R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-31-2007, 09:06 PM   #1
Tech Regular
 
Join Date: Apr 2007
Posts: 264
Trader Rating: 4 (100%+)
Default need help

hey,

there is a grinding noise in my on road fk05 when i run, dont know if its the mesh as it seems ok, but seems to be coming from that area (pinion and spur- or at least around there)

any ideas would be great

cheers
koolkidd is offline   Reply With Quote
Old 05-31-2007, 09:41 PM   #2
Tech Elite
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,776
Trader Rating: 47 (100%+)
Default

I'd be willing to bet your spur is the cause. Look for a small rock in the gear or a "chewed up" gear. It takes just the slightest deformation to make a noise.
__________________
"Whether you think you can, or think you can't, you're right." -Henry Ford
"[Driving] Genius is 1% inspiration, and 99% perspiration" -T.A. Edison
|◤Hobbywing◢|◤SpeedzoneUSA.com◢|◤Pro-One◢|
|◤ReflexRacing.net◢|◤Protoform◢|◤AVID R/C◢|
andrewdoherty is offline   Reply With Quote
Old 05-31-2007, 09:43 PM   #3
Tech Addict
 
TylerOwenby's Avatar
 
Join Date: Feb 2007
Location: Georgia
Posts: 749
Default

ive been having the same problems with my FK05 and ive changed my spur and its not that
__________________
I drink Dr.Pepper.
TylerOwenby is offline   Reply With Quote
Old 05-31-2007, 11:06 PM   #4
Tech Regular
 
Join Date: Apr 2007
Posts: 264
Trader Rating: 4 (100%+)
Default

i have just today replaces the spur and pinion. doesnt seem to be that.
koolkidd is offline   Reply With Quote
Old 05-31-2007, 11:14 PM   #5
Tech Adept
 
VoneS3Kid's Avatar
 
Join Date: Jan 2006
Location: Australia
Posts: 127
Send a message via MSN to VoneS3Kid
Default

Try checking your centre layshaft bearings, or all of your bearings if you can be bothered, i had an xray centre layshaft bearing fail on me. Also check the belts for teeth missing, or the spur gear hitting on something.

Good Luck
__________________
Team Xray/HUDY/Custom Model cars/HEI International/Fantom/Much-More/JACO/Kelletts Hobbies/Max Power/Ko Propo.
VoneS3Kid is offline   Reply With Quote
Old 05-31-2007, 11:16 PM   #6
Tech Regular
 
Join Date: Apr 2007
Posts: 264
Trader Rating: 4 (100%+)
Default

hmm, havent checked them as of yet (will go do it now) but ive noticed its very free flowing until the gears mesh together. i could possibly take an audio recording for more info to go by.
koolkidd is offline   Reply With Quote
Old 05-31-2007, 11:39 PM   #7
Tech Regular
 
Join Date: Apr 2007
Posts: 264
Trader Rating: 4 (100%+)
Default

nvm,

runs fine now. nice and quiet (well as quiet as an electric should run)

cheers
koolkidd is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:42 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net