R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-08-2008, 05:54 PM   #571
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,524
Trader Rating: 14 (100%+)
Default

i didn't really pay that close attention, but someone at the track and a adapter they made to balance charge, if i remember correctly they took and servo plug with three wires one had a neg bullet plug, one had a positive bullet plug, the other had the small bullet plug for balancing. it was all plugged into the 2s balancing plug on the charger, i would imagine that if you took a voltmeter to the charger you could figure out which is positive and negative. the center should be the balance wire.
skypilot is offline   Reply With Quote
Old 04-08-2008, 07:54 PM   #572
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,221
Trader Rating: 36 (100%+)
Default

I have a better idea, don't worry about balancing the LiPo
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 04-10-2008, 01:15 PM   #573
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,221
Trader Rating: 36 (100%+)
Default

Core 3250's back in stock and shipping, if you have a backorder you'll be hearing from me!

If your waiting on us to order, get to your LHS and demand it!


Later on guys, busy times ahead!
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 04-10-2008, 02:59 PM   #574
Tech Rookie
 
Join Date: Jul 2005
Posts: 1
Default Need Help!!!!

Ok, I've a Core20 charger, with lipo charging/balancing, and stupidly bought a maxamps saddle pack (for a B44), with hyperion taps, and dont seem able to connect it to the core charger!!!!! None of the leads fit. Any ideas?
TIA,
Matt
matty624 is offline   Reply With Quote
Old 04-10-2008, 03:25 PM   #575
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,221
Trader Rating: 36 (100%+)
Default

The Maxamps balance plug is different than the Core's

The Core balance plug is JST-EH, I'm not sure what Maxamps uses, you may want to ask, then either wire yourself an adapter, or look at places like allerc.com for adapters.

Quote:
Originally Posted by matty624 View Post
Ok, I've a Core20 charger, with lipo charging/balancing, and stupidly bought a maxamps saddle pack (for a B44), with hyperion taps, and dont seem able to connect it to the core charger!!!!! None of the leads fit. Any ideas?
TIA,
Matt
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 04-15-2008, 05:10 PM   #576
Tech Master
 
Join Date: Jun 2005
Location: Brisbane. Australia
Posts: 1,820
Trader Rating: 5 (100%+)
Default

hey Shawn or Adam,
whould it be ok to cut the balancing harness and extend it? this way i can balance in car?
cheers, loving my new gt 1.1 sp c2 5.5 core 5k lipo and udc 20 charger
__________________
Josh P
to make Keith happy
Corally phi
M11
SP GT
SP 5.5,17.5
aus jd 2703 is offline   Reply With Quote
Old 04-15-2008, 05:26 PM   #577
Tech Master
 
jla8874's Avatar
 
Join Date: Jan 2007
Posts: 1,042
Trader Rating: 23 (100%+)
Default

Heres a good how-to for a balance tap for Orions/Trakpower for a LBA10 or just about any other balancer.
jla8874 is offline   Reply With Quote
Old 04-16-2008, 03:34 AM   #578
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,759
Default

Quote:
Originally Posted by aus jd 2703 View Post
hey Shawn or Adam,
whould it be ok to cut the balancing harness and extend it? this way i can balance in car?
cheers, loving my new gt 1.1 sp c2 5.5 core 5k lipo and udc 20 charger
I did this for exactly the same reason as you and it has been fine, my lead is now about 20cm long
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 04-16-2008, 06:30 AM   #579
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,221
Trader Rating: 36 (100%+)
Default

Obviously it voids any warranty, and I can only stress to DO ONE WIRE AT A TIME SO YOU DONT ACCIDENTLY BRIDGE THEM!

Quote:
Originally Posted by aus jd 2703 View Post
hey Shawn or Adam,
whould it be ok to cut the balancing harness and extend it? this way i can balance in car?
cheers, loving my new gt 1.1 sp c2 5.5 core 5k lipo and udc 20 charger
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 04-16-2008, 06:52 AM   #580
Tech Master
 
Join Date: Jun 2005
Location: Brisbane. Australia
Posts: 1,820
Trader Rating: 5 (100%+)
Default

ok im curious if i buy a second set of connectors and cut them up does it still void my warranty as the charger and its leads are still perfect?
__________________
Josh P
to make Keith happy
Corally phi
M11
SP GT
SP 5.5,17.5
aus jd 2703 is offline   Reply With Quote
Old 05-10-2008, 10:03 AM   #581
Tech Addict
 
dbmartin's Avatar
 
Join Date: Jan 2005
Location: Ocala, FL
Posts: 641
Trader Rating: 11 (100%+)
Default

I need some help, this is what my core pack looks like. I have only ran it two weekends, and I only run it once a month, I put it on the charger about a week ago just to put some juice in it. I looked at it today and this is what it looks like . I am worried about the thing blowing up. Also worried that $120 is down the drain. I charged it like normal, I have an Ice charge set for 5 amps. Any help would be appreciated. I also need to get my bottom weight off, any suggestions?
Attached Thumbnails
Core RC 5000mah Lipos...-dsc01272.jpg   Core RC 5000mah Lipos...-dsc01273.jpg  
__________________
FSEARA - Top Photon - Jacks Hobbies
dbmartin is offline   Reply With Quote
Old 05-10-2008, 10:16 AM   #582
Tech Addict
 
Join Date: Mar 2007
Posts: 684
Trader Rating: 24 (96%+)
Default

Quote:
Originally Posted by dbmartin View Post
I need some help, this is what my core pack looks like. I have only ran it two weekends, and I only run it once a month, I put it on the charger about a week ago just to put some juice in it. I looked at it today and this is what it looks like . I am worried about the thing blowing up. Also worried that $120 is down the drain. I charged it like normal, I have an Ice charge set for 5 amps. Any help would be appreciated. I also need to get my bottom weight off, any suggestions?
you dont need to worry about it 'blowing up'. Lipos wont explode like a sub c pack. Instead they puff and sometimes puncture causing a chemical fire. They flame up, as some people call it.

so you put it on the charger, walked away, came back and it was puffed?

or you charged it, it looked fine, and then not connected to a charger or anything, just sitting it puffed?

I've never heard of the latter. For a lipo to puff, i think voltage has to be entering or leaving the battery. were you running it on a esc with the correct voltage cut off? You sure you had your ice setting to 5000mah? If you didnt have the mah set correctly and overcharged it that will happen.

Needless to say, the battery is toast, and should be discarded. Pry off your weight you have stuck to it, and dispose of it appropriately. If you are worried you could soak it in saltwater for a few hours before handling.
__________________
AE TC5
DB12R
DB10R
Losi 8T
Kyosho RB5
http://www.kolorsbykropy.net
nemix is offline   Reply With Quote
Old 05-10-2008, 10:33 AM   #583
Tech Addict
 
dbmartin's Avatar
 
Join Date: Jan 2005
Location: Ocala, FL
Posts: 641
Trader Rating: 11 (100%+)
Default

It was not hooked up to anything, I charged it monday, disconnected it and let it sit, I leave it taped into the car, but it was not connected to the speedo.
I have all the settings correct on the ice charger. I haven't changed them since I purchased it.

I have a race next weekend, So I got the car out to rebuild it and noticed the pack as you see it.
__________________
FSEARA - Top Photon - Jacks Hobbies
dbmartin is offline   Reply With Quote
Old 05-10-2008, 10:41 AM   #584
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by dbmartin View Post
It was not hooked up to anything, I charged it monday, disconnected it and let it sit, I leave it taped into the car, but it was not connected to the speedo.
I have all the settings correct on the ice charger. I haven't changed them since I purchased it.

I have a race next weekend, So I got the car out to rebuild it and noticed the pack as you see it.
Call Shawn or Adam at Schumacher!!
Marcos.J is offline   Reply With Quote
Old 05-10-2008, 02:43 PM   #585
Tech Elite
 
ShaunMac's Avatar
 
Join Date: Jun 2006
Location: Loading...
Posts: 3,390
Default

Quote:
Originally Posted by nemix View Post
You sure you had your ice setting to 5000mah? If you didnt have the mah set correctly and overcharged it that will happen.
Setting the capactity really doesn't matter. The ICE uses a CC/CV charge method. It will drop charge rate @8.4v reguardless of capacity. I have mine set at 9900mah. This allows you to charge at a higher than 1C rate.

Now using a NIMH setting will allow voltage to go above 8.4v and cause damage.
ShaunMac is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
SMC Lipos 7.4 5000mah wfdfiremedic Electric On-Road 624 08-27-2008 10:09 AM
CORE 5000MAH LIPO FOR SALE jsfrcfrk R/C Items: For Sale/Trade 5 08-05-2008 11:09 AM
Core R/C 5000mah 2s 7.4volt LiPo SchuMi2 Australia For Sale/Trade 2 06-08-2008 04:24 AM
New SMC Lipos 7.4v 2s 4000 and 5000mah HardCase IOwNMkeG R/C Items: For Sale/Trade 4 03-30-2008 01:54 PM
Core RC 5000mah Hard Cased LiPo - Brand New!! XACDesigns R/C Items: For Sale/Trade 8 01-08-2008 11:25 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:17 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net