R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-04-2007, 10:06 PM   #61
Tech Champion
 
C_O_jones's Avatar
 
Join Date: Oct 2004
Location: Wa.
Posts: 9,055
Trader Rating: 11 (100%+)
Default

Have you seated the brushes in ? Nothing mentioned previously.
Run the motor at 2V for 3-5 min and check the brushes for full contact wear.
Sometimes it will take longer to seat them in.
Fred
__________________
Bacon is Meat Candy
C_O_jones is offline   Reply With Quote
Old 05-04-2007, 10:07 PM   #62
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

the motor is abbout 2 weeks old and has een used once 2 runs.There is 1 tin shim on the pinion end and 1 thin shim on the other end as well as the fibre shim both metal shims are he same thickness.
16skyline is offline   Reply With Quote
Old 05-04-2007, 10:13 PM   #63
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

brushes were seatted in.
16skyline is offline   Reply With Quote
Old 05-04-2007, 11:26 PM   #64
Tech Addict
 
TylerOwenby's Avatar
 
Join Date: Feb 2007
Location: Georgia
Posts: 749
Default

have u had any overheating problems mabye you just need to get it zapped..
__________________
I drink Dr.Pepper.
TylerOwenby is offline   Reply With Quote
Old 05-04-2007, 11:48 PM   #65
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

two problems there the motor has neverr been hot and even if it had i am down in tasmania and as far as i know there isn't anyone that can zap the magnets here
16skyline is offline   Reply With Quote
Old 05-05-2007, 08:22 AM   #66
Tech Elite
 
rough512's Avatar
 
Join Date: May 2002
Posts: 3,454
Trader Rating: 12 (100%+)
Default

Try putting back the old brushes then check the RPM. Put the longer brush on the positive, shorter brush on the negative. It could be those old brushes are better than the new ones. This also happened to me when I changed the brushes on my 19T ( I think it's a team express or somethig)

I also replaced the old brushes with a 4499 double shunt. No matter what I do, I can't get it to rev to its old rpm.
rough512 is offline   Reply With Quote
Old 05-05-2007, 09:04 AM   #67
Tech Addict
 
trjracing's Avatar
 
Join Date: Feb 2007
Location: Leesburg Florida/Bronx N.Y.
Posts: 714
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by 16skyline
two problems there the motor has neverr been hot and even if it had i am down in tasmania and as far as i know there isn't anyone that can zap the magnets here
Contact Speedpro1 here on rc tech you can find him in the rc dragracing thread, he builds motors, tunes them, zaps the magnets, anything you want done to your motor. He can do anything to these motors just contact him and tell him TRJRACING sent you and you need his help and possibly send your motor to him. Talk to him and see what he says. Good Luck...
__________________
GOD IS GOOD, LIFE IS GOOD... I AM THE BAD BREED... B.B.R. BADBREEDRACING... Rest In Peace Marshall G. Winston America's Hobby Center, You will be missed...

Last edited by trjracing; 05-05-2007 at 09:19 AM.
trjracing is offline   Reply With Quote
Old 05-05-2007, 09:10 AM   #68
Tech Addict
 
trjracing's Avatar
 
Join Date: Feb 2007
Location: Leesburg Florida/Bronx N.Y.
Posts: 714
Trader Rating: 10 (100%+)
Default

Speedpro1 zaps all my motor cans. He has his own line of motors and can build you a custom motor too. Anything you want he can do. Good Luck...
__________________
GOD IS GOOD, LIFE IS GOOD... I AM THE BAD BREED... B.B.R. BADBREEDRACING... Rest In Peace Marshall G. Winston America's Hobby Center, You will be missed...
trjracing is offline   Reply With Quote
Old 05-05-2007, 10:36 AM   #69
Tech Adept
 
Join Date: Mar 2007
Posts: 225
Default

Something is wrong with your lathe... take calipers and mesure around the circumfrance of the com after you make a cut. Take 2 or 3 different readings rotating the com every read.

I bet you a very large amount of $ that you will get different readings which indicates you are cutting your com lop sided.

just a thought...
march to my own is offline   Reply With Quote
Old 05-05-2007, 11:43 AM   #70
Tech Addict
 
imjonah's Avatar
 
Join Date: Oct 2003
Location: Colorado
Posts: 704
Default You convinced me.

Reading this thread has convinced me to buy a brushless motor.
imjonah is offline   Reply With Quote
Old 05-05-2007, 03:57 PM   #71
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

checked the com .290 all the way around perfectly round, tried the old brushes as well went up 200 rpms. Still not at the 19500rpm that it started at only at 18300rpms.
16skyline is offline   Reply With Quote
Old 05-05-2007, 03:58 PM   #72
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

cheked tthe com .290 all the way around perfectly round, tried the old brushes as well went up 200 rpms. Still not at the 19500rpm that it started at only at 18300rpms.
16skyline is offline   Reply With Quote
Old 05-05-2007, 03:59 PM   #73
Tech Adept
 
16skyline's Avatar
 
Join Date: Nov 2006
Posts: 195
Default

checked tthe com .290 all the way around perfectly round, tried the old brushes as well went up 200 rpms. Still not at the 19500rpm that it started at only at 18300rpms.
16skyline is offline   Reply With Quote
Old 05-05-2007, 05:18 PM   #74
Tech Addict
 
trjracing's Avatar
 
Join Date: Feb 2007
Location: Leesburg Florida/Bronx N.Y.
Posts: 714
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by trjracing
Contact Speedpro1 here on rc tech you can find him in the rc dragracing thread, he builds motors, tunes them, zaps the magnets, anything you want done to your motor. He can do anything to these motors just contact him and tell him TRJRACING sent you and you need his help and possibly send your motor to him. Talk to him and see what he says. Good Luck...
__________________
GOD IS GOOD, LIFE IS GOOD... I AM THE BAD BREED... B.B.R. BADBREEDRACING... Rest In Peace Marshall G. Winston America's Hobby Center, You will be missed...
trjracing is offline   Reply With Quote
Old 05-05-2007, 05:19 PM   #75
Tech Addict
 
trjracing's Avatar
 
Join Date: Feb 2007
Location: Leesburg Florida/Bronx N.Y.
Posts: 714
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by trjracing
Speedpro1 zaps all my motor cans. He has his own line of motors and can build you a custom motor too. Anything you want he can do. Good Luck...
__________________
GOD IS GOOD, LIFE IS GOOD... I AM THE BAD BREED... B.B.R. BADBREEDRACING... Rest In Peace Marshall G. Winston America's Hobby Center, You will be missed...
trjracing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cutting comms Still Bill Electric On-Road 16 07-09-2006 12:32 AM
COMMS serpentrush Electric On-Road 6 01-12-2006 02:48 PM
I keep cremating my comms! Timmy_G Electric On-Road 34 01-23-2005 03:27 AM
new motors and their comms onnetz Electric On-Road 18 08-28-2004 01:23 PM
Reedy Big Comms, how low can you go'? Cain Electric On-Road 2 03-09-2004 11:19 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net