R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-05-2001, 05:44 PM   #136
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

I was wondering where do you guys put the electronics??
TFR is offline   Reply With Quote
Old 11-08-2001, 06:37 PM   #137
Suspended
 
Join Date: Aug 2001
Location: On your rear end, setting up a PASS!!!
Posts: 201
Smile Mounting electronics!

Quote:
Originally posted by TFR
I was wondering where do you guys put the electronics??
The upper deck is the best place,
I use an Airtronics Blazer in mine, the servo needs to have the ears removed on one side, I cut off both of mine.
I am currently using a duratrax spike esc and i just cut off the factory leads and wired it as a 3 wire speed control would be. works really nice too.
the receiver is mounted just ahead of the antenna tube mount, so the wire is a straight shot up the tube. just make sure you can get to the battery holder pins easily.
Jamracing 1 is offline   Reply With Quote
Old 11-08-2001, 08:20 PM   #138
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

OH, ok thanx...

I don't know if anybody know this...but my TLP charger always false peak my AA 1100mah batteries...

I charge four at one time at about .69Amps....is this ok?

after like 2 minutes, it went back to slow charge, for some reason it doesnt stay at fast charge....

but if i charge it at 1.10Amps, it still false peak.
TFR is offline   Reply With Quote
Old 11-08-2001, 09:13 PM   #139
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

Any ideas on what to set the voltage threshhold on an Orion 5 cell 1100 MAH pack? the paper said to charge at 1 amp, but didn't say anything about VT, I set it to .04 and it seemed to charge for a while but not sure if it charged the whole way???
HarshGuy is offline   Reply With Quote
Old 11-08-2001, 10:25 PM   #140
Tech Elite
 
Join Date: Aug 2001
Posts: 2,583
Default

Quote:
Originally posted by HarshGuy
Any ideas on what to set the voltage threshhold on an Orion 5 cell 1100 MAH pack? the paper said to charge at 1 amp, but didn't say anything about VT, I set it to .04 and it seemed to charge for a while but not sure if it charged the whole way???

I'd go as low as you can on the voltage threshhold. NiMh don't like to be overcharged and heated. At 1 amp for 1100 it should charge 1.1 hours. With losses a little longer.
I thought Orion's recommendation was not to go over 900 Ma?


BTW are you the same Harshguy on rcracing?



TRF

Does it false peak on other sized batteries? How many (minimum) batteries can the charger support? Maybe you have a bad cell?
Sydewynder is offline   Reply With Quote
Old 11-09-2001, 01:50 PM   #141
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

One in the same!

...I think it's OK, charged for about 40 minutes, the little paper in the package from Orion said to charge at 1 amp, it probably had a charge in it. I think I'm gonna pick up a 2 amp buld and slap it on the pack let it run all the way down (since I broke a dogee bone and can't run it down the "fun" way) and see if it takes the 1100 MAH charge that way.
HarshGuy is offline   Reply With Quote
Old 11-09-2001, 04:12 PM   #142
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

Um, normal batteries for my TC car is fine...Doesn't false peak...

my charger can charge from 4.8V - something...
so is my 4 1.2Volt 1100mah batteries dead or something??

TFR is offline   Reply With Quote
Old 11-10-2001, 01:39 PM   #143
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

When i charge my "Newstar 1200mah Nimh" batteries on the charger, the charger gets pretty hot...so i put i small fan to keep it cool...

can i do that??, cuz it gets pretty hot...
TFR is offline   Reply With Quote
Old 11-10-2001, 09:34 PM   #144
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

Nevermind, ....i think the batteries are dead...
TFR is offline   Reply With Quote
Old 11-11-2001, 03:31 AM   #145
Tech Elite
 
Join Date: Aug 2001
Posts: 2,583
Default

Quote:
Originally posted by TFR
Nevermind, ....i think the batteries are dead...
'
Quickest way to find out is to use another charger and see if the cells will fully charge or not.
Sydewynder is offline   Reply With Quote
Old 11-11-2001, 03:34 AM   #146
Tech Elite
 
Join Date: Aug 2001
Posts: 2,583
Default

Quote:
Originally posted by HarshGuy
One in the same!

...I think it's OK, charged for about 40 minutes, the little paper in the package from Orion said to charge at 1 amp, it probably had a charge in it. I think I'm gonna pick up a 2 amp buld and slap it on the pack let it run all the way down (since I broke a dogee bone and can't run it down the "fun" way) and see if it takes the 1100 MAH charge that way.
Get the steel universals.

Are you suppose to discharge NiMh batteries? I understand you should not.


BTW can you tell Dennis R the RCRacing site is slow for some reason. And I have to log in everytime even with cookies. Thanks.
Sydewynder is offline   Reply With Quote
Old 11-11-2001, 10:35 AM   #147
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

Ha, don't got another charger...
TFR is offline   Reply With Quote
Old 11-11-2001, 11:10 AM   #148
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

Update: I got steel universals, front oneway and rear ball diff on the way. I discharged the 1100MAH pack with 1 - 2 amp bulb, then the charge took 1 hour 10 minutes and 1183 MAH's.

I ran an "exhibiton" race with another guy at the track yesterday (and got my a$$ handed to me on a stick :S) , both cars currently box stock with 5 cell packs. It was fun, I need to move my speedo from the rear pod, the car was traction hopping around corners and that's the only difference I can see between the 2 cars.

SideWynder, what kind of internet conection are you running? What browser are you using? ....if you're running a lsower connection you can turn the icon graphics off in your profile and that should speed it up. We only do thoruogh testing with IE, so if you're using Netscape chances are there is a cookie problem or something with that version of Netscape.
HarshGuy is offline   Reply With Quote
Old 11-11-2001, 11:49 AM   #149
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

i Tryed to charge my 1100mah at 1.1 amps too....but it kept on false peaking.....
TFR is offline   Reply With Quote
Old 11-11-2001, 01:10 PM   #150
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

I charged mine at 1 amp with a .03 cutoff charged fine ...maybe try discharging it 1st?
HarshGuy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
downsizing! (micro-t, alum micro desert, fx10, t-spec) superhornetrace R/C Items: For Sale/Trade 20 06-20-2008 10:14 PM
FS: LRP Quantum Micro (w/ reverse) and Team Orion Micro Big Block WeatherB R/C Items: For Sale/Trade 1 06-26-2005 10:19 AM
selling kinwald xxx,team B3, custom hpi micro and 540 hybrid micro conversion, cheap romster R/C Items: For Sale/Trade 15 09-18-2003 04:32 PM
Team Orion Micro Elite Modified Motor for Micro RS4 Supra66 R/C Items: For Sale/Trade 1 12-02-2002 05:43 PM
MICRO RS4, MICRO RS4 HOPUPS, XXXS PARTS, INTEGY 16x5, MOTORS, TIRES HarshGuy R/C Items: For Sale/Trade 0 03-10-2002 10:06 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net