R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-27-2003, 04:08 PM   #571
Tech Champion
 
Korey Harbke's Avatar
 
Join Date: Oct 2002
Location: Redmond, WA
Posts: 6,126
Trader Rating: 13 (100%+)
Default

Quote:
Originally posted by Frank McKinney
Radio problems. I think I finished 2 practice runs. I didn't finish any qualifiers and packed up before my main. If my car *had* been working for the main, *I* would have won the battery pack that that kid in the orange shirt won.

The problem lies either with the motor or the radio (which was new with a new module). I had a new Xxtra receiver mounted on three layers of servo tape, tried another known working Xxtra receiver, tried a different known working receiver, moved the receiver position 3 times, seated the brushes at 4.8v for more than 10 minutes, tried a different known working servo, changed capacitors to new ones, moved the capacitors, put an Rf filter on the negative motor wire, moved the antenna to the top deck, moved the personal transponder to 3 different positions, charged the transmitter batteries all weekend, yadda yadda...nothing worked.

Doesn't matter now, the car is officially retired and sits on my shelf. I still had fun taking pictures, watching the Invite and triple-A races and catching up with the other racers. Plus, it's not like I had a flight home or a 7-hr drive home to worry about - I live 15 minutes away so I could sleep in my own bed, jump on the internet, etc.
From what I hear, Andrew Cartwrite had glitching probloms too. He also uses an M8.

-Sushi Boy
__________________
Xray - RC America - Hudy - Apex RC - LRP - Protoform - AVID - 1Up Racing - Xenon - Xpert - Sanwa - RC Mission America - SpeedZombi - Slapmaster Tools - Turtlemaster Racing - Seattle RC Racers
Korey Harbke is offline   Reply With Quote
Old 05-27-2003, 04:29 PM   #572
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

A lot of people had repeated radio problems that were not releated to any of the electronics. My car would get hit on extremely badly if I drove it slowly through the sweeper, If I was at race speed no problems at all. In the 2nd main I was coasting into the infield, normally drove in hard an braked, and got hit on. I heard from most people it was releated to the motor, or the arm itself. Some guys during practice ran a different motor and all radio problems disappeared. I personally looked over Franks car, he wasn't doing anything to cause any abnormal problems. I've seen much worse work much better then his car was.

Congrats to the Rodzilla! So what are you going to run next year?
__________________
Novak Electronics Tech Support
Charlie is offline   Reply With Quote
Old 05-27-2003, 05:15 PM   #573
Tech Fanatic
 
Frank McKinney's Avatar
 
Join Date: Aug 2001
Location: A Yank in England
Posts: 755
Default

I didn't mean to bring up Novak as a possible problem, I'm sure it wasn't the receiver (I used 3 different receivers, 2 were Xxtra's) and I wasn't using an M8. Charlie did a lot to try to help me out, including letting me use his personal race receiver and I didn't mean for anyone to get an implication it was a Novak problem at all. (I didn't get to say bye to you on Sunday Charlie but hey man I really appreciated the help, especially considering you were in the middle of getting ready for those A-main qualifying runs!)

Personally (and nothing against Reedy motors) I *think* it was the motor - I used my spec motor from last year in practice the first day and the car drove just fine for 2 and a half practice heats (the first heat was a shakedown to make sure the radio gear worked, I forget why I missed my 4th practice heat). I got the new spec motor early Friday for the 5th to 8th practice heats and couldn't get it going at all that day. I let it run in on my Pulsar that night for more than 10 minutes, checked the brushes again, they had broken in and even after that I still had the glitching in the morning. I could have complained to Mike Reedy about it or whatever but I've spent a lot more at a big race and finished not much better (roughly $500 for hotel, travel, inserts and S3's at the 1999(?) ROAR Nats in Ripon, where I won the J main, woohoo) so I'm honestly not that bummed about it. I still got to see some great racing, you know, and that's half the reason for showing up.

My main regret was not that I didn't get to run my main (and go for that battery pack) but that I didn't get to run in the cleanest qualifying heats at the race. I had 3 of the eventual A main racers in my heat and because of my radio problems and not wanting to break or slow down anyone I just pulled off no more than a lap or two into any of my qualifiers.
__________________
Minimal signature to save screen space! Big sigs suX0r
Frank McKinney is offline   Reply With Quote
Old 05-27-2003, 05:31 PM   #574
Tech Elite
 
eeyan's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 3,944
Trader Rating: 3 (100%+)
Send a message via AIM to eeyan Send a message via Yahoo to eeyan
Default

Joven and I (like anybody knows me... hehehe) had the same glitching problems... we figured it was the motor issue during practice... I used a different motor on thursday and everything went well... however, when they handed out the motor on Friday and I got the chance to run it the first time... the glitching started to occur... I knew it wasn't my electronics because everytime I used a different motor, all was well. Joven suggested to trim the edges of the brushes and try a comm lube (tribo) to lessen the brush arcing... after a few cuts on the comm and putting tribo on it every run, the problem was solved... I had a great weekend (3rd in E-Main)... although I know I could have done better with less driving mistakes, without those radio glitches, my Reedy racing experience was all worthwhile...

Ian Aquino
__________________
TAOB Racing Team (1999 - 2011)
eeyan is offline   Reply With Quote
Old 05-27-2003, 05:33 PM   #575
Tech Elite
 
rtypec's Avatar
 
Join Date: Jun 2002
Location: SoCal
Posts: 2,969
Trader Rating: 2 (100%+)
Default

Thanks Charlie, you had me worried after the 2nd race. Looked like your were going to crack open a can of whoop-a$$ on me. I may give open-mod a try next year. Just picked up a Reedy 8x2 today to see if I can hold on for dear life during the TCS race in a couple of weeks. If I can control that, then for sure, I'll do open mod next year.
rtypec is offline   Reply With Quote
Old 05-27-2003, 05:55 PM   #576
Tech Addict
 
Join Date: May 2002
Location: NOR-CAL BABY!
Posts: 462
Default

i had glitching problems also on sat thurs and fri were fine but got attacked sat. i was also running a internal antenna so i put a regular one on and then it still happened so i do what i knew and that was to recut the motor again and then it was fine.
Chris@WeaponR is offline   Reply With Quote
Old 05-27-2003, 05:57 PM   #577
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

Right on, I'm sure you'll do fine what ever you run.



Frank- Whoa, don't sweat it, I didn't mean anything by my post, just confirming that you didn't do anything wrong yourself to cause all the radio problems that you had. I didn't think you were blaming anything at all by your post. Jeepers Mr. McKinney!!!! LOL And if you see thad give him some props from me, he did very well, I just never got a chance to say anything to him.
__________________
Novak Electronics Tech Support
Charlie is offline   Reply With Quote
Old 05-27-2003, 05:58 PM   #578
Tech Champion
 
Jon Kerr's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 9,658
Trader Rating: 17 (100%+)
Default

I had a glitching problem too but mine was the receiver. I did hear some guys had the glitching problem last year with the motors. What they did was take the timing ring out and grind the chrome plating off and scuff up the inside of the can where the ring touches. I guess the coating was making the caps not get a good ground on the can and that's what was causing the glitch.

I also had a great weekend. I won my main. Even though it was the G main. But out of a hundred guys, I'm happy. I think if I had gotten rid of the nerves and quit over shooting corners during qualifying, I may have had a top 50 weekend.

BTW, won't Rod be in the Invite class next year being the winner or is that just the winner of the open mod class that get's an automatic invitaion?

Overall it was an awesome weekend and I can't wait for next year.
Jon Kerr is offline   Reply With Quote
Old 05-27-2003, 05:59 PM   #579
Tech Fanatic
 
Frank McKinney's Avatar
 
Join Date: Aug 2001
Location: A Yank in England
Posts: 755
Default

rtypec - is this the now-famous "Rodzilla"?

Quote:
Originally posted by rtypec
I may give open-mod a try next year.
I would think that if you DON'T do Open Mod next year you won't hear the end of it for the rest of your TCS days!
__________________
Minimal signature to save screen space! Big sigs suX0r
Frank McKinney is offline   Reply With Quote
Old 05-27-2003, 07:18 PM   #580
Tech Elite
 
rtypec's Avatar
 
Join Date: Jun 2002
Location: SoCal
Posts: 2,969
Trader Rating: 2 (100%+)
Default

Hi Frank, they call me Rodzilla when things get ugly on the track hehe. And I guess I'll run open-mod next year. I just don't want to be a menace on track with all of the good driving that goes on in mod and invite.
rtypec is offline   Reply With Quote
Old 05-27-2003, 07:39 PM   #581
Tech Elite
 
Neil Rabara's Avatar
 
Join Date: Jul 2002
Location: Lone Star
Posts: 4,821
Default

Rodzilla was given to him because Rod kept hammering cars and eating them for breakfast. Now Rod's name is Rocket Rod.
Neil Rabara is offline   Reply With Quote
Old 05-27-2003, 07:57 PM   #582
Tech Elite
 
rtypec's Avatar
 
Join Date: Jun 2002
Location: SoCal
Posts: 2,969
Trader Rating: 2 (100%+)
Default

It's only when I don't have enough Asahi beer...
rtypec is offline   Reply With Quote
Old 05-27-2003, 10:20 PM   #583
Tech Fanatic
 
Join Date: Dec 2001
Posts: 775
Default

Quote:
Originally posted by Jeff Werner
Frank were you using the Switch-Reciever combo in an older m8? I know a racer here had the same problem you desrcibed and Novak said that in the Older M8's that may be a capatability problem. He gave the racer some things to do try. Novak said the best thing was to send in the m8 to them and they would upgrade it to work. Do not know if this was your problem but wanted to try and help a bit.

Jeff

How do you tell the old M8 from the newer M8? Are you talking about the one with the blue light?
Graphitedust is offline   Reply With Quote
Old 05-27-2003, 10:33 PM   #584
FMW
Tech Fanatic
 
FMW's Avatar
 
Join Date: May 2003
Location: Laguna Niguel
Posts: 814
Trader Rating: 1 (100%+)
Default

I hope all of you had a great time. This thing took a long time to get ready for and a lot of work, but I'm glad to see that you all seemed to have fun. That made it all worth it and to see Mike enjoy the races was cool.

Hey Charlie! Let's go night golfing. I have a new set of clubs that I found in my car.

Kodos to Rod, Charlie, Tom, Dan, Peter and Kevin. I'm so proud of my boys!
FMW is offline   Reply With Quote
Old 05-27-2003, 10:53 PM   #585
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Thumbs up The best Race announcer ever

I just gotta say that Scotty ROCKS !
A race without him is like a silent film.

Scotty is Full On Dolby Digital Surround Freakin Sound....Thanxs Scotty...you really make a difference.
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reedy Truck Race of Champions Chris Jarosz Electric Off-Road 6 10-30-2008 11:16 AM
REEDY OFF ROAD RACE OF CHAMPIONS! F N CUDA Electric Off-Road 3 03-20-2008 04:40 PM
Reedy Race of Champions EAMotorsports Electric On-Road 901 07-08-2007 10:13 AM
Reedy Race of Champions 2004 glide 1 Electric On-Road 2 05-06-2004 11:01 PM
Reedy Race Of Champions Painy Australian Racing 140 12-17-2003 02:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net