R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Closed Thread
 
Thread Tools Search this Thread
Old 09-07-2003, 08:25 PM   #841
Tech Master
 
lazyboy's Avatar
 
Join Date: Jun 2003
Location: Franklin,WI
Posts: 1,536
Send a message via AIM to lazyboy
Post 2.5mm chassis/top deck rocks!!!

I just ran the demon 2.5mm chassis/top deck today at trackside and to me it felt faster then the tub chassis, i was running the stock steering rack for the first two heat and finaly decided that i need to try out the ntc3 one and well i know now why so many ppl like use it, i mean comparded to the stock one it is so free and and well in my car gave it a lil more off-power steering but thats was just me but i could be wrong. I'd like to thank Brain McGreevy for all his help and for putting up with all the questions , and also i want to thank victor for making a kick-ass car!

Preston Sherer
__________________
Random Guy
FT B4
Sponsored by Axiom Motors
Trackside hobbies
lazyboy is offline  
Old 09-07-2003, 09:14 PM   #842
Tech Regular
 
Join Date: Dec 2002
Location: Florida
Posts: 314
Thumbs up WARPSPEED RACING

Thanks Preston, I am glad you like the car.
Mr Warpspeed is offline  
Old 09-07-2003, 09:33 PM   #843
Tech Regular
 
bubbles's Avatar
 
Join Date: Aug 2003
Location: Urvyne
Posts: 322
Default

Quote:
Originally posted by howard hudson
could not have said it better myself thanks bubbles


sorry guys a little off subject just having some fun with a tub driver.
what, just cause i run a tub chassis i cant talk with all?

i think that is discrimanation

hahahahahahahahahahaha just kidding, but remember howard, you also run a tub sometimes, and PJ, you havent recived yours yet, so you are both still "tub runners"


heehee
bubbles is offline  
Old 09-07-2003, 09:52 PM   #844
Tech Master
 
Join Date: Apr 2003
Location: Built By The Racers For The Racers. Corona CA
Posts: 1,307
Default My first Warp report

I ran Howards warpspeed demon today at the track. Man, I cant tell you enough how good that car felt. I went into deep depression as Howard handed me my tub back.

All I can say is that I cant wait to get my Demon! That car handles better then any car I have ever ran! The NTC3 steering felt smooth as could be and the set-up howard had was hooked up!

Good run today Howard and thanks for the TEASE!

Vic, you have a great thing going! I only wish I would have purchased a Warp earlier.

PEACE...
PAPA JOHN G.
R/C HEAT is offline  
Old 09-07-2003, 09:56 PM   #845
Tech Elite
 
howard hudson's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2002
Location: some damned place called Iowa
Posts: 4,245
Default

Quote:
Originally posted by bubbles
what, just cause i run a tub chassis i cant talk with all?

i think that is discrimanation

hahahahahahahahahahaha just kidding, but remember howard, you also run a tub sometimes, and PJ, you havent recived yours yet, so you are both still "tub runners"


heehee
in mod only bro but that problem will be solved when I get the new warp car

btw where were ya today CLUCK CLUCK CLUCK!!!
__________________
what the heck is r/c car??? ( said in your best redneck voice)

'OL BUZZARD FARMING (lol)
howard hudson is offline  
Old 09-07-2003, 10:18 PM   #846
Tech Regular
 
bubbles's Avatar
 
Join Date: Aug 2003
Location: Urvyne
Posts: 322
Default

Quote:
Originally posted by howard hudson
in mod only bro but that problem will be solved when I get the new warp car

btw where were ya today CLUCK CLUCK CLUCK!!!
no more clucks


you know why i wasnt there today
bubbles is offline  
Old 09-07-2003, 10:42 PM   #847
Tech Elite
 
howard hudson's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2002
Location: some damned place called Iowa
Posts: 4,245
Default SUNDAY RACE

btw all my warpspeed brothers . todays race went well. put another notch on the handle for the warp car took 3rd in the a main expert stock class today . soon I will have my second warp car for mod and do some damage with it
__________________
what the heck is r/c car??? ( said in your best redneck voice)

'OL BUZZARD FARMING (lol)
howard hudson is offline  
Old 09-07-2003, 10:45 PM   #848
Tech Regular
 
Join Date: Aug 2001
Posts: 298
Default

Thanks to Warpspeed for an extremely nice chassis.

Well, 3rd Saturday of racing the Warpspeed went by...and I still have not found a good/great setup yet.

I cannot keep the rearend under the car off power or coming on power off of low, mid, or high speed corners.. The car has unbelievable steering.....low, mid, or high speed...but I just cannot keep the rear end stuck in the corners.

First things first.....I do NOT have any bent hinge pins. Shocks ARE exactly the same length. Chassis has NO tweak. Bottom line...car IS assembled and functions correctly. YES....I am going to do a complete tear down of the car anyways......hehe....I have nothing to lose! LOL!

Week 1- Type 2 Stratus body
Starting setup:
Front-red springs, 45 wt oil, F+2 block, 0 deg caster blocks, droop 5, 0.2 toe out, front one way, stock steering rack.

Rear-gold springs, 45 wt oil, 3+2 block, 5 mm droop.

I adjust front droop first-trying to let the car transition a little bit more in the corners.

I tried every upper shock position in the rear and in the front.......still the rear of the car is very loose.

Switched to Type 1 Stratus body.

Week2 -
same shock oil, f+2, 0 deg caster blocks, started with 5 mm droop front. Used blue front springs.

Rear-same...with these changes-gold springs in the rear.

Again, adjusted droop.....actually went to 7mm droop in the rear. Then added front sway bar.

Changed upper shock positions....rear & front.

I had plenty of forward bite, so I switched to 1/2 degree rear losi hubs, & the 2+2 rear block.

Week3 -
Front & rear shock oil to 30 wt - car definitely transistion better all the way around....but rear was still loose.

Front gold springs, rear are blue.....still running sway bar up front.

Changed to 2 deg front caster blocks with F+2 front.

Changed to the cutout Warpspeed upper deck.

Changed to 4 deg front caster blocks with F+2 front.

Removed 1/2 deg losi hubs...installed stock TC3 rear hubs...& NEW 3+2 blocks.

My plan of attack....for the 4th and final week.....I am going to swap ALL of the running gear and suspenson (I do mean EVERYTHING)....from my IRS chassis to the WarpSpeed....to try to eliminate a suspension or drivetrain issue.

Um...well...basically...I am lost. I have checked, rechecked, made SUBSTANTIAL adjustments......and.....well......here I am! LOL!

Does anybody have any suggestions?
acloco is offline  
Old 09-07-2003, 10:50 PM   #849
Tech Elite
 
howard hudson's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2002
Location: some damned place called Iowa
Posts: 4,245
Default

Quote:
Originally posted by acloco
Thanks to Warpspeed for an extremely nice chassis.

Well, 3rd Saturday of racing the Warpspeed went by...and I still have not found a good/great setup yet.

I cannot keep the rearend under the car off power or coming on power off of low, mid, or high speed corners.. The car has unbelievable steering.....low, mid, or high speed...but I just cannot keep the rear end stuck in the corners.

First things first.....I do NOT have any bent hinge pins. Shocks ARE exactly the same length. Chassis has NO tweak. Bottom line...car IS assembled and functions correctly. YES....I am going to do a complete tear down of the car anyways......hehe....I have nothing to lose! LOL!

Week 1- Type 2 Stratus body
Starting setup:
Front-red springs, 45 wt oil, F+2 block, 0 deg caster blocks, droop 5, 0.2 toe out, front one way, stock steering rack.

Rear-gold springs, 45 wt oil, 3+2 block, 5 mm droop.

I adjust front droop first-trying to let the car transition a little bit more in the corners.

I tried every upper shock position in the rear and in the front.......still the rear of the car is very loose.

Switched to Type 1 Stratus body.

Week2 -
same shock oil, f+2, 0 deg caster blocks, started with 5 mm droop front. Used blue front springs.

Rear-same...with these changes-gold springs in the rear.

Again, adjusted droop.....actually went to 7mm droop in the rear. Then added front sway bar.

Changed upper shock positions....rear & front.

I had plenty of forward bite, so I switched to 1/2 degree rear losi hubs, & the 2+2 rear block.

Week3 -
Front & rear shock oil to 30 wt - car definitely transistion better all the way around....but rear was still loose.

Front gold springs, rear are blue.....still running sway bar up front.

Changed to 2 deg front caster blocks with F+2 front.

Changed to the cutout Warpspeed upper deck.

Changed to 4 deg front caster blocks with F+2 front.

Removed 1/2 deg losi hubs...installed stock TC3 rear hubs...& NEW 3+2 blocks.

My plan of attack....for the 4th and final week.....I am going to swap ALL of the running gear and suspenson (I do mean EVERYTHING)....from my IRS chassis to the WarpSpeed....to try to eliminate a suspension or drivetrain issue.

Um...well...basically...I am lost. I have checked, rechecked, made SUBSTANTIAL adjustments......and.....well......here I am! LOL!

Does anybody have any suggestions?
well instead of doing so many changes at once try one at a time . sounds like you have the front hooked up so start working on the rear alone. what surface do you race on and what tire are u using??
__________________
what the heck is r/c car??? ( said in your best redneck voice)

'OL BUZZARD FARMING (lol)
howard hudson is offline  
Old 09-07-2003, 10:52 PM   #850
Tech Addict
 
CraigH's Avatar
 
Join Date: May 2003
Location: Kansas City MO
Posts: 519
Default

Your setups look fine,I would run less droop. I think both of my cars are around 2-3 on the AE droop gauge.But you left out the most important part.. What tires do you run and what kind of surface do you race on. Tires matter more then setup in most cases.
CraigH is offline  
Old 09-08-2003, 12:33 AM   #851
Tech Regular
 
Join Date: Aug 2001
Posts: 298
Default

Ah...forgot to mention those two items.

ONE change was made at a time.....hehe....well...except once!!

Surface.....unsprayed high traction asphalt - permanent onroad facility. Track temp during the day/evening.....110-day, 80-night.

Tires....I have even borrowed tires from other people.

For tires....everything from Sorex 36's with Sorex Type A firm, Type B firm, Yokomo 24mm Firm, Hpi Reds......to Sorex 24's - various inserts.......to Take Off 27's w/Take Off inserts.

My very last pack...I used a set of Sorex 32's with HPI red inserts in front....and Sorex 28's with HPI red inserts in the rear...first time that I tried a front to rear stagger on this chassis.

I do know what other people are running....and they have/will tell me....or let me borrow their tires.......

Craig.....true....I have tried a variety of droop settings....even some weird ones.

I usually get 8-10 practice packs in......usually...half way thru a pack in practice....I will make a change.......so....I am actually getting in 16-20 attempts in practice....then another 4 packs with qualifiers and a main.

Obviously, I have not given up on this chassis......I am going to go one more week on it.

The only.....only.....absolute oddball thing that it might be......is the front one way....loading/unloading.....or a rear diff problem. The one way spins free and locks up when checking it in the pits....spins down fine and as close to equal stopping times when I give full throttle with the car off of the ground. I did change the rear diff......twice! (first diff did fry....argh!!).....but the rear diff feels fine.....

I did just think of one item.....I am going to check the driveshaft to see if one of the ends is spinning in the tube.....I saw this happen once.

I WILL post what/when/where/how/if I find the problem......no shame in sharing the info!!!

Thanks for the replies...keep them coming......PLEASE!!!
acloco is offline  
Old 09-08-2003, 12:37 AM   #852
Tech Regular
 
Join Date: Aug 2001
Posts: 298
Default

Checked the driveshaft....it is ok. ARGH! hehe
acloco is offline  
Old 09-08-2003, 05:28 AM   #853
Tech Regular
 
Fuzzy's Avatar
 
Join Date: Jul 2003
Location: Mentor , Ohio
Posts: 397
Trader Rating: 4 (100%+)
Default diff cases

Alright guys, I have a couple of questions before my diff cases arrive. Since the cases have threaded inserts, do I need to use threadlock on the screws? Also, will I need to shim my diffs in the cases? If so, how many and on what side? Anyone's advice is greatly appreciated.
Fuzzy is offline  
Old 09-08-2003, 07:45 AM   #854
Tech Elite
 
howard hudson's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2002
Location: some damned place called Iowa
Posts: 4,245
Default Re: diff cases

Quote:
Originally posted by Fuzzy
Alright guys, I have a couple of questions before my diff cases arrive. Since the cases have threaded inserts, do I need to use threadlock on the screws? Also, will I need to shim my diffs in the cases? If so, how many and on what side? Anyone's advice is greatly appreciated.
NO thread lock !!!! when you need to take aprt the diff's it will pull out the heli coil with the screw. As far as shimming. shim as you would the stock diff's but remember you want it to be free so dont over shim it.
__________________
what the heck is r/c car??? ( said in your best redneck voice)

'OL BUZZARD FARMING (lol)
howard hudson is offline  
Old 09-08-2003, 07:47 AM   #855
Tech Addict
 
Join Date: Sep 2003
Location: QLD Aussie
Posts: 510
Default

hey mr warpspeed
whats the prices for a new kit for my FT tc3 to aussie
whats the prices all up
and which kit be good i race on a parking lot so could you tell me how much it going to cost
TheRaven is offline  
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
warpspeed tc3 rcfreak24 Electric On-Road 1 04-13-2005 08:33 AM
Warpspeed TC3 ts R/C Items: For Sale/Trade 3 03-07-2005 11:22 AM
FS: X-Ray T1 Warpspeed SteveM R/C Items: For Sale/Trade 7 10-01-2004 08:05 PM
Exotic Chassis Sale: Warpspeed, Cuda, SPeedway Pal, Tech Racing dynamic_e R/C Items: For Sale/Trade 10 06-29-2004 08:38 PM
Bmi---irs--- Or Warpspeed JasonC Electric On-Road 1 12-02-2003 04:18 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:36 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net