R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-23-2004, 12:34 PM   #7081
Tech Elite
 
Horatio's Avatar
 
Join Date: Sep 2003
Posts: 3,056
Default

Quote:
Originally posted by nitro_tacklebox
So being a board slapper myself...what parts are essential to have in the tool box to have as replacements when my driving takes its toll on the car?

Assembly was great, although the instruction manual could have been a little more forthcoming with setup details during installation. Did anyone else have a heck of a time with freeing up the drivetrain? I played and played with shims untill I finally was able to free it up to a point where it rolled just like my TC3.

For running on carpet do you recommend the one-way? I know the answer will be yes, plus it will eliminate having to tune 2 diffs by only having to worry about one.

Sorry for all the questions, but this Yok is the "unknown" where as my TC3 is all set up for action.

Thanks!
You'll need:

Wishbones - get the graphite ones

Steering Arms - get the alloy ones

C - carriers/rear hubcarriers - get the H or G versions

King Pins

Also, it's wise to machine the driveshafts to prevent the the CVD joint form seizing.

Set-up the transmission EXACTLY as it states in the manual. The mesh needs to be bedded-in first. If it's really 'free' before you've even run the car, you may damage the transmission when you hit something. Remember - your TC3's tranny has been used for a season already, so that's why it feels nice and free in comparison to your new car. However, if you want to reduce friction in your SD, remove the grease from the bearings and use WD40 thin oil instead. Within a couple of races, your SD will be super free.

Last edited by Horatio; 02-23-2004 at 02:22 PM.
Horatio is offline   Reply With Quote
Old 02-23-2004, 12:42 PM   #7082
Tech Fanatic
 
utieh's Avatar
 
Join Date: Dec 2002
Location: paris
Posts: 941
Trader Rating: 3 (100%+)
Default

I've posted this earlier.



TITANIUM C.V.D.s
Titanium Racing's most innovative product to date. It's revolutionary 6-4 Titanium CVD. Featuring ball bearing loaders for added durability makes this the no. 1 on the market.

All CVDs feature 6-4 Titanium Drive-shafts and Axles. Produced as a direct replacement for standard kit items, these units are precision made for unparalleled performance.

Increased operating angles ensures that no binding will occur at full lock and its simple design makes rebuilding and maintenance easy.

Steel versions of the CVD's are available for all cars.

_

Features:
_- Reduced Rotational Mass for faster acceleration
_- Reduced unsprung weight for better road holding
_- Designed for better steering characteristics


2504F Yokomo MR4-TC SSG SD Front - Titanium C.V.D. £34.99
2504R Yokomo MR4-TC SSG SD Rear - Titanium C.V.D. £34.99


utieh is offline   Reply With Quote
Old 02-23-2004, 01:58 PM   #7083
Tech Regular
 
Join Date: May 2003
Posts: 422
Default

when it comes to mould machines, they costs between £4-20000, a mould for example gearcases costs about £6000.. (i have some experience with this and know the prices roughly) the material costs nothing, so if you are going to do a big production then a mould is a cheap thing in the long run..

How is the CMG on carpet with rubber tires BTW? compared to the SSG and Black graphite car.. I`m looking to get a SD, but not sure of what model to buy..
Hatebreed is offline   Reply With Quote
Old 02-23-2004, 03:35 PM   #7084
Tech Master
 
forty6's Avatar
 
Join Date: Dec 2002
Posts: 1,922
Default Re: MIP CVD Installation

Quote:
Originally posted by TKG 27
Hey Guys,

I purchased a set of front MIP CVDs and axles and installed them this weekend. When I tightened the wheel on, the bearings got squeezed and were very tight. It appears the pin hole in the MIP axle is large diameter than the stock Yok one and the hex hub gets tightened in closer to the bearing and locks it up.

Anyone else come across this and have a fix? I am thinking a bearing crush sleeve (like the TC3) or different hex hub pin woud work but have not started looking into it yet.

Jeff
I have MIP CVDs front and rear and don't experience any binding. I am also using the pins that came with the car and not the MIP ones.
forty6 is offline   Reply With Quote
Old 02-23-2004, 03:36 PM   #7085
Tech Master
 
forty6's Avatar
 
Join Date: Dec 2002
Posts: 1,922
Default Re: Re: Re: MIP CVD Installation

Quote:
Originally posted by Randman
They aren't made for the SD yet, but the old MR4TC ones are supposed to fit.

We'll see if RC-Zombies can shed some light on the problem.
They do fit fine. No mods necessary.
forty6 is offline   Reply With Quote
Old 02-23-2004, 07:23 PM   #7086
Tech Prophet
 
Randy Caster's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,675
Trader Rating: 46 (100%+)
Default Re: Re: Re: Re: MIP CVD Installation

Quote:
Originally posted by forty6
They do fit fine. No mods necessary.
Didn't think so, but 1 person seems to be having the problem.

I'd check and make sure the bearings are pushed all the way into the hub.
Randy Caster is offline   Reply With Quote
Old 02-23-2004, 08:13 PM   #7087
Tech Rookie
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada
Posts: 12
Default

Thanks for the replies on the MIPs, guys. Maybe its only guys named Jeff that have this problem.....at least I am not alone.

I checked the hubs for bearing seating. No flash and the bearings were pressed in tight. I had the same issue on both sides and I was also using the pins from the kit. More investigation is obviously necessary.

Jeff
TKG 27 is offline   Reply With Quote
Old 02-23-2004, 08:16 PM   #7088
Tech Master
 
forty6's Avatar
 
Join Date: Dec 2002
Posts: 1,922
Default Re: Re: Re: Re: Re: MIP CVD Installation

Quote:
Originally posted by Randman
Didn't think so, but 1 person seems to be having the problem.

I'd check and make sure the bearings are pushed all the way into the hub.
I'm not really sure the he is experiencing the binding. When you tighten the wheelnuts, it is the EZ hub hex that is pushing up against the wheel. For the axle to be "pulled" against the inner bearing or the hex to be "pushed" against the outer bearing, something must not be seated right just like Rand had suggested.
forty6 is offline   Reply With Quote
Old 02-23-2004, 08:20 PM   #7089
Tech Master
 
forty6's Avatar
 
Join Date: Dec 2002
Posts: 1,922
Default

Quote:
Originally posted by TKG 27
..... Maybe its only guys named Jeff that have this problem.....at least I am not alone.

......

Jeff
Maybe so...three people are having the same problem, you, yourself and Jeff. j/k.

But seriously though, are you using the kit wheels? If not, check if your wheels are causing the bind.
forty6 is offline   Reply With Quote
Old 02-23-2004, 08:49 PM   #7090
Tech Master
 
forty6's Avatar
 
Join Date: Dec 2002
Posts: 1,922
Default

TKG:

One more thing, I am not using the O-rings for the front outdrives.
forty6 is offline   Reply With Quote
Old 02-23-2004, 11:37 PM   #7091
Tech Adept
 
JohnnyRingo's Avatar
 
Join Date: May 2002
Location: Plano Tx
Posts: 231
Default

Rebuilding my SD for the first time (bought allready assembled) and Im getting binding on the rear of the car (its the only thing installed thus far. It is like the diff gears is rubbing on the case. I have three shims on the small gear. I've walked away three times and come back to it with the same results. The front is fine so I know im just missing something simple. Thanks!
JohnnyRingo is offline   Reply With Quote
Old 02-23-2004, 11:52 PM   #7092
Tech Prophet
 
Randy Caster's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,675
Trader Rating: 46 (100%+)
Default

Quote:
Originally posted by JohnnyRingo
Rebuilding my SD for the first time (bought allready assembled) and Im getting binding on the rear of the car (its the only thing installed thus far. It is like the diff gears is rubbing on the case. I have three shims on the small gear. I've walked away three times and come back to it with the same results. The front is fine so I know im just missing something simple. Thanks!
I dont think it's possible for the diff to rub on the cases, so it might be something else. Check for unusual wear on all the rotating parts, hopefully that will lead you to the fix.
Randy Caster is offline   Reply With Quote
Old 02-24-2004, 12:02 AM   #7093
Tech Elite
 
OSherman's Avatar
 
Join Date: Aug 2001
Location: o0O In the FishBowl O0o
Posts: 3,273
Trader Rating: 3 (100%+)
Default

if you have the swaybar mounts installed, check the screws that holds the right mount....could be touching the diff gear inside the case..
__________________
•KO Propo America
•EXOTEK
OSherman is offline   Reply With Quote
Old 02-24-2004, 12:12 AM   #7094
Tech Adept
 
JohnnyRingo's Avatar
 
Join Date: May 2002
Location: Plano Tx
Posts: 231
Default

The drive gear is not going into the case far enough. The bearings are not seating into the diff case properly.
JohnnyRingo is offline   Reply With Quote
Old 02-24-2004, 12:15 AM   #7095
Tech Elite
 
OSherman's Avatar
 
Join Date: Aug 2001
Location: o0O In the FishBowl O0o
Posts: 3,273
Trader Rating: 3 (100%+)
Default

then it is the bearing that the 'bevel gear' rides on...this bearing needs to be seated into the case properly..
__________________
•KO Propo America
•EXOTEK
OSherman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
yokomo or yokomo parts yokomo7 R/C Items: Wanted to Buy 4 12-19-2009 08:45 PM
Yokomo is coming out with a new version of the bd : Yokomo BD 2 roadrashracing Electric On-Road 12 12-19-2007 07:08 AM
yokomo Aluminum Steering Bellcrank Posts and other yokomo spares hurley081182 R/C Items: Wanted to Buy 2 02-27-2006 06:07 PM
Lots FS: CRC 3.2 & Yokomo YRX-12, Yokomo TC Tires, JR Receivers, New Motors, more TurboFC3S R/C Items: For Sale/Trade 15 09-22-2005 09:38 PM
WTB Yokomo 1/12 Mini...Trade for 1/10 Yokomo dynamic_e R/C Items: For Sale/Trade 0 07-12-2003 05:58 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net