R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-30-2006, 08:14 PM   #1
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Unhappy MOtor goes reverse???

Hello , i'm running a gt7 with a p94( 8x2 ) motor , some reason when i press gas , the motor reverse, but when i use other motors the car drive normal ? what is wrong with the motors ? any tips how to fix it ???
Sawjai526 is offline   Reply With Quote
Old 10-30-2006, 08:17 PM   #2
Tech Addict
 
Iceracer's Avatar
 
Join Date: Feb 2006
Location: Canada
Posts: 656
Trader Rating: 1 (100%+)
Default

Is the timing end out of rotation by 180 degrees? Compare it to your other motors.
Iceracer is offline   Reply With Quote
Old 10-30-2006, 08:20 PM   #3
Tech Apprentice
 
Nautilian's Avatar
 
Join Date: Oct 2006
Location: South Africa
Posts: 81
Default

Here is my stab at it:

I don't know the motor but here is what I would check for:

1) Make sure the timing on the can is not sitting at 180 degree as this would cause the reverse.
2) You can always switch positive and negative - worst case

I think the more experienced guys will have a better say than that though.
Nautilian is offline   Reply With Quote
Old 10-30-2006, 08:35 PM   #4
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Default

what do you mean turning it 180 degree ? you mean the top of the aluminin can that holding the armature ?, ????
Sawjai526 is offline   Reply With Quote
Old 10-30-2006, 08:48 PM   #5
Tech Fanatic
 
B4Bandit's Avatar
 
Join Date: Apr 2006
Location: Sydney, Australia. St Ives RC Club.
Posts: 960
Trader Rating: 10 (100%+)
Default

Is your radio set to reverse throttle?
B4Bandit is offline   Reply With Quote
Old 10-30-2006, 08:49 PM   #6
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Default

sorry , i'm kind of new to these electric stuff , i just turned the endbell clockwise at first , than i plug everything back and the motor still goes reverse on top of that , now when i speed up the motor a little bit , my esc start smoking and get very hot , smoke smells like something is burning , (gt7 esc )
Sawjai526 is offline   Reply With Quote
Old 10-30-2006, 08:52 PM   #7
Tech Elite
 
tallyrc's Avatar
 
Join Date: Mar 2003
Location: palm city, fl
Posts: 2,594
Trader Rating: 12 (100%+)
Default

assuming the red wire is on the positive side of the endbell and the black is on the negative, loosten the two screws holding the endbell on, and turn it half way around then retighten it.. set it for around 9 degrees...
__________________
WWW.STORMERHOBBIES.COM helping keep pan cars alive!

Turns out not where, but who your with that really matters... DMB
tallyrc is offline   Reply With Quote
Old 10-30-2006, 08:53 PM   #8
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Default

i tried the reverse and normal throttle , either way goes reverse , but just gasing and braking is reverse
Sawjai526 is offline   Reply With Quote
Old 10-30-2006, 08:56 PM   #9
Tech Fanatic
 
jtracker's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 910
Trader Rating: 28 (97%+)
Send a message via MSN to jtracker Send a message via Yahoo to jtracker
Default

Quote:
Originally Posted by tallyrc
assuming the red wire is on the positive side of the endbell and the black is on the negative, loosten the two screws holding the endbell on, and turn it half way around then retighten it.. set it for around 9 degrees...
You need to do what tallyrc said. Take the endbell off that is held on by 2 philips screws and turn 180 degrees and then screw it back on. That will fix it except I think something must be wrong with your gt7. It shouldn't smoke or get hot!!
jtracker is offline   Reply With Quote
Old 10-30-2006, 09:01 PM   #10
Tech Addict
 
Iceracer's Avatar
 
Join Date: Feb 2006
Location: Canada
Posts: 656
Trader Rating: 1 (100%+)
Default

On my Reedy motors, the metal can has a single (tiny) timing mark on it. The plastic endbell that holds the brushes has timing marks on it, 8 marks. 4 marks are on one side of the endbell and 4 marks are on the opposite side (ie 180 degrees opposite). If you time it off the wrong 4 marks, it will run backwards. Don't run it other than pointing at or between the four marks. Too much timing error will be like a dead short and smoke something.

Last edited by Iceracer; 10-30-2006 at 09:30 PM.
Iceracer is offline   Reply With Quote
Old 10-30-2006, 09:11 PM   #11
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Default

seems like the motor is turning the correct way now , but i have to pull the throttle really low for the motor to move , and if i pull it all the way the esc smokes up... i think i fried my esc , i don't know why , it worked fine yesturday i played with it.... i just opened it up , the gt7 have this little black box called (SK 1535 ) i don't know what it is , but its looose and floating around the esc. what's wrong with the esc..
Sawjai526 is offline   Reply With Quote
Old 10-30-2006, 09:35 PM   #12
Tech Addict
 
Iceracer's Avatar
 
Join Date: Feb 2006
Location: Canada
Posts: 656
Trader Rating: 1 (100%+)
Default

You've overheated a component or two and done some damage. The part that came loose is likely a schottky diode, based on that part number. I'd only be guessing as to the extent of the damage. Better send it in for repair.
Iceracer is offline   Reply With Quote
Old 10-30-2006, 11:08 PM   #13
Tech Initiate
 
Join Date: Oct 2005
Posts: 29
Send a message via AIM to Sawjai526
Default

thanks everyone i fixed the reverse problem , now i have to worry about the ESC (gt7) when i tried fixing the motor , esc smoked up and smelled fried , but for some reason after i fix motor , esc been working smooth no more fried smell , and work as it used to work , but a little black box thing still fell apart called (SK 1535) , any major effect? what does that chip too???
Sawjai526 is offline   Reply With Quote
Old 10-31-2006, 02:08 AM   #14
Tech Adept
 
bozla's Avatar
 
Join Date: Aug 2006
Location: Japan
Posts: 175
Default

Did you put the shot key diode on backwards?
bozla is offline   Reply With Quote
Old 10-31-2006, 05:01 AM   #15
Tech Master
 
pheyhoe's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Location: England!
Posts: 1,332
Default

Woaaahhhh.

so have you tried another motor and the esc is smoking? If so then you have blown the esc up.

You may well be able to get it rapaired if you send it back (for a charge).

Your question really should have been answered properly in the first place, well, more clearly.

Next time it happens if your motor is installed in the car you need to rotate the end bell 180%! a full half turn,. The endbell is the plastic part at the end of the metal can. There are two screws that attach this to the can. Or you can switch the wires which has exactly the same effect. (its just remembering that its the opposite way next time you install the motor) All you are doing is reversing the polarity on the motor because that determines which direction the motor turns.

Good luck with your speedo. Hope it does not happen to you again.
__________________
[SIZE=1][COLOR=navy]Paul Heyhoe[/COLOR][/SIZE]
pheyhoe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP F1 Super Reverse, Cant Get Forward/Brake/Reverse ? SDNitroGuy Radio and Electronics 0 06-09-2008 10:34 PM
FS: Nosram Hawk Power Reverse ESC w/ Nosram Tornado 17Tx2 Motor wrxnfx R/C Items: For Sale/Trade 11 12-21-2007 05:20 PM
ESC with reverse, Motor, Batteries (new or used) SeattleRCer R/C Items: Wanted to Buy 7 06-26-2006 03:04 PM
WTB esc with reverse zumnwrx R/C Items: Wanted to Buy 2 10-19-2004 01:42 PM
Reverse Wind STOCK Motor Robertw321 Electric On-Road 1 10-22-2002 10:27 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net