R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-24-2008, 06:25 AM   #3826
Tech Master
 
Join Date: Feb 2005
Location: Oklahoma
Posts: 1,963
Trader Rating: 70 (100%+)
Default

[QUOTE=Foodie;5085858]Can someone tell me if the T2008 SOLID AXLE 38T SET is going to fit in my T2007? I never use any other option than solid, and the multidiff is very heavy, so no reason for me to use that as solid... [/The
007 uses 34t pulleys
__________________
SpeedZone Batteries
steve eaves is offline   Reply With Quote
Old 11-24-2008, 10:57 AM   #3827
Tech Adept
 
Join Date: Feb 2006
Posts: 137
Default

ok, so i guess, if i get it with 34 teeth, then it should be fine?
Foodie is offline   Reply With Quote
Old 11-24-2008, 12:13 PM   #3828
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

is this a good upgrade to have?

http://www.nexusracing.com/images/305590_03.jpg
revo523 is offline   Reply With Quote
Old 11-25-2008, 03:25 AM   #3829
Tech Regular
 
Join Date: Oct 2001
Location: Paris - France
Posts: 399
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by revo523 View Post
is this a good upgrade to have?

http://www.nexusracing.com/images/305590_03.jpg
The original plastic parts are working just fine, I would save that money and buy optional springs, anti-roll bars or spare parts... but this is just a personal opinion
Ralf is offline   Reply With Quote
Old 11-25-2008, 12:02 PM   #3830
Regional Moderator
 
CarbonJoe's Avatar
 
Join Date: Jul 2006
Posts: 2,661
Default

Is anyone using the '007 US (foam) edition in Vintage T/A? What kind of setup have you been using?
__________________
*** The Gate - Celebrating 8 years at the same location ***
The difference between genius and stupidity is that genius has its limits. - Albert Einstein
Understeer is when you hit the wall with the front of the car and oversteer is when you hit the wall with the rear of the car
CarbonJoe is offline   Reply With Quote
Old 11-28-2008, 08:32 PM   #3831
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Is this thread going dead? i hope not!!!
revo523 is offline   Reply With Quote
Old 11-28-2008, 09:52 PM   #3832
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Hey guys today i decided to change the oil in my shocks but for some reason i cant get the rebound right, on the setup book says that i need a rebound of 50 or 75% but no matter what i do they always just shoot out all the way. any advice? thanks.
revo523 is offline   Reply With Quote
Old 11-28-2008, 10:25 PM   #3833
Tech Master
 
Join Date: Feb 2005
Location: Oklahoma
Posts: 1,963
Trader Rating: 70 (100%+)
Default

Loosen the shock bottom push the shaft in at the same time tighten the shock bottom this will bleed the excess oil,depends how full they were after rebuild you may have to repeat,i usually run 50% rebound,hope this helps.
__________________
SpeedZone Batteries
steve eaves is offline   Reply With Quote
Old 11-28-2008, 10:43 PM   #3834
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Thanks!
revo523 is offline   Reply With Quote
Old 11-29-2008, 01:11 PM   #3835
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by steve eaves View Post
Loosen the shock bottom push the shaft in at the same time tighten the shock bottom this will bleed the excess oil,depends how full they were after rebuild you may have to repeat,i usually run 50% rebound,hope this helps.
Hey steve i did what you said and it worked i really appreciate your help.
revo523 is offline   Reply With Quote
Old 11-29-2008, 11:04 PM   #3836
Tech Fanatic
 
alecladanga's Avatar
 
Join Date: Jul 2006
Location: Manila
Posts: 835
Trader Rating: 5 (100%+)
Default

...
alecladanga is offline   Reply With Quote
Old 11-29-2008, 11:13 PM   #3837
Tech Master
 
Join Date: Feb 2005
Location: Oklahoma
Posts: 1,963
Trader Rating: 70 (100%+)
Default

revo523 glad i could help,as far as the 5000 lipo you would have to shim the upper deck,you also have to remove the front screw hole on the right rear bulkhead with a dremel,i am currently running a 4000 lipo and tray which you do not have to shim fits fine.
__________________
SpeedZone Batteries
steve eaves is offline   Reply With Quote
Old 12-03-2008, 06:56 PM   #3838
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Hey guys quick question if my motor is running hot i need to go lower on my pinion right? Im running a lrp 3.5 with a 116 spur and 20 pinion.
__________________
Xray T2 009 EU Tekin RS PRO Novak 13.5 SMC 5200
Team Magic G4JS O.S.12 skyline 12plus
Spektrum DX3S

What came first the chicken or the egg?
revo523 is offline   Reply With Quote
Old 12-03-2008, 07:22 PM   #3839
Tech Master
 
Join Date: Feb 2005
Location: Oklahoma
Posts: 1,963
Trader Rating: 70 (100%+)
Default

Quote:
Originally Posted by revo523 View Post
Hey guys quick question if my motor is running hot i need to go lower on my pinion right? Im running a lrp 3.5 with a 116 spur and 20 pinion.
Really depends on track size?Also what speedo and setting are you running?
__________________
SpeedZone Batteries
steve eaves is offline   Reply With Quote
Old 12-03-2008, 07:35 PM   #3840
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

i dont know the actual size of the track but its not that big all say 50x100. i have the lrp sphere comp with the 3.5 and all my settings are at the lowest. I was running the car in front of the hobby shop today and i touched the motor and it felt really hot then i got my temp gun and after the car was sitting for like 5min it was at 160.
__________________
Xray T2 009 EU Tekin RS PRO Novak 13.5 SMC 5200
Team Magic G4JS O.S.12 skyline 12plus
Spektrum DX3S

What came first the chicken or the egg?
revo523 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
XRAY T2'007 KyLayfield R/C Items: For Sale/Trade 3 01-19-2008 10:39 AM
Need Xray t2'007 parts edgaras R/C Items: Wanted to Buy 0 10-29-2007 04:11 AM
WTB/WTT: Xray T2 or T2'007 WheelNut R/C Items: Wanted to Buy 4 09-15-2007 06:02 PM
XRay T2'007 duckman996 R/C Items: For Sale/Trade 18 02-06-2007 01:29 PM
Xray T2'007 US Edition fastzach R/C Items: For Sale/Trade 0 10-27-2006 04:03 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net