Go Back  R/C Tech Forums > General Forums > Electric On-Road
Team Losi JRXS Type-R >

Team Losi JRXS Type-R

Like Tree17Likes

Team Losi JRXS Type-R

Old 05-29-2008, 08:19 AM
  #7231  
Tech Elite
iTrader: (32)
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Originally Posted by maximebeauvais View Post
I got my spur gear adaptor from Mike.

I will like to know what spur are you using? Xray, associated????. thanks
I use prs and kimbrough on mine.
YmeBP is offline  
Old 05-30-2008, 06:45 AM
  #7232  
Tech Fanatic
iTrader: (7)
 
maximebeauvais's Avatar
 
Join Date: Feb 2005
Location: Gatineau, QC, Canada (beside Ottawa)
Posts: 794
Trader Rating: 7 (89%+)
Default

last night was my second night with a one way.

I was able to get a good setup and car was running fine.

HOWEVER, on one of the one way bearing, it was jamming all the time???? do it ever happen to you? should I contact losi? I'm pretty pist off about that. only 2 night of practice and bang...something wrong with my one way
maximebeauvais is offline  
Old 05-30-2008, 07:57 AM
  #7233  
Tech Elite
iTrader: (32)
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Originally Posted by maximebeauvais View Post
last night was my second night with a one way.

I was able to get a good setup and car was running fine.

HOWEVER, on one of the one way bearing, it was jamming all the time???? do it ever happen to you? should I contact losi? I'm pretty pist off about that. only 2 night of practice and bang...something wrong with my one way
Mine doesn't even lock anymore (light usage), the outdrives just spin on both sides, and the bearings are non-replacable you have to buy a whole new tube which isn't cheap. It was a waste of 40$ in my opinion.
YmeBP is offline  
Old 05-30-2008, 08:28 AM
  #7234  
Tech Fanatic
iTrader: (7)
 
maximebeauvais's Avatar
 
Join Date: Feb 2005
Location: Gatineau, QC, Canada (beside Ottawa)
Posts: 794
Trader Rating: 7 (89%+)
Default

Originally Posted by YmeBP View Post
Mine doesn't even lock anymore (light usage), the outdrives just spin on both sides, and the bearings are non-replacable you have to buy a whole new tube which isn't cheap. It was a waste of 40$ in my opinion.
wow, so should we contact losi?

this is not normal expecially for 2 night of practice!!!!

I will contact them over the weekend.
maximebeauvais is offline  
Old 05-30-2008, 09:13 AM
  #7235  
Tech Elite
iTrader: (32)
 
YmeBP's Avatar
 
Join Date: Aug 2007
Posts: 2,927
Trader Rating: 32 (100%+)
Default

Originally Posted by maximebeauvais View Post
wow, so should we contact losi?

this is not normal expecially for 2 night of practice!!!!

I will contact them over the weekend.
I was contemplating calling them but honestly i don't even see myself usign the oneway, the spool works so well on most of my tracks although i am pissed that i have a useless device in my pitbox rumbling around.
YmeBP is offline  
Old 05-30-2008, 09:54 AM
  #7236  
Tech Champion
iTrader: (6)
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,953
Trader Rating: 6 (100%+)
Default

oneways are fragile just by the design of them. If you hit stuff on power there's no where for that energy to go but to those little roller bearings inside of it.
Matt Howard is offline  
Old 05-30-2008, 10:01 AM
  #7237  
Tech Addict
iTrader: (4)
 
GreaseMonkey's Avatar
 
Join Date: Apr 2006
Location: Ottawa, Canada
Posts: 552
Trader Rating: 4 (100%+)
Default

Then why is it only the Losi one-ways that crap themselves?
GreaseMonkey is offline  
Old 05-30-2008, 02:58 PM
  #7238  
Tech Addict
iTrader: (8)
 
RedRocketRacing's Avatar
 
Join Date: Jan 2004
Location: Woodinville,Wa
Posts: 646
Trader Rating: 8 (100%+)
Default

Originally Posted by GreaseMonkey View Post
Then why is it only the Losi one-ways that crap themselves?
Not so sure about that, I have not had a problem with mine, or the one that was in my JRXS. The worst ever....Mi2's. Would not make it thru one clean five minute run.

RedRocket
RedRocketRacing is offline  
Old 05-30-2008, 04:26 PM
  #7239  
Tech Elite
iTrader: (44)
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,369
Trader Rating: 44 (100%+)
Default

Hey guys

Im totally new to electric racing but not to nitro racing. I think ive made up my mind and getting the type r. The track i run at runs 10.5t. I need help on a decent electronic setup? Any help?

thanks
nitrobeast is offline  
Old 05-30-2008, 06:07 PM
  #7240  
Tech Elite
iTrader: (42)
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Default

i have run my losi one way for rubber indoor on asphalt an never had a problem with it yet
DENNIS STORTI is offline  
Old 05-30-2008, 06:32 PM
  #7241  
Tech Regular
iTrader: (7)
 
iixliltonyx33's Avatar
 
Join Date: Aug 2007
Posts: 311
Trader Rating: 7 (100%+)
Default

hey anyone know why the prs64108 spur won't fit on my prs adapter the wholes are off
iixliltonyx33 is offline  
Old 05-30-2008, 07:20 PM
  #7242  
Tech Master
iTrader: (8)
 
jrr102486's Avatar
 
Join Date: Apr 2007
Location: The One With The Light Saber
Posts: 1,570
Trader Rating: 8 (100%+)
Default

Originally Posted by nitrobeast View Post
Hey guys

Im totally new to electric racing but not to nitro racing. I think ive made up my mind and getting the type r. The track i run at runs 10.5t. I need help on a decent electronic setup? Any help?

thanks
i run the airtronics 94758z servo(115oz/in at 0.06 transit), novak xbr speed control and the 17.5/13.5/10.5 novak motors. real dialed and fast as _____ with the maxamps 6000 lipo in it!
jrr102486 is offline  
Old 05-30-2008, 08:16 PM
  #7243  
Tech Elite
iTrader: (42)
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Default

i think they have 2 different types of gears with different bolt patterns
DENNIS STORTI is offline  
Old 05-30-2008, 08:18 PM
  #7244  
Tech Master
iTrader: (21)
 
Join Date: Jul 2007
Location: Mooresville, NC
Posts: 1,188
Trader Rating: 21 (100%+)
Default spup gear

Originally Posted by iixliltonyx33 View Post
hey anyone know why the prs64108 spur won't fit on my prs adapter the wholes are off
need to use a Kimbrough
lidebt2 is offline  
Old 05-31-2008, 03:41 PM
  #7245  
Tech Initiate
 
Join Date: Jul 2005
Posts: 34
Default

hay guys i am after some setup help i am currenty running the tim hamm low grip setup (uploaded below) the setup worked alot better than the current setup i was running but its still a little slipery on the rear i changed a few things with the below setup which did help a little

1) 30lb springs front (better)
2) removed rear sway (better)
3) rear shocks brought in 1 space (better steering)

Problem = still alittle lose at the rear (on power out fo courners) and limited steering but changing shock angle (rear) helped lots

sorry if i have not explained this very well still very new to setting up cars properly i am running RP30's (i can use diffrent ones) and racing on a small asplult track in the UK weather is not to warm and running 13.5t brushless spedd passion setup

if anyone can give me some pointers on some things to try next time i race to solve the issues i have as the car still feels very loose on power comming out of the courners and i really could do with a bit more steering. i have set the speed controler to its lowest punch setting

any tips/pointers greatly appericated
B-Master is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.