R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-11-2003, 07:40 AM   #1
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default LRP V7.1 Help!!!

My V7.1 that i just got from a friend is sorta wrecked.under full throttle(recognised or as shown by the LED of the ESC) there is barely half power to the motor.i think it's only like half throttle for any other ESC using same battery and motor.same goes for braking.Is it gone/dead?or is there something i dont know to amend it?i have done the setup properly.
lee82gx is offline   Reply With Quote
Old 01-11-2003, 08:13 AM   #2
Tech Elite
 
ijnek's Avatar
 
Join Date: Apr 2002
Location: S'pore & M'sia, JB
Posts: 2,510
Send a message via ICQ to ijnek
Default

current limiter???...
not veri sure,but might b a gd time 2 get in touch with ur friend again...
ijnek is offline   Reply With Quote
Old 01-11-2003, 08:20 AM   #3
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

'Friend' has been getting a lot of 'in touching' by me!
current limiter is at 65A which is the recommendation for touring cars.Also tried all the presets.also tried without a current limiter.
Actually im not too 'duh' so when i have problems with stuff 90% they are broken.Unless there is some special thing that i missed out.but dammit.
This is the second Lrp speedo in my hands which broke..thru no fault of mine.
lee82gx is offline   Reply With Quote
Old 01-11-2003, 11:50 AM   #4
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

65 amps is prety much limiting. Try taking out the "chip" for current limiting and then drive. (Or use the 120 amps in position 4, to avoid dirt in the speedo).

The brake can be adjusted too. Do you have the manual? Otherwise, you can download it here: LRP 7.1 manual

I believe this will solve your problems. I've never had a problem with LRP speedos, including the 7.1.

Good luck.
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 01-11-2003, 06:26 PM   #5
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

Cole Trickle

i have tried all those to no effect.
any other suggestions ?i need help
lee82gx is offline   Reply With Quote
Old 01-12-2003, 04:39 AM   #6
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

help......still.......needed......please.......... .........
lee82gx is offline   Reply With Quote
Old 01-12-2003, 04:58 AM   #7
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Okay, you aint telling much about what you've tried to fix the problem, so here's all the posibilities that came to mind....

Check your wiring.

Which connectors are you using? Tamiya style? If so, get rid of them...

What about the motor? Do it need a comm cut / new brushes?

Gearing? Maybe it's way too high?

TX setting? Throttle EPA might be wrong....

What about the ESC setup, have you gone all the way with the setup procedure?

Drivetrain, if you remove the pinon, are the drivetrain then working smooth?

Are your batteries charged properly and in a good condition?
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250

Last edited by Cole Trickle; 01-12-2003 at 05:01 AM.
Cole Trickle is offline   Reply With Quote
Old 01-12-2003, 05:15 AM   #8
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

Wiring is good.using wires and alligator clips.have more than triple checked each time i test.
Motor is ok.tried different motors:couldnt reach full throttle of all of them.
Im running the motor without pinion.
Throttle EPA is at full.
Gone all the way with setup:The speedo recognises the full throttle.LED is showing full throttle.
Batteries are full charged.Another point being the ESC was replaced by another and everything runs perfect.
lee82gx is offline   Reply With Quote
Old 01-12-2003, 05:19 AM   #9
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Quote:
Originally posted by lee82gx
Another point being the ESC was replaced by another and everything runs perfect.
Sad to say, but it's time for checking out how good the LRP warrenty are. Where I live, it's good.
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250

Last edited by Cole Trickle; 01-12-2003 at 05:22 AM.
Cole Trickle is offline   Reply With Quote
Old 01-12-2003, 05:30 AM   #10
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

talking about warranty , this might be a good time to bring this up.
Where i live there is no such thing as repair:the national distributor ONLY exchanges the any LRP product that is broken.BEFORE the WOW!'s the user has to pay USD20 for it and hope the stuff u want is in stock or in the next shipment.next shipment is 1 month.
And since i bought this used speedo from another country i am charged USD45 for the exchange and i'll have to wait 2 months .since the next shipment has NO v7.1 in it.and NO i cant make the ship or plane turn around to germany and pick up a V7.1.
Is it this pathetic in where u live?
lee82gx is offline   Reply With Quote
Old 01-12-2003, 06:11 AM   #11
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

No.

I havent heard of someone, that have tried the new life-time warranty.

But under the old circumstances, it worked this way: Under warrenty, take it to your LHS and get a new one. After the warrenty, you'll just take it to the LHS and get a new one for half the price. Usually, they got them stock around here.

Some companies like KO Propo, their support around here are really, really bad. Best case: you only have to wait one month for stuff, that's not stock. And HPI-europe support seems to have gone bad too. A half a year, just to get a rear belt....

Dont you know some electrician guy? Usually it's just the FET's that are gone, and that's a relative simple operation. Sometimes even cheap. I know a guy, who have replaced the FET's in an LRP Sport. Now he's ESC got better specs than a 7.1......
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 01-12-2003, 06:57 AM   #12
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

well in any case i just threw the ESC to my LHS and now im $45 poorer.dammit.
after this exchange the ESC will be under full warranty($20 per pop) maybe then i'll try testing the ESC and stuff.The thing is im not that experienced with electronics altho i can change and test a component or 2.And the V7.1 is microchip controlled with very packed circuitry.
THIS has made me lose all confidence in buying electronics without actually testing them 1st.Everybody pls be careful....let my loss be ur gain.
lee82gx is offline   Reply With Quote
Old 01-13-2003, 12:23 AM   #13
Tech Master
 
imataquito's Avatar
 
Join Date: Aug 2001
Location: Malaysia
Posts: 1,279
Send a message via ICQ to imataquito Send a message via Yahoo to imataquito
Default

get a good esc.... dump the lrp ...
think keyence ...
imataquito is offline   Reply With Quote
Old 01-13-2003, 12:27 AM   #14
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

hi imataquito
i also want keyence but haih......what if it also burns?cannot exchange or claim warranty leh....... i think im stuck with LRP for the time being until someone in malaysia is officially distributing something else...

And to think the IPC's are the most bulletproof from LRP.
lee82gx is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:06 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net