Bad packs?

Reply

Old 06-09-2006, 08:29 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Dec 2002
Posts: 42
Default Bad packs?

I charged my gp3300 pack with Intellipeak pulse charger, and it has high pitch hum noise coming from the battery pack, weird... is this normal? do i have a bad pack here?
CaptEvo is offline  
Reply With Quote
Old 06-09-2006, 08:54 PM
  #2  
Tech Master
iTrader: (24)
 
pinggoy's Avatar
 
Join Date: Mar 2006
Location: WBP Florida
Posts: 1,263
Trader Rating: 24 (96%+)
Default

uhmm i dont know
pinggoy is offline  
Reply With Quote
Old 06-09-2006, 10:08 PM
  #3  
Tech Elite
iTrader: (1)
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,061
Trader Rating: 1 (100%+)
Default

sounds like you had a vented a cell ... try to discharge it then let it sit a while .. then try to charge it ,should be good for a practice pak , but you never know .. also get a multi meter and chk the cells ... you might be able to get another cell and replace the bad one ..
mb racer is offline  
Reply With Quote
Old 06-10-2006, 01:53 AM
  #4  
Tech Rookie
 
fzr phil's Avatar
 
Join Date: Jan 2006
Location: UK, Essex
Posts: 18
Default

Originally Posted by CaptEvo
I charged my gp3300 pack with Intellipeak pulse charger, and it has high pitch hum noise coming from the battery pack, weird... is this normal? do i have a bad pack here?

Thats normal, don't worry!

its because of the high frequency pulse from the charger.


regards
fzr phil is offline  
Reply With Quote
Old 06-10-2006, 05:04 AM
  #5  
Tech Adept
iTrader: (10)
 
Join Date: Jun 2004
Posts: 212
Trader Rating: 10 (100%+)
Default

My understanding is that Ni-MH packs don't like being pulse charged supposed to be linear charge only??
Marman is offline  
Reply With Quote
Old 06-10-2006, 05:21 AM
  #6  
Tech Master
iTrader: (7)
 
Mark G's Avatar
 
Join Date: Apr 2005
Location: chicago
Posts: 1,268
Trader Rating: 7 (100%+)
Default

Yeah that noise is fine. When i was starting out with 1500's it was making the same noise.
Mark G is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service