R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-03-2006, 06:15 PM   #1
Tech Fanatic
 
Join Date: Dec 2005
Posts: 903
Trader Rating: 3 (100%+)
Default Plz Help Me

OK guys i have just gotten back into mod right and im havign a bit of a problem.
First im running a xray fk 05 and a futaba 9451 digital servo and a 9x2 cobalt motor. Ok when i go slow and straight my car goes straight forward but when im goign around the staright my car sometimes torque steers and i loose a bit of control.
So how do you fix this plz help me

Thanks in advance
jamie
jamie814340 is offline   Reply With Quote
Old 06-03-2006, 06:30 PM   #2
Registered User
 
Join Date: May 2006
Location: Philly
Posts: 31
Default

Torque steer is symbolic of shaft driven vehicles.
Express_Guy is offline   Reply With Quote
Old 06-03-2006, 06:40 PM   #3
Tech Master
 
berger's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2003
Location: Bathurst, Australia
Posts: 1,149
Trader Rating: 1 (100%+)
Default

Check your car for tweak, check your droop and shock lengths also..
berger is offline   Reply With Quote
Old 06-05-2006, 09:57 PM   #4
Tech Master
 
pinggoy's Avatar
 
Join Date: Mar 2006
Location: WBP Florida
Posts: 1,263
Trader Rating: 24 (96%+)
Send a message via Yahoo to pinggoy
Default

make sure your arms, knuckles are moving freely... cause if there is binding somewhere in your car it make your car handles odd...
__________________
TAMIYA TRF415 MRE l NOSRAM SPX l BALLISTIC 17.5
TAMIYA TRF416X
www.noicewatches.bigcartel.com
pinggoy is offline   Reply With Quote
Old 06-05-2006, 10:05 PM   #5
Tech Master
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,049
Default

Quote:
Originally Posted by Express_Guy
Torque steer is symbolic of shaft driven vehicles.
I thought the FK05 was belt driven, right?
John Warner is offline   Reply With Quote
Old 06-06-2006, 09:08 AM   #6
Tech Elite
 
RaceAce701's Avatar
 
Join Date: Jan 2006
Location: Carbondale, Pa
Posts: 2,985
Trader Rating: 86 (99%+)
Default

Ya it is i dont no wat he was thinkin
__________________
The Skid Marks -- 24 Heures Du Jackson 9/22-23/2011
"Go for broke or go home broke"
"If it ant broke your not trying"
Alex "ACE" Kubilus
ACE design works
RaceAce701 is offline   Reply With Quote
Old 06-06-2006, 09:51 AM   #7
Tech Addict
 
Tsquare's Avatar
 
Join Date: Sep 2004
Location: San Diego
Posts: 618
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by jamie814340
OK guys i have just gotten back into mod right and im havign a bit of a problem.
First im running a xray fk 05 and a futaba 9451 digital servo and a 9x2 cobalt motor. Ok when i go slow and straight my car goes straight forward but when im goign around the staright my car sometimes torque steers and i loose a bit of control.
So how do you fix this plz help me

Thanks in advance
jamie
It sounds like a tweak issue. Check tweak, check for no bent hinge pins, shock shafts etc, check for a free moving suspension, check your servo saver. Good Luck.
Tsquare is offline   Reply With Quote
Old 06-06-2006, 08:30 PM   #8
Tech Fanatic
 
Join Date: Dec 2005
Posts: 903
Trader Rating: 3 (100%+)
Default

hey guys thanks for your replys and i found why it was doing it because my servo horn was stripped and it was stickign so its all fixed
jamie814340 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:47 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net