Team Associated TC5

Reply

Old 07-27-2009, 01:29 PM
  #10411  
Tech Elite
iTrader: (53)
 
IIGQ4U's Avatar
 
Join Date: Dec 2005
Location: La Jolla, Palo Alto
Posts: 2,490
Trader Rating: 53 (100%+)
Default

What is your setup and on what surface are you driving?
IIGQ4U is offline  
Reply With Quote
Old 07-27-2009, 01:35 PM
  #10412  
Tech Fanatic
iTrader: (1)
 
xtrememadness's Avatar
 
Join Date: Feb 2006
Location: new jersey
Posts: 961
Trader Rating: 1 (100%+)
Default

Originally Posted by geeunit1014 View Post
Hey Craig. Unfortunately I dont think im going to be able to make it to the Xray challenge For setup though, i would suggest making a few changes to free the car up a bit, as it will be more planted with the exotek. On my car I took a bit of toe out of the rear (only have a 2mm shim now), and I shortened up the wheelbase in the front, and that really helped the car rotate. Oh, and since theyre running blues for that race, you may need to take the swaybars off your car, since most likely youll be searching for a bit of overall grip. Hope that helps.
cool mike thanx. i got the whole kit wth the super flexy topdeck so maybe i will run it since the jacos are horrible
xtrememadness is offline  
Reply With Quote
Old 07-27-2009, 02:20 PM
  #10413  
Tech Champion
iTrader: (12)
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,530
Trader Rating: 12 (100%+)
Default

You will definately want it with the jacos If you want I can get you a setup of what I ran @ Jackson
geeunit1014 is offline  
Reply With Quote
Old 07-27-2009, 02:27 PM
  #10414  
Tech Elite
iTrader: (25)
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Default

Originally Posted by IIGQ4U View Post
What is your setup and on what surface are you driving?
Very close to Howart's bangkok setup on asphault sprayed with soda 140* temp...Ive tried fast setups at my track and it just pushes no matter what I do...tight track with front diff is the difference from howarts
trdsupra88 is offline  
Reply With Quote
Old 07-27-2009, 02:35 PM
  #10415  
Tech Champion
iTrader: (17)
 
Jon Kerr's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 9,658
Trader Rating: 17 (100%+)
Default

Originally Posted by trdsupra88 View Post
Very close to Howart's bangkok setup on asphault sprayed with soda 140* temp...Ive tried fast setups at my track and it just pushes no matter what I do...tight track with front diff is the difference from howarts
Front diff is probably the biggest problem. Put a spool in it.
Jon Kerr is offline  
Reply With Quote
Old 07-27-2009, 02:50 PM
  #10416  
Tech Elite
iTrader: (25)
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Default

I have tried it and it does not work for our track, 60+ racers and 2 guys use them...Is it possible that a car that is too light would handle poor? I am running brushed, small GTX ESC, and small 3200 orion LiPos...getting to the bottom of the barrel now...
trdsupra88 is offline  
Reply With Quote
Old 07-27-2009, 02:57 PM
  #10417  
Tech Master
iTrader: (18)
 
Bigedmond's Avatar
 
Join Date: Jul 2005
Posts: 1,837
Trader Rating: 18 (100%+)
Default

Joe, after the first qual, everyone had push. Then you started making changes, as the track started coming in.

Like we talked about saturday, learning to drive the car in different conditions with the same setup is better then making huge changes as the track conditions change. Friday night was hard on everyone.

Also, what tires were you running. I had great results with sorex 32r's
Bigedmond is offline  
Reply With Quote
Old 07-27-2009, 03:36 PM
  #10418  
Tech Fanatic
iTrader: (1)
 
xtrememadness's Avatar
 
Join Date: Feb 2006
Location: new jersey
Posts: 961
Trader Rating: 1 (100%+)
Default

Originally Posted by geeunit1014 View Post
You will definately want it with the jacos If you want I can get you a setup of what I ran @ Jackson
thanx mike i would greatly appreciate that
xtrememadness is offline  
Reply With Quote
Old 07-27-2009, 04:22 PM
  #10419  
Tech Master
iTrader: (5)
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Default

Originally Posted by Jon Kerr View Post
Front diff is probably the biggest problem. Put a spool in it.
+1
mr crum is offline  
Reply With Quote
Old 07-27-2009, 04:32 PM
  #10420  
Tech Elite
iTrader: (53)
 
IIGQ4U's Avatar
 
Join Date: Dec 2005
Location: La Jolla, Palo Alto
Posts: 2,490
Trader Rating: 53 (100%+)
Default

Originally Posted by trdsupra88 View Post
I have tried it and it does not work for our track, 60+ racers and 2 guys use them...Is it possible that a car that is too light would handle poor? I am running brushed, small GTX ESC, and small 3200 orion LiPos...getting to the bottom of the barrel now...
How old are your tires?
IIGQ4U is offline  
Reply With Quote
Old 07-27-2009, 06:08 PM
  #10421  
Tech Champion
iTrader: (12)
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,530
Trader Rating: 12 (100%+)
Default

Here ya go Craig
geeunit1014 is offline  
Reply With Quote
Old 07-27-2009, 06:37 PM
  #10422  
Tech Elite
iTrader: (25)
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Default

Originally Posted by Bigedmond View Post
Joe, after the first qual, everyone had push. Then you started making changes, as the track started coming in.

Like we talked about saturday, learning to drive the car in different conditions with the same setup is better then making huge changes as the track conditions change. Friday night was hard on everyone.

Also, what tires were you running. I had great results with sorex 32r's
I have a set of 32s ill try if I can find some inserts...
Originally Posted by mr crum View Post
+1
Im going to give the spool another try and be super aggressive with it and attack corners drive through slow and power out...
Originally Posted by IIGQ4U View Post
How old are your tires?
Not extremely old...total of 40 minutes on sorex 36s...
trdsupra88 is offline  
Reply With Quote
Old 07-27-2009, 06:48 PM
  #10423  
Tech Fanatic
iTrader: (1)
 
xtrememadness's Avatar
 
Join Date: Feb 2006
Location: new jersey
Posts: 961
Trader Rating: 1 (100%+)
Default

Originally Posted by geeunit1014 View Post
Here ya go Craig
thanx mike
xtrememadness is offline  
Reply With Quote
Old 07-27-2009, 07:14 PM
  #10424  
Tech Addict
iTrader: (30)
 
Join Date: Apr 2007
Location: las vegas, nv
Posts: 554
Trader Rating: 30 (100%+)
Default

Im stumped, my car turns more aggresively to one side. If I turn all the way to one side it will kinda push, not loop out, if I turn all the way to the other side my car will just loop out. I used setup station to get my epa exactly the same, full throw basically. I checked all the bearings, shocks, hinge pins, swaybars, rear toe is identical. my car is balanced side to side. Everything is free. I dont get it. Is it just the diffs? Is this normal? I run a bl 17.5, anyone any ideas?
Thanks in advance.
chuckharrisjr is offline  
Reply With Quote
Old 07-27-2009, 07:28 PM
  #10425  
wyd
Tech Legend
iTrader: (50)
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,196
Trader Rating: 50 (100%+)
Default

Originally Posted by geeunit1014 View Post
You will definately want it with the jacos If you want I can get you a setup of what I ran @ Jackson
Come on you telling me you don't like those tires!!!!!!!!!!! The newer tires with the new insert I will say had much better wear than the tires with the older insert in them. The Jaco tires for me just don't seem to produce the overall grip vs some other tires I have ran in the past.
wyd is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service