R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-16-2006, 12:23 PM   #1
Tech Regular
 
hitman's Avatar
 
Join Date: Nov 2001
Location: Pataskala, Ohio
Posts: 442
Trader Rating: 26 (100%+)
Default Receiver Question for all of you

Ok here is what i have found thru a process of elimenation.
Hyper 7 .21 nitro not that it matters!!

Engine not running!!!
receiver pack on steering and throttle work as advertised.

Start the engine and the throttle and steering go totally crazy. The servos start dancing like they are in the Nutcracker. Its crazy. I talked to a guy at work and he suggested maybe a bad crystal. I am thinking he might be right or that it might be a bad part on a receiver.

What do you all think??? All opinions taken


Last note. The receiver is a Novak 3 channel mini (before the xxl) 75 fm.

Hope you all can help.

Hitman
__________________
The Hitman

USAF Retired
No One Comes Close!!!!
hitman is offline   Reply With Quote
Old 02-16-2006, 12:46 PM   #2
Tech Regular
 
E.T.'s Avatar
 
Join Date: Nov 2003
Location: $ $ $ $ $ $
Posts: 315
Default

Hi, sometimes such Rx doesn't match the Tx very well. What Tx are you using? Try using the same brand, it could solve the problem...
E.T. is offline   Reply With Quote
Old 02-16-2006, 12:55 PM   #3
Tech Regular
 
hitman's Avatar
 
Join Date: Nov 2001
Location: Pataskala, Ohio
Posts: 442
Trader Rating: 26 (100%+)
Default

But ET that doesnt explain why it only happens when the engine is running.
I mean its a Novak reveiver with an Airtronics tx. I mean if it happened all the time then I would agree but it doesnt fit otherwise.

Hitman
__________________
The Hitman

USAF Retired
No One Comes Close!!!!
hitman is offline   Reply With Quote
Old 02-17-2006, 07:29 AM   #4
Tech Regular
 
E.T.'s Avatar
 
Join Date: Nov 2003
Location: $ $ $ $ $ $
Posts: 315
Default

When a engine is running, it generate / produces a kinda low frequency wave that will affect electronics. This is true, always keep the servos cables tidy & sometimes if you notice when we held the glow heater towards the engine, the servos will glitch a little when fireing up.
Novak is famous for ep stuff. Could be this Rx too sensitive to such vibration cause by the engine.
Try borrow an Airtronics Rx from a friend using the same crystal as before. It may help.
E.T. is offline   Reply With Quote
Old 02-17-2006, 08:31 AM   #5
Tech Regular
 
hitman's Avatar
 
Join Date: Nov 2001
Location: Pataskala, Ohio
Posts: 442
Trader Rating: 26 (100%+)
Default

Thanks ET for the input and I will try it if I can find an airtronics receiver. Again thanks.

I have just never seen anything like it. I ran electic for over 20 years before switching and I could understand the glitches that take place there if you have wire routed wrong or whatever. Electric with electronics always = problems.... LOL..... Thanks again
__________________
The Hitman

USAF Retired
No One Comes Close!!!!
hitman is offline   Reply With Quote
Old 02-17-2006, 08:46 AM   #6
Tech Elite
 
vtl1180ny's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2003
Location: Wrong Island
Posts: 4,963
Default

It's the vibration from the engine. Did you get fuel in it? take a hard hit? Split the case open, clean it out and make sure the antenna wire isn't rubbing on anything. Try not to hard mount the reciever, put some foam under or around it. Being a Heli guy also I know lots about what vibration can do to radio's.
__________________
I still lurk....
vtl1180ny is offline   Reply With Quote
Old 02-17-2006, 08:51 AM   #7
Tech Regular
 
hitman's Avatar
 
Join Date: Nov 2001
Location: Pataskala, Ohio
Posts: 442
Trader Rating: 26 (100%+)
Default

Thanks VT,
the receiver has never had fuel on it. Its nice and tight in the receiver box with foam rubber all around. It shouldnt be vibrating to much. I mean VT this all takes place sitting on the stand. you know I turn it on sitting on the stand engine off and everything is great. Take it to the starter box and bomb it starts freaking out. I put my 75FM rig in it and its fine. So I know its either the receiver or the crystal. As for looking at the antenna wire I will do that today. Thanks for the input.

Hitman
__________________
The Hitman

USAF Retired
No One Comes Close!!!!
hitman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
receiver question zebiggest Radio and Electronics 0 09-09-2008 08:09 PM
Receiver question FordGT40 Georgia Racing 5 10-08-2007 08:59 PM
18t receiver question Platinum_Racing Micro and Mini Scales 6 09-07-2006 05:05 AM
receiver question? zahriya Rookie Zone 3 01-21-2006 04:47 AM
Receiver Question DickemDown Electric On-Road 4 01-15-2004 01:07 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net