R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-08-2006, 12:01 AM   #1
Tech Initiate
 
Join Date: Jan 2006
Posts: 45
Default IB3800 and Q2 problem

Any one has experienced some problem with Q2 running IB3800 ?
I heard some have but not sure what's exactly...

Please advise...

Thanks
rcmnx is offline   Reply With Quote
Old 02-08-2006, 05:11 AM   #2
Tech Master
 
XMSRacing's Avatar
 
Join Date: Dec 2005
Location: Milwaukee
Posts: 1,013
Trader Rating: 11 (100%+)
Send a message via AIM to XMSRacing Send a message via Yahoo to XMSRacing
Default

I know of at least one guy at my track that runs a Q2 and IB's with no problems what so ever, in fact... he's normally the fastest guy or one of the fastest (depending on visitors) guys at the track.
XMSRacing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
0-30, IB3800 gatermaxx R/C Items: For Sale/Trade 6 11-26-2007 11:34 AM
(WTB) ib3800 dido41 R/C Items: Wanted to Buy 2 03-21-2006 02:47 PM
IB3800! GASKET98 R/C Items: For Sale/Trade 10 03-01-2006 04:22 PM
IB3800 tc4kid191 Electric On-Road 26 10-30-2005 09:50 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net