Go Back  R/C Tech Forums > General Forums > Electric On-Road
Yokomo MR-4 TC Thread >

Yokomo MR-4 TC Thread

Yokomo MR-4 TC Thread

Old 08-20-2001, 09:59 AM
  #16  
Tech Elite
Thread Starter
 
Speedo's Avatar
 
Join Date: Aug 2001
Posts: 3,435
Talking

Hey schumie! Hadn't you ever been to rc touring?
Speedo is offline  
Old 08-20-2001, 10:38 AM
  #17  
Tech Adept
 
Join Date: Aug 2001
Location: Grimsby, UK
Posts: 212
Default

I did but, didn't respond that much cos my unsername kept getting deleted.

have a nice day.

sv
schumacher is offline  
Old 08-20-2001, 10:39 AM
  #18  
Tech Elite
Thread Starter
 
Speedo's Avatar
 
Join Date: Aug 2001
Posts: 3,435
Cool

OK, well you should post here!
Speedo is offline  
Old 08-20-2001, 12:52 PM
  #19  
Tech Fanatic
iTrader: (6)
 
kentech's Avatar
 
Join Date: Aug 2001
Posts: 965
Trader Rating: 6 (100%+)
Default

Made it here too! Just hope that all off the regulars find this site as well.

Raced at the nats here at the local track last weekend. Went well, qualified 6th and finished 8th after bad luck in the finals. Still quite happy though. Setup on my site now. Racereport will soon be on http://www.rczone.net and maybe on my site.

http://www.yokomofinland.cjb.net
kentech is online now  
Old 08-20-2001, 01:08 PM
  #20  
Tech Elite
Thread Starter
 
Speedo's Avatar
 
Join Date: Aug 2001
Posts: 3,435
Cool

Hey kentech! Glad you could make it!
Speedo is offline  
Old 08-20-2001, 01:26 PM
  #21  
Tech Master
 
AE_Racer's Avatar
 
Join Date: Aug 2001
Location: Florida, USA
Posts: 1,127
Default

Originally posted by Speedo
will do
Thanks...
AE_Racer is offline  
Old 08-20-2001, 01:28 PM
  #22  
Tech Fanatic
iTrader: (5)
 
Join Date: Aug 2001
Location: Kenyon, MN
Posts: 936
Trader Rating: 5 (100%+)
Default

Anybody have a good starting setup for ozite with rubber tires? I got my car pretty fast, and kept adjusting, and adjusting, and now I'm slow again. I think I've just over adjusted my car, so I was going to go back to the stock Yokomo setup, and kind of start over, or try somebody else's setup and go from there.
JeffC is offline  
Old 08-20-2001, 01:29 PM
  #23  
Tech Fanatic
iTrader: (5)
 
Join Date: Aug 2001
Location: Kenyon, MN
Posts: 936
Trader Rating: 5 (100%+)
Default

oh yeah, it's a MR4TC Pro converted to Special, so I don't have the newer rear shocks

Thanks!
JeffC is offline  
Old 08-20-2001, 01:37 PM
  #24  
Tech Elite
Thread Starter
 
Speedo's Avatar
 
Join Date: Aug 2001
Posts: 3,435
Cool

Mine is the pro converted to special too, I'm on ozite running with sorex 28R tires with HPI red inserts.

Front: yellow spring, 40 wt. oil, #3 yok pistons, outer hole on tower, outer hole on arm, upper inner on tower for camber link, upper hole for hinge pin in castor block, lower hole for hinge pin to chassis, silver worlds swaybar, -1 degree of camber, 0 toe, 5 degree castor blocks.

Rear- orange spring, 40wt oil, #3 yok pistons, outer hole on tower, outer hole on arm, upper inner hole on tower for camber link, lowest hole for hinge pin in toe block, lower hole for hinge pin to chassis, silver swaybar, -1 degree of camber, 1 degree toe blocks.

I tried green and green springs initially, but it had a bad push. After a little experimenting, I found yellow, orange to work great. I have a center one-way too.

Speedo
Speedo is offline  
Old 08-20-2001, 01:39 PM
  #25  
Tech Master
 
AE_Racer's Avatar
 
Join Date: Aug 2001
Location: Florida, USA
Posts: 1,127
Default

Speedo, my friend wants to know how and what part of the front oneway wears out? Thanks
AE_Racer is offline  
Old 08-20-2001, 01:39 PM
  #26  
Tech Elite
Thread Starter
 
Speedo's Avatar
 
Join Date: Aug 2001
Posts: 3,435
Cool

I don't know, I've never used one cause I have heard of them breaking.
Speedo is offline  
Old 08-20-2001, 01:42 PM
  #27  
Tech Master
 
AE_Racer's Avatar
 
Join Date: Aug 2001
Location: Florida, USA
Posts: 1,127
Default

Oh, he just wants to know if he buys my worlds how fast it will wear out, he doesnt want to be buying them once a month or anything
AE_Racer is offline  
Old 08-20-2001, 01:48 PM
  #28  
Tech Fanatic
iTrader: (5)
 
Join Date: Aug 2001
Location: Kenyon, MN
Posts: 936
Trader Rating: 5 (100%+)
Default

Thanks Speedo!

I've got the center oneway, used to run both oneways. Got tired of buying a new $50 front oneway every month. I think it's the oneway bearings that just break. I've got one, where one side works fine, but the other is free both directions. I've thought about trying to break the other side, and put it in... rear wheel drive. The other one, I can't get the outdrive to go back in! I think one of the bearings get tipped to the side a little bit, and I can't get it back in. Anyways, when I put in the front diff, I stayed the same speed. I think the car's actually more stable this way.
JeffC is offline  
Old 08-20-2001, 01:52 PM
  #29  
Tech Master
 
AE_Racer's Avatar
 
Join Date: Aug 2001
Location: Florida, USA
Posts: 1,127
Default

oh ok, thanks Jeff..so they do wear out quick, no?
AE_Racer is offline  
Old 08-20-2001, 05:00 PM
  #30  
Tech Fanatic
iTrader: (5)
 
Join Date: Aug 2001
Location: Kenyon, MN
Posts: 936
Trader Rating: 5 (100%+)
Default

I think more than wearing out, it's from hitting the wall. Think about it... If your car pushes out of a corner, and a front tire hits the wall while you're onpower, that tire tries to slow down, since with a oneway, both tires are locked together while onpower, it twists the bearings... I'm sure they do wear out, but they break very easily. With a diff, the tire that hits can slow down, and not effect the other tire. So, I think it's just if you hit the wall a certain way, they break. Even if it's a LIGHT hit, it still tries to twist everything inside.
JeffC is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.