R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-01-2006, 04:42 PM   #1
Tech Rookie
 
Join Date: Dec 2005
Posts: 11
Default rc10gt

i have a rc10gt with a brand new ae .15 motor and it doesnt seem to go the tires spin when you lift it off of the ground but it doesnt go when you set it down and give it gas any help would be appreciated.
hartman is offline   Reply With Quote
Old 01-01-2006, 05:13 PM   #2
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,318
Trader Rating: 28 (100%+)
Default

Most likely your diff is loose. You can look in the manual and see how to tighten it. Very simple. If you can't find it, pm me and I'll tell you exactly how.
Here's a forum dedicated solely to the gt: GT forums
jbrow1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/kanai 2/rc10gt arr/mugen mst-1 w/parts/rc10gt roller mint/recievers/servos thedoc329 R/C Items: For Sale/Trade 9 02-02-2008 04:09 AM
RC10GT derricklong38 R/C Items: For Sale/Trade 15 08-10-2006 06:56 PM
RC10GT $150 OBO TouringMaster R/C Items: For Sale/Trade 5 07-31-2006 11:00 AM
RC10GT NErc10 R/C Items: For Sale/Trade 2 07-19-2006 01:42 PM
rc10gt killerbaja R/C Items: For Sale/Trade 1 06-27-2003 06:09 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net