R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-21-2005, 02:13 AM   #1
Tech Rookie
 
Join Date: Mar 2005
Location: Brisbane, Australia
Posts: 19
Default Help with XXX nt2

Hey all,

Took my NT2 out for a run this arvo (fairly new to nitro racing) and after the first tank brought it in and filled it up and it wouldn't start.

I have noticed that the fly wheel is extremely loose with no resistance at all, is this normal?

More to the point though is what should i check as the reason that it won't start (glow plug is ok and getting enough charge).

Thanks.

Shags
shags_j is offline   Reply With Quote
Old 12-21-2005, 09:36 AM   #2
Tech Regular
 
Join Date: Jun 2004
Location: nc
Posts: 261
Default

Yeap, its your flywheel, you may want to try some locktight. when you turn the flywheel it should turn your motor over
D Mac is offline   Reply With Quote
Old 12-21-2005, 03:57 PM   #3
Tech Regular
 
Sofast-NT's Avatar
 
Join Date: Sep 2004
Location: North Carolina
Posts: 462
Default

Use locktite on the crank nut.Make sure you get it really snug,also since the flywheel loosened up make sure it didn't wear out the collet.
Sofast-NT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net