Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Team Durango Dex210 running backwards with mm3 set up >

Team Durango Dex210 running backwards with mm3 set up

Team Durango Dex210 running backwards with mm3 set up

Closed Thread

Old 08-17-2014, 08:11 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Aug 2014
Posts: 3
Default Team Durango Dex210 running backwards with mm3 set up

Hi,

I've been looking for several days now, and somehow i can't find what i'm looking for. I have a Team Durango Dex210 RTR. Which comes as a rear motor (3 spurs). I've tried to make it a mid motor (still with 3 spurs), but if i do so, after completion the build, the car runs backwards.

What i've tried so far is adjusting the transmitter (didn'tn work), tried to switch the plate to the other side (reversing the engine and so (didn't work, because the shaft doesn't fit or i have to make changes in the gearbox, but what i've read so far, is that this is a car which should easily go from rear motor to mid motor, so that seems a bit too far for me), contacted the supplier (who drives a Dex410, but also he couldn't tell whats wrong). Programming the esc doesn't work (stock esc, speedpassion motor, with no adjustment possibilities). And offcourse, searching the internet...

I hope anyone here can tell me what i'm doing wrong, because i really want to set it up mid motor. So... Anyone?

Thanks in advance!
RoMi is offline  
Old 08-17-2014, 08:29 AM
  #2  
Tech Master
iTrader: (7)
 
RC10Nick's Avatar
 
Join Date: Oct 2010
Posts: 1,379
Trader Rating: 7 (100%+)
Default

Originally Posted by RoMi View Post
Hi,

I've been looking for several days now, and somehow i can't find what i'm looking for. I have a Team Durango Dex210 RTR. Which comes as a rear motor (3 spurs). I've tried to make it a mid motor (still with 3 spurs), but if i do so, after completion the build, the car runs backwards.

What i've tried so far is adjusting the transmitter (didn'tn work), tried to switch the plate to the other side (reversing the engine and so (didn't work, because the shaft doesn't fit or i have to make changes in the gearbox, but what i've read so far, is that this is a car which should easily go from rear motor to mid motor, so that seems a bit too far for me), contacted the supplier (who drives a Dex410, but also he couldn't tell whats wrong). Programming the esc doesn't work (stock esc, speedpassion motor, with no adjustment possibilities). And offcourse, searching the internet...

I hope anyone here can tell me what i'm doing wrong, because i really want to set it up mid motor. So... Anyone?

Thanks in advance!
For future reference, you should ask your question in this thread.

Did you follow the instructions when you switched to MM? You can mount the motor on either side of the transmission case depending on if you go 4 gear or 3 gear, and if you put it on the wrong side, it will run backwards. For mm3, the spur gear should be on the right side of the transmission case.
RC10Nick is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service