R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-30-2005, 10:01 PM   #1
Tech Master
 
CorallyBQuiK's Avatar
 
Join Date: Aug 2005
Location: Pingree ND
Posts: 1,313
Trader Rating: 21 (100%+)
Default Blew up new o.s. motor

I purchased a brand new o.s. cv-r .12 and during break in i ran two tanks of fuel through it. after the third one i let it cool down and when i went to start it again it was seized. the temp never went over 150 degrees and was very rich during break in.

has anybody had this problem and if so what could have caused it

Thanx
CorallyBQuik
CorallyBQuiK is offline   Reply With Quote
Old 08-30-2005, 10:17 PM   #2
Tech Master
 
Join Date: May 2005
Location: michigan
Posts: 1,678
Trader Rating: 14 (100%+)
Default

are you sure it is seized, I guarantee the pistion is just stuck at the top of the sleeve, these things happen when breaking in motors. The fit is so tight you can't move it with your finger and you'll swear that it is seized but in reality it is not, you'll have to take a hammer and chisel to turn the flywheel to un-stick it. Of course with this piston being stuck at the top during the cooling process there is a good chance of severe damage.
o.s. power is offline   Reply With Quote
Old 08-30-2005, 10:20 PM   #3
Tech Initiate
 
Join Date: Apr 2003
Posts: 27
Default

My guess is when you let the engine cool, the piston was still in the sleeve and when the engine cooled the sleeve tighten up and locked the piston. You should be able to unseize the piston by heating the engine with a heat gun or hair dryer. Not sure if a hair dryer will get hot enough, but worth a try.

When breaking in a new engine after each tank make sure that the piston is at the bottom of the sleeve. You will know it is at the bottom because the flywheel will be easy to move. Once you are through ur break-in period you shouldn't have to worry about where the piston is located. Hope this helps.

X
X-Factor is offline   Reply With Quote
Old 08-30-2005, 10:58 PM   #4
Tech Addict
 
losi jon's Avatar
 
Join Date: Mar 2003
Location: california
Posts: 648
Default

Quote:
Originally Posted by X-Factor
My guess is when you let the engine cool, the piston was still in the sleeve and when the engine cooled the sleeve tighten up and locked the piston. You should be able to unseize the piston by heating the engine with a heat gun or hair dryer. Not sure if a hair dryer will get hot enough, but worth a try.

When breaking in a new engine after each tank make sure that the piston is at the bottom of the sleeve. You will know it is at the bottom because the flywheel will be easy to move. Once you are through ur break-in period you shouldn't have to worry about where the piston is located. Hope this helps.

X
excellent advice!!!
losi jon is offline   Reply With Quote
Old 08-31-2005, 12:10 AM   #5
Tech Addict
 
Join Date: Mar 2003
Location: Long Island, New York
Posts: 716
Default

You should keep the engine's temperature around 200 degrees during the entire break-in process. You could be doing damage by running it too cool. Rich is good, but if you run the engine too cool then the parts dont expand and the pisten wears away the pinch in the sleave. Also be sure that you're getting a thick stream of smoke from the exaust showing that it is rich enough.
AE Racer is offline   Reply With Quote
Old 08-31-2005, 06:49 AM   #6
Tech Regular
 
brad996's Avatar
 
Join Date: Jan 2004
Location: Indiana
Posts: 362
Trader Rating: 10 (100%+)
Default

you can also make the fly wheel with a white paint marker but I dont think that you have hurt the motor just heat it up like X Factor said
__________________
SIRCS, Asylum Xtreme
TLR 22 4.0, TLR 22 3.0 lay down, TLR 22-4 2.0 Yokomo BD8/SV, Yokomo YR10F
brad996 is offline   Reply With Quote
Old 08-31-2005, 07:07 AM   #7
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

You can use a flat screwdriver to pry the flywheel back around from underneath the chassis. Just go into the chassis cutout, catch it on the flywheel and then pry it out. New 1/8 scale motors have to do that all the time.

Or take the engine out and use channel locks on the flywheel.

Best to heat it up a bit first like said above.
jbrow1 is offline   Reply With Quote
Old 08-31-2005, 07:20 AM   #8
Tech Master
 
clinttredway's Avatar
R/C Tech Charter Subscriber
 
Join Date: Jan 2004
Location: Texas
Posts: 1,292
Trader Rating: 4 (83%+)
Send a message via MSN to clinttredway
Default

yup, this past weekend I was breaking in a new .21 engine, and the piston & sleeve were very tight, to the point that we had to heat the engine up first before we could start it. The advice given above will work.
__________________
Do or Do Not, There Is No Try
clinttredway is offline   Reply With Quote
Old 08-31-2005, 07:49 PM   #9
Tech Master
 
CorallyBQuiK's Avatar
 
Join Date: Aug 2005
Location: Pingree ND
Posts: 1,313
Trader Rating: 21 (100%+)
Default

Thanks for the advice but prying the flywheel, and heating it up dosn't work. but it seems the connecting rod could be broke
CorallyBQuiK is offline   Reply With Quote
Old 08-31-2005, 07:53 PM   #10
Tech Master
 
Join Date: May 2005
Location: michigan
Posts: 1,678
Trader Rating: 14 (100%+)
Default

if the con rod is broke, more than likely the crank will move free all the time, take your motor apart to get a definite answer
o.s. power is offline   Reply With Quote
Old 03-19-2006, 11:17 PM   #11
Tech Addict
 
downunder23's Avatar
 
Join Date: Oct 2005
Posts: 618
Default engines

hi guys i have 2 .21 nitro engines i bought with 2 nitro cars and cant seem get them to keep running for a full tank is there any advice i should know to efficiantly run and maintain theses .21 engines?
downunder23 is offline   Reply With Quote
Old 03-21-2006, 03:10 PM   #12
Tech Initiate
 
Join Date: Mar 2006
Posts: 20
Default

Motors are tricky on break-in. The best thing you can do is get a break in stand for new motors and run a airplane prop on them. Prying the flywheel and or using channellocks in a no no. The piston is made of aluminum and will scratch easilly. Take the head off or get a propane torch and heat up the head or just below it.

To get a motor to idle right you need to adjust the high end first. Get it running so that it just barely blubbers wide open on a relatively cool motor. As the engine heats up it will lean out more and more. You have a starting point for the main needle this way. Then adjust the low speed screw so it just barely '4-strokes'. You will hear a pop pop brrrrrrrrrrrrrrrr pop pop brrrrrrrrrrrrr. On a street car you want the idle mix to be rich so that when you back off the throttle you get more oil and cool the engine. Not so much that the engine stalls after 30 seconds of idling though. There is a fine line.. If the idle screw is off you won't get it to run right at idle no matter how much you play with the low speed screw. Having the idle to low will cause you to have to lean out the low speed screw to keep it running at idle. The motor manufacturers have a measurment to go from as far as the gap in the carb slide for initial idle. Start with that and go from there for the other adjustments.

I would not attempt to run an OS motor without taking it apart first. Get a dremel and cut a V in the crank, just under the crankpin. The V will have the smallest end at the crankpin and the larger part of the V will be facing the hole in the center of the crank. The small end of the V will need to almost touch the crankpin. This will force the incoming charge to oil the con-rod pin. The half assed attmept most motor makers use to oil the crankpin is fruitless.

If you want more power in a nitro motor, cut a swirl in the back end of the crank's exit hole. Where the swirl starts and finishes is important. I had some of the hottest motors out in .12 .15 and .21.

Downunder, you have to monitor the temp of those motors. More you run, the leaner they get. To lean and the piston and sleeve is toast. Most .21's run around 220. .15's run at about 220-230, .12's at about 235. If you don't have a temp gun then always richen it up till it flutters and turn in slightly until it smooths out. You can run leaner at the top end if you have plenty of richness at the bottom end, but you can't flog it wide open for extended periods. An indication of mixture is the tank will last about 6 minutes. If you are getting more, then you are to lean.
Rocksalt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just blew my motor!!!!!!!! playboy Nitro Off-Road 21 05-29-2008 10:02 PM
my V-Spec blew up Nik Nitro Off-Road 65 03-11-2008 02:45 PM
help! aps dynocharge blew! GAMMACRUSH Radio and Electronics 3 12-25-2007 02:16 AM
engine blew out! rob3412 Rookie Zone 4 04-05-2007 08:04 PM
GT7 Blew up ratter Electric On-Road 9 02-12-2005 12:09 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net