R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-10-2005, 02:39 PM   #1
Tech Rookie
 
Join Date: Aug 2005
Posts: 8
Default Traxxas Jato problem

im having problems with my Jato. It willnt keep running, it stalls right after u start it up. and the rear tires are spinning when it runs. im not pushing the throttle or nothing, and i turn the throttle trim but it still spinning, they spin pretty fast to, ive tried adjusting the needles but still no help. thinking its something with the engine maybe? any help would be apreciated. thanks
Kwilli is offline   Reply With Quote
Old 08-10-2005, 03:50 PM   #2
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

Take apart the clutch and make sure it doesn't have a broken spring or bad bearing. I'm betting it's one of those. And reset your needles to stock settings and retune so you don't toast your motor when you get it fixed.
jbrow1 is offline   Reply With Quote
Old 08-10-2005, 09:47 PM   #3
Tech Rookie
 
Join Date: Aug 2005
Posts: 8
Default

could that proplem be whats making the engine stall to? thanks for the quick response
Kwilli is offline   Reply With Quote
Old 08-10-2005, 09:59 PM   #4
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

Most likely that's exactly what's making your engine stall. If the clutch can't retract in like it's supposed to it means the tires will continually try to turn. If you lower the rpm's to much the motor will stall on it's own. Or if you stop the tires from turning with brakes or by hand you'll also stop the crankshaft in the engine from rotating also, meaning your engine stops.
jbrow1 is offline   Reply With Quote
Old 08-11-2005, 01:26 PM   #5
Tech Rookie
 
Join Date: Aug 2005
Posts: 8
Default

thanks alot JB for your help, i found a broken spring, one of the ends where it hooks on to is broken off. thanks again for your help
Kwilli is offline   Reply With Quote
Old 08-11-2005, 03:51 PM   #6
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

You're welcome. Glad you found the problem.
jbrow1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Traxxas Slash and Traxxas Jato 3.3 SerpentCT4S R/C Items: For Sale/Trade 9 08-13-2008 02:39 PM
Jato brake problem Motoman Nitro Off-Road 2 07-14-2008 10:09 PM
Traxxas Jato 3.3 RTR platinumjason R/C Items: For Sale/Trade 5 08-03-2007 05:14 AM
Traxxas Jato mmarzuki Malaysian R/C Racers 12 06-09-2007 08:21 AM
hpi mt2 or traxxas jato rc fanatic Electric Off-Road 11 06-06-2005 10:10 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net