R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-17-2014, 06:32 PM   #1
Suspended
 
Join Date: Feb 2011
Location: FEARFARM
Posts: 375
Trader Rating: 1 (67%+)
Default hot bodies flux motor timing

Anyone purchased a hot bodies flux motor? Im curious on how to change the timing.
__________________
Hot Bodies Racing, Proline Racing, Byron Fuels, and Radio Post
-Hot Bodies D8 Hara Edition, and D8 Truggy
-B5 and b4.2
rcgarrettp9 is offline   Reply With Quote
Old 01-17-2014, 06:41 PM   #2
Tech Addict
 
huzzler's Avatar
 
Join Date: Dec 2010
Location: Hemet
Posts: 704
Trader Rating: 1 (100%+)
Default

It's a fixed timing motor there is no way to change it on the motor but you could turn up timing on esc.
__________________
Tekno EB48.2,Associated B5,Losi SCTE Pro8,Losi xxxsct,Jammin X2 ,Jammin scrt10,RC10.
huzzler is offline   Reply With Quote
Old 01-17-2014, 07:17 PM   #3
Suspended
 
Join Date: Feb 2011
Location: FEARFARM
Posts: 375
Trader Rating: 1 (67%+)
Default

Quote:
Originally Posted by huzzler View Post
It's a fixed timing motor there is no way to change it on the motor but you could turn up timing on esc.
Its a hot bodies flux pro. Their is a timing dial like the other popular motors. When i loosen the screws the dial wont spin
__________________
Hot Bodies Racing, Proline Racing, Byron Fuels, and Radio Post
-Hot Bodies D8 Hara Edition, and D8 Truggy
-B5 and b4.2
rcgarrettp9 is offline   Reply With Quote
Old 01-17-2014, 07:57 PM   #4
Tech Addict
 
huzzler's Avatar
 
Join Date: Dec 2010
Location: Hemet
Posts: 704
Trader Rating: 1 (100%+)
Default

Did you loosen the three screws in the middle or the three outside ones? It's the three inside screws below the sensor port.
__________________
Tekno EB48.2,Associated B5,Losi SCTE Pro8,Losi xxxsct,Jammin X2 ,Jammin scrt10,RC10.
huzzler is offline   Reply With Quote
Old 01-17-2014, 08:02 PM   #5
Suspended
 
Join Date: Feb 2011
Location: FEARFARM
Posts: 375
Trader Rating: 1 (67%+)
Default

Quote:
Originally Posted by huzzler View Post
Did you loosen the three screws in the middle or the three outside ones? It's the three inside screws below the sensor port.
Yeah tried that loosned the screws till they almost fell out. The timing wouldnt move
__________________
Hot Bodies Racing, Proline Racing, Byron Fuels, and Radio Post
-Hot Bodies D8 Hara Edition, and D8 Truggy
-B5 and b4.2
rcgarrettp9 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net