R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-28-2005, 01:38 AM   #1
Tech Rookie
 
Join Date: May 2005
Posts: 15
Trader Rating: 1 (100%+)
Unhappy b4 nimh stutter

Hey, for some reason, when i use my GP3300 cells, I can't accelerate! the care stutters really bad! even if im standing 5 ft away! To make things worse, then i'm using old 1700 nicd's the prob. goes away! BTW i've noticed this prob. with 2 diff. packs, and 2 diff. motors......
whtltning00 is offline   Reply With Quote
Old 06-28-2005, 01:46 AM   #2
Tech Elite
 
mafiaracers's Avatar
 
Join Date: Mar 2004
Location: West Linn, Oregon
Posts: 3,759
Trader Rating: 22 (100%+)
Send a message via AIM to mafiaracers Send a message via MSN to mafiaracers
Default

First....I'd check for a crappy solder joint on your packs.....If you're running stick packs, I'd tear them apart and re-build them as side-by-side packs. Then check your motors for wear. Next....it could be your crystals...you'd be suprised at how fragile they really are!! Also try popping open your reciever, blowing any dirt and crud out of it and checking your antenna wire for frays.
__________________
Chris Woods

MAFIA MOTORSPORTS
http://www.rctech.net/forum/r-c-items-sale-trade/168239-pit-board.html

TEAM WAVE
www.teamwaveonline.com

TQ Racing Wire
www.tqracing.com
mafiaracers is offline   Reply With Quote
Old 06-28-2005, 01:59 AM   #3
Tech Rookie
 
Join Date: May 2005
Posts: 15
Trader Rating: 1 (100%+)
Default

well, the packs are side by side, no joint issue there, and the motors are new, the receiver's clean, never had any problems until i got these 3300s. it's really weird, with the car off the ground, no glitches, with it on the ground, it stutters off and on when i hit the throttle. at what point are transmitter batteries considered "dead"?- they're at 10.8v now.
whtltning00 is offline   Reply With Quote
Old 06-28-2005, 02:47 AM   #4
Tech Elite
 
mafiaracers's Avatar
 
Join Date: Mar 2004
Location: West Linn, Oregon
Posts: 3,759
Trader Rating: 22 (100%+)
Send a message via AIM to mafiaracers Send a message via MSN to mafiaracers
Default

holy crap!! my bad packs max out at 9.8! Those are my practice batteries! My race packs hover around 9.4-9.6ish...
__________________
Chris Woods

MAFIA MOTORSPORTS
http://www.rctech.net/forum/r-c-items-sale-trade/168239-pit-board.html

TEAM WAVE
www.teamwaveonline.com

TQ Racing Wire
www.tqracing.com
mafiaracers is offline   Reply With Quote
Old 06-28-2005, 04:04 AM   #5
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

Quote:
Originally Posted by whtltning00
Hey, for some reason, when i use my GP3300 cells, I can't accelerate! the care stutters really bad! even if im standing 5 ft away! To make things worse, then i'm using old 1700 nicd's the prob. goes away! BTW i've noticed this prob. with 2 diff. packs, and 2 diff. motors......
Are there any capacitors on the motors? What motors do you have?

Sean
Team Duratrax is offline   Reply With Quote
Old 06-28-2005, 01:46 PM   #6
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 29,543
Trader Rating: 240 (100%+)
Default

I would do the following:

1. Make sure you have capacitors on your motors or make sure the ones already installed are working

2. Test the battery packs on another vehicle to see if it happens again.

3. Check your ESC settings.

4. Check your motor connection.
__________________
Member - Red River Radio/Control Car Club
< Tekno EB48SL / SCT410.3 | Tekno EB410 x 2 | Yokomo YZ-2 DTM x 2 | LC Racing EMB-1 Buggies and Truggies >
Cain is offline   Reply With Quote
Old 06-28-2005, 03:04 PM   #7
Tech Rookie
 
Join Date: May 2005
Posts: 15
Trader Rating: 1 (100%+)
Default Problem solved

Hey, thanks for all the help guys, this forum rocks! well, turns out my side by side packs had a power wire too close to the antenna, which wasnt making the receiver happy. makes sense because the stick pack's wires come out the end and not out the side. So i flipped the pack over and no more glitching! rookie mistake i know, but these are my first side by side packs!
whtltning00 is offline   Reply With Quote
Old 06-30-2005, 06:46 PM   #8
Tech Apprentice
 
st_driva23's Avatar
 
Join Date: Mar 2005
Location: Queensland, Australia
Posts: 56
Default

cool , i saw a B4 at my lhs and they said they clocked it at 90kmph!!!
st_driva23 is offline   Reply With Quote
Old 06-30-2005, 06:55 PM   #9
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

Thats fast for an electric.What electronics were used and how many cells?

Sean
Team Duratrax is offline   Reply With Quote
Old 06-30-2005, 06:57 PM   #10
Tech Apprentice
 
st_driva23's Avatar
 
Join Date: Mar 2005
Location: Queensland, Australia
Posts: 56
Default

im, not sure, i didny ask him, i only asked him if it was brushless...he said no...he said it was for racing.
st_driva23 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ni cd or nimh for tt 01 scottwhat12 Radio and Electronics 2 09-08-2008 06:25 PM
WTB: Matched 3700 Nimh up to 4700 Nimh smarking1212 R/C Items: Wanted to Buy 5 04-16-2008 10:33 AM
spektrum z590 servo,4200 nimh,3800 nimh and duratrax piranha peak chager nikkon R/C Items: For Sale/Trade 9 02-11-2008 06:19 AM
XPS Issue. Slight stutter on full throttle pull Cain Micro and Mini Scales 0 10-18-2007 10:52 AM
servo stutter wileecoyote Electric Off-Road 3 03-17-2004 06:57 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net