Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Hot Bodies D413 1/10 4WD Buggy > Hot Bodies D413 1/10 4WD Buggy
Like Tree53Likes

Hot Bodies D413 1/10 4WD Buggy


Old 02-24-2015, 06:18 PM
  #7936  
Tech Fanatic
iTrader: (1)
 
Vinny Cancilla's Avatar
 
Join Date: Mar 2013
Location: New York
Posts: 899
Trader Rating: 1 (100%+)
Default

Originally Posted by ColourGhost View Post
So i tried every O and X-rings on the planet and i can't build my shocks so they dont rebound after only 2 hours of racing. Anyone know if i can use shocks from another brand ? Kyosho is to small i guess, but is there anybody else making shocks long enough ?
I'm using the traxxas o-rings and i don't build up any rebound what so ever.
Vinny Cancilla is offline  
Reply With Quote
Old 02-24-2015, 06:47 PM
  #7937  
Tech Addict
iTrader: (2)
 
Join Date: Jun 2013
Location: Bakersfield
Posts: 635
Trader Rating: 2 (100%+)
Default

Originally Posted by YoG View Post
Have you seen ME I've been MISSING since Early JANUARY.
Reward if Found!!
Well you must be the worst most dumb driver out there, according to half of this post that part never breaks and if it does just use google dumba$$.

This was said with the utmost sarcastic intent.
CaseyD is offline  
Reply With Quote
Old 02-24-2015, 06:51 PM
  #7938  
Tech Addict
iTrader: (2)
 
Join Date: Jun 2013
Location: Bakersfield
Posts: 635
Trader Rating: 2 (100%+)
Default

Originally Posted by Vinny Cancilla View Post
I'm using the traxxas o-rings and i don't build up any rebound what so ever.
I'm using these as well but I'm building up quite a bit of rebound. (Emulsion). I originally added a .5mm spacer inside the cartridge and it felt tight but I may end up putting it back to see how it feels again.
CaseyD is offline  
Reply With Quote
Old 02-24-2015, 07:16 PM
  #7939  
YoG
Tech Apprentice
iTrader: (1)
 
YoG's Avatar
 
Join Date: Jun 2014
Location: Victoria B.C. Canada
Posts: 95
Trader Rating: 1 (100%+)
Lightbulb

Reward if Found!!

Like I said
YoG is offline  
Reply With Quote
Old 02-24-2015, 07:53 PM
  #7940  
YoG
Tech Apprentice
iTrader: (1)
 
YoG's Avatar
 
Join Date: Jun 2014
Location: Victoria B.C. Canada
Posts: 95
Trader Rating: 1 (100%+)
Lightbulb

Originally Posted by YoG View Post
If anyone on here says they have a shelf queen, they are waiting on front shock tower mount. Pretty much the only part unavailable but frustratingly the only part you can't band aid or "make another part work" for

People have been waiting a "couple of weeks" since early January. Ball cups and ball studs were an easy mod, there's no easy or hard mod out there for the front shock tower or rear tower mount.

You took the words right out of my mouth CaseyD
Thank You
Oh Casey how easily we forget about post we made.Im dissapointed man.
And yes I did Google and called HB and also used a telephone as well.
YoG is offline  
Reply With Quote
Old 02-24-2015, 08:21 PM
  #7941  
Tech Addict
iTrader: (2)
 
Join Date: Jun 2013
Location: Bakersfield
Posts: 635
Trader Rating: 2 (100%+)
Default

Originally Posted by YoG View Post
Oh Casey how easily we forget about post we made.Im dissapointed man.
And yes I did Google and called HB and also used a telephone as well.
Youre not being serious are you? I know the part is a unicorn and I have read every post saying just google it. But um yea you burned me....... I guess........ Basically I'm confused as $hit on this post, my last line literally says I was being extremely sarcastic.
CaseyD is offline  
Reply With Quote
Old 02-24-2015, 08:23 PM
  #7942  
Tech Elite
iTrader: (120)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 4,614
Trader Rating: 120 (100%+)
Default

Originally Posted by werner sline View Post
this thread needs some pics !
how bout some vids?

i just installed the exotek rack. took a before and after vid. to me, it appears that it reduced the slop by maybe about 50%, but it's not completely gone. not by a long shot. it's a nice piece though. functional and adds bling. would buy again.

Stock rack before:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


Exotek rack after:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
RC*PHREAK is offline  
Reply With Quote
Old 02-24-2015, 08:24 PM
  #7943  
Tech Addict
iTrader: (2)
 
Join Date: Jun 2013
Location: Bakersfield
Posts: 635
Trader Rating: 2 (100%+)
Default

Dude I even re read that post how did you think I was being serious? I've been the one defending all of us that have broken the front shock mount and can't find it.
CaseyD is offline  
Reply With Quote
Old 02-24-2015, 08:32 PM
  #7944  
YoG
Tech Apprentice
iTrader: (1)
 
YoG's Avatar
 
Join Date: Jun 2014
Location: Victoria B.C. Canada
Posts: 95
Trader Rating: 1 (100%+)
Default

All is good man.Just getting frustrated.Buggy withdrawls?

This is my favorite post from Torrence Deguzman

I think on Ty's car he finally broke the shock towers (plastic part) on his practice car at the Cactus. but these parts though were from the original sample batch we got a year ago and we think that the cold and dry climate of Canada's winters made the parts slightly brittle after sitting all these months.

Don't get me started on the when the new shock caps come in stock.LoL

I'm sure EXOTEK will have shock caps ready before HB get there inventory out to retail.

Last edited by YoG; 02-24-2015 at 08:46 PM.
YoG is offline  
Reply With Quote
Old 02-24-2015, 08:38 PM
  #7945  
Tech Addict
iTrader: (2)
 
Join Date: Jun 2013
Location: Bakersfield
Posts: 635
Trader Rating: 2 (100%+)
Default

I feel ya. Nothing like having a thousand dollar car you can't drive. The crappy part is so many of us have that part on wish lists they'll all be gone the minute they get put in stock
CaseyD is offline  
Reply With Quote
Old 02-24-2015, 09:40 PM
  #7946  
ISH
Tech Adept
 
ISH's Avatar
 
Join Date: Jan 2015
Location: So Cal
Posts: 104
Default

Originally Posted by RC*PHREAK View Post
how bout some vids?

i just installed the exotek rack. took a before and after vid. to me, it appears that it reduced the slop by maybe about 50%, but it's not completely gone. not by a long shot. it's a nice piece though. functional and adds bling. would buy again.

Stock rack before:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


Exotek rack after:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
wow
dare i say that the rc shocks rack might take up more of the slop than this.
ISH is offline  
Reply With Quote
Old 02-24-2015, 09:44 PM
  #7947  
Tech Elite
iTrader: (120)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 4,614
Trader Rating: 120 (100%+)
Default

impossible. the remaining slop has nothing to do with the rack. it is my opinion that all of the other components in the system (the posts, the arms, the ball cups, etc) at least minimally contribute to the slop. there is no more slop with the rack itself.

on a side note, i also got the rear clamping hexes. was disappointed to see it came with crappy little 2mm button head screws. i won't even install these until i get some 2x6 cap heads.
RC*PHREAK is offline  
Reply With Quote
Old 02-24-2015, 09:48 PM
  #7948  
Tech Master
iTrader: (77)
 
Yeti AS3's Avatar
 
Join Date: Jan 2010
Location: lockport,IL
Posts: 1,347
Trader Rating: 77 (100%+)
Default

Originally Posted by ISH View Post
wow
dare i say that the rc shocks rack might take up more of the slop than this.
There is not much slop there. Yes, you can see the rack moving but the rest of the rack components are moving with it as well.
Yeti AS3 is offline  
Reply With Quote
Old 02-24-2015, 11:10 PM
  #7949  
ISH
Tech Adept
 
ISH's Avatar
 
Join Date: Jan 2015
Location: So Cal
Posts: 104
Default

Originally Posted by Yeti AS3 View Post
There is not much slop there. Yes, you can see the rack moving but the rest of the rack components are moving with it as well.
just ordered the exotek rack. i will compare maybe even do a video.

I'm still trying to figure out how to quiet down this car. any ideas?
ISH is offline  
Reply With Quote
Old 02-25-2015, 03:02 AM
  #7950  
Tech Apprentice
 
Join Date: Oct 2014
Posts: 98
Default

Originally Posted by dan-o View Post
Sorry but are you building them with a bladder or emulsion style?
Sorry. Emulsion. Bladder is 100% impossible to build without rebound on these. I have build other shocks without any issues, but these shocks don't last more than a few hours before they have build up to 100% rebound. If i go with Kyosho X- rings they are really smooth, but build up 100% rebound within one hour of training. This is a big problem for me, and i'm having a real hard time believing no one else is producing rebound at least after a whole day of training. I cant make these shocks "all dead" - either they suck in or rebound like hell.
ColourGhost is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service