R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-05-2005, 12:06 AM   #1
Tech Master
 
Driver1's Avatar
 
Join Date: Jul 2004
Location: Region 5
Posts: 1,175
Send a message via AIM to Driver1
Default Whos the master of Tuning a nitro???

new to nitro...

but not to RC....

its in my 8th scale...
hyper .21 / os carb


but it will run fine in idol and putting but my full throttle right when i punch it, it sounds like its sucked dry and gulps and dies..haha if i explained it right...

its around 70-80 common down here...not much humudity...

any place to start with the screws...i was told to to 2 1/2 out on the top and 1 1/2 ont he bottom...this is where i am at...

any help would be great..thanks...


Mike
Driver1 is offline   Reply With Quote
Old 06-05-2005, 12:20 AM   #2
Tech Master
 
dakrat's Avatar
 
Join Date: Nov 2004
Location: 96th ABW
Posts: 1,581
Default

my guess would be the high end needle is too lean. whats the head temp? any trail of smoke?
dakrat is offline   Reply With Quote
Old 06-05-2005, 04:03 AM   #3
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

Definetely too lean.Running it too lean will only make the engine starve of fuel when you gun it.

Sean
Team Duratrax is offline   Reply With Quote
Old 06-06-2005, 12:10 AM   #4
Tech Addict
 
GReddy's Avatar
 
Join Date: Nov 2003
Location: san francisco, CA
Posts: 531
Trader Rating: 4 (100%+)
Send a message via AIM to GReddy
Default

same for me but then when i rich it the engine turns off when i take the glow ingniter out you think the piston is worn? only half a gallon went in it though

and its a gx21
GReddy is offline   Reply With Quote
Old 06-06-2005, 02:46 AM   #5
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

GReddy - Thats the most common symtom of a bad glow plug.

I highly suggest replacing your glow plug after an engine break-in.

Sean
Team Duratrax is offline   Reply With Quote
Old 06-06-2005, 05:17 PM   #6
Tech Addict
 
GReddy's Avatar
 
Join Date: Nov 2003
Location: san francisco, CA
Posts: 531
Trader Rating: 4 (100%+)
Send a message via AIM to GReddy
Default

the thing is that when i started having the problems i replaced the glow plug and its still happening

BUT when i put it on the glow igniter it glows bright red except the last coil on the outside

mayb theres something inside the engine? because after i get it started and i try to start it back up it feels as its flooded but its not
GReddy is offline   Reply With Quote
Old 06-06-2005, 05:42 PM   #7
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

Temp the engine and see what it's at. If the temp is low try leaning it out some. It almost sounds as though it still to rich.

More technical info would help figure out your problem.
GregH is offline   Reply With Quote
Old 06-06-2005, 05:45 PM   #8
Tech Addict
 
GReddy's Avatar
 
Join Date: Nov 2003
Location: san francisco, CA
Posts: 531
Trader Rating: 4 (100%+)
Send a message via AIM to GReddy
Default

how about what i said about the glow plug? and i just got a new pipe ofna 086
GReddy is offline   Reply With Quote
Old 06-07-2005, 03:41 AM   #9
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

Hows the glow ignitor's batteries?

Sean
Team Duratrax is offline   Reply With Quote
Old 06-07-2005, 06:01 AM   #10
Tech Master
 
tony2's Avatar
 
Join Date: Jan 2005
Location: Newcastle, Australia
Posts: 1,510
Trader Rating: 1 (100%+)
Default

richen the carb up until the engine bog and splatters, then slowly lean the main screw about 1/4 a turn keep leaning it out until the engine acelerates smoothly, the smoke trial i have found is a myth, as some oils dont produce much smoke when burnt.
__________________
Anthony Campbell

Ryper Hobbies l AKA | AE
tony2 is offline   Reply With Quote
Old 06-07-2005, 07:04 AM   #11
Tech Addict
 
Join Date: Apr 2004
Posts: 690
Trader Rating: 1 (100%+)
Default

Greddy Id still say your engine fouled a plug. Its very common when you first start running a engine.
runnin rc10 is offline   Reply With Quote
Old 06-07-2005, 07:11 AM   #12
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

What glow plug are you using? What is the temp at when you have the problem? Will it idle without hitting the throttle? It can be to rich and shut off under heavy throttle. More info please.

Also, you mention it has a OS carb on it. They should be set at 3 1/4 out on the bottom and 2 1/2- 2 3/4 out on the top.
GregH is offline   Reply With Quote
Old 06-08-2005, 04:49 AM   #13
SMS
Tech Initiate
 
SMS's Avatar
 
Join Date: Jun 2005
Location: TX
Posts: 34
Send a message via AIM to SMS Send a message via MSN to SMS Send a message via Yahoo to SMS
Default

Quote:
Originally Posted by runnin rc10
Greddy Id still say your engine fouled a plug. Its very common when you first start running a engine.

so even if it still lights up when put on the started, it could still be fouled somehow?
SMS is offline   Reply With Quote
Old 06-08-2005, 01:54 PM   #14
Tech Addict
 
GReddy's Avatar
 
Join Date: Nov 2003
Location: san francisco, CA
Posts: 531
Trader Rating: 4 (100%+)
Send a message via AIM to GReddy
Default

the 1st coil that you look at isnt lighted up
GReddy is offline   Reply With Quote
Old 06-09-2005, 07:22 AM   #15
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Send a message via MSN to Team Duratrax
Default

Its most likely your glow ignitor batteries man.

Sean
Team Duratrax is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
nitro tuning? chiebap Nitro Off-Road 4 09-17-2007 12:15 PM
Need Help- Nitro Tuning acsubie Electric Off-Road 1 04-28-2007 01:09 PM
Tuning Guide for Nitro? K_King Electric Off-Road 6 02-16-2007 04:51 PM
Nitro engine tuning atr4tigers Nitro On-Road 2 06-24-2006 10:07 PM
Nitro Q's (no not motor tuning) Jammin'Trey Nitro On-Road 46 11-21-2005 10:16 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:42 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net