R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-17-2005, 10:54 PM   #1
Tech Adept
 
Join Date: Aug 2004
Location: Vancouver Canada
Posts: 129
Trader Rating: 2 (100%+)
Default Why is my buggy running in reverse ???!!!

I went to start it up today . and the damn wheels were turning in the wrong way . I started it the same way i always do . What the hell happened ? Thanks . btw - it is a K2 w/hyper21.
__________________
Associated T4 Kyosho Optima Mid

Tamiya MO3 Mini Cooper
Tamiya Falcon
Mr.Pink is offline   Reply With Quote
Old 05-17-2005, 11:41 PM   #2
Tech Master
 
kardoctor's Avatar
 
Join Date: May 2005
Location: L.O. Oregon
Posts: 1,292
Default going back wards

i have htis happen top me the differentals are in back wards need to flip the ring gear over front and rear
__________________
WWW.MIKESRCSTORE.COM
TEAM NINJA'S TRAVELING RC ROAD SHOW
kardoctor is offline   Reply With Quote
Old 05-17-2005, 11:52 PM   #3
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

I've heard of that happening. I don't remember what the reason was. Has to be a misfire or something. Whatever the reason if you shut it off and restart it you should be good, and going in the correct direction. What do you use to start it?
jbrow1 is offline   Reply With Quote
Old 05-18-2005, 12:07 AM   #4
Tech Regular
 
netmaster's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2005
Location: Tampa Bay, FL
Posts: 316
Trader Rating: 9 (100%+)
Default

You either have the diffs in wrong, or you started your engine in the wrong direction.

It is possible to start your engine the wrong way, but it will usually run like crap if at all
__________________
Gary Mazur
811Be, DEX210
JConcepts
netmaster is offline   Reply With Quote
Old 05-18-2005, 12:17 PM   #5
Tech Adept
 
OvalEvader's Avatar
 
Join Date: Feb 2004
Location: Bay Area, CA
Posts: 198
Trader Rating: 2 (100%+)
Send a message via AIM to OvalEvader
Default

Sometimes starter boxes will momentarily short out and send the engine running in the wrong direction. Check the engaging device and all the wiring on the box.
OvalEvader is offline   Reply With Quote
Old 05-18-2005, 07:09 PM   #6
Tech Elite
 
Scottmisfits's Avatar
 
Join Date: Jun 2004
Posts: 3,104
Trader Rating: 7 (100%+)
Default

My GT did that a little while ago. I stalled it out and restarted it with the same starter box right away. It started in the proper direction that time.

Just try starting it again.
Scottmisfits is offline   Reply With Quote
Old 05-18-2005, 08:30 PM   #7
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

Quote:
Originally posted by OvalEvader
Sometimes starter boxes will momentarily short out and send the engine running in the wrong direction. Check the engaging device and all the wiring on the box.
That really doesn't make any sense. Electric motors don't just momentarily short out and go the other way.
jbrow1 is offline   Reply With Quote
Old 05-18-2005, 09:30 PM   #8
Tech Elite
 
arghh's Avatar
 
Join Date: Feb 2005
Location: asean
Posts: 2,583
Default

can the engine alive when starting wrong way..?? and can the the clutch engage when the engine turn backward..??
seem that this is bevel gear problem, maybe place in wrong side..
arghh is offline   Reply With Quote
Old 05-18-2005, 09:39 PM   #9
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,319
Trader Rating: 28 (100%+)
Default

The engine can run in reverse. Although not very long and not very well. I've also had it happen once. Only time I've ever seen it. Was using a handheld bump starter and went from the wrong side. As for the clutch engauging, sure. Some people turn the mip 4in1 around so it's leading for lower engagement of the clutch.
jbrow1 is offline   Reply With Quote
Old 05-18-2005, 10:59 PM   #10
Tech Adept
 
Join Date: Aug 2004
Location: Vancouver Canada
Posts: 129
Trader Rating: 2 (100%+)
Default

i have not tried to start it yet since . Every thing is wired right as far as the starterbox goes . And i have not touched the gear/diffs since it was last running in the proper direction . I keep ya posted as to what becomes of this .
__________________
Associated T4 Kyosho Optima Mid

Tamiya MO3 Mini Cooper
Tamiya Falcon
Mr.Pink is offline   Reply With Quote
Old 05-19-2005, 05:28 PM   #11
Tech Elite
 
BritRacer's Avatar
 
Join Date: Jan 2005
Location: Tampere, Finland
Posts: 2,081
Default

so you are using exactly the same starter box as when it went the right way?
BritRacer is offline   Reply With Quote
Old 05-19-2005, 05:35 PM   #12
Tech Adept
 
Join Date: Aug 2004
Location: Vancouver Canada
Posts: 129
Trader Rating: 2 (100%+)
Default

yep , I started it up today and it ran in the right direction . Finally got it tuned good and then i ran out of nitro . But it looks like everything is runnin good .
__________________
Associated T4 Kyosho Optima Mid

Tamiya MO3 Mini Cooper
Tamiya Falcon
Mr.Pink is offline   Reply With Quote
Old 05-19-2005, 10:29 PM   #13
Tech Elite
 
WheelNut's Avatar
 
Join Date: Jan 2003
Location: Edmonton, Ab
Posts: 3,210
Trader Rating: 5 (100%+)
Send a message via MSN to WheelNut
Default

you know I had the same thing happen to me out at the local track last weekend, it was really strange. A few days before that I had started my buggy with my starter box and it was all good, but then just a few days later I start it and the wheels are spinning backwards. The engine was running not to bad as well, so I had to turn the box around and start it like that to get the engine running the right way. I still havent figured out why the starter would just start going backwards like that, very strange.
WheelNut is offline   Reply With Quote
Old 05-19-2005, 11:32 PM   #14
Tech Master
 
kardoctor's Avatar
 
Join Date: May 2005
Location: L.O. Oregon
Posts: 1,292
Default running back wards

i bought a buggie mbx4 and the motor was spinning counter clock wise and the buggie was running backwards but i did try to start it the other way would not start that what way so i went back in to the house turning the drive shaft and found the diffs where installed back wards the guy sold it for cause he was dumb so i installed the diff the right way and went out with her won the a-main the next day but i am told some motor will run back wards mine wont mike portland oregon
__________________
WWW.MIKESRCSTORE.COM
TEAM NINJA'S TRAVELING RC ROAD SHOW
kardoctor is offline   Reply With Quote
Old 05-23-2005, 03:47 PM   #15
Tech Apprentice
 
Bradsley's Avatar
 
Join Date: Oct 2003
Location: Sheboygan
Posts: 59
Default BASSACKWARDS

TRY HOLDING YER RADIO UPSIDE DOWN....

NO, REALLY. ROLL THE RIDE FORWARD TO SEE WHICH WAY EVERYTHING NEEDS TO BE MOVING. THEN TUG THE PULL STARTER, OR TRY THE STARTER BOX AND MAKE ITS ALL MOVING IN THE RIGHT DIRECTION. IF YOU HAVE TO DRAW AN ARROW IN THERE SOMEWHERE SO YOU KNOW THE ROTATION YOU NEED TO GET IT RUNNING, SOUNDS FUNNY, BUT I'VE DONE IT ALREADY.

MAKE SURE YOUR STARTER BOX BATTERY/MOTOR LEADS ARE NOT REVERSED. IF ITS PULL START, TRY IT AGAIN, IT SHOULD GO OK.

OR, IF A MOTOR GETS FLOODED IT'LL SOMETIMES BE ENOUGH TO KICK THE ROTATION BACKWARD FROM COMPRESSION LOCK UP. PULL THE GLO PLUG AND DRAIN THE FUEL OUT OF IT.

THAT'S ABOUT ALL I CAN MUSTER UP FOR NOW. IT ONLY HAPPENED TO ME ONCE. MY SNOWMOBILE, IT WAS BECAUSE THE STARTING WHEEL I WAS USING WAS CONNECTED TO THE BATTERY BASSACKWRDS. AND LOW AND BEHOLD IT RAN BACKWARD. NOT VERY WELL, BUT IT DID. BESIDE THAT, ITS NOT GOOD FOR THE ENGINE, BAD THINGS CAN HAPPEN.

GOOD LUCK, AND,


HAVE A BLAST!!!!

BRADSLEY
Bradsley is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
nitro engine running in reverse? xbonggoox Nitro Off-Road 18 10-01-2015 03:00 PM
LRP F1 Super Reverse, Cant Get Forward/Brake/Reverse ? SDNitroGuy Radio and Electronics 0 06-09-2008 10:34 PM
Anyone running R/C Buggy at Eunos Crescent? kyosho1 Singapore R/C Racers 5 02-08-2007 11:07 AM
Who is running 4wd buggy in '06? WheelNut Canadian R/C Scene 5 03-06-2006 09:02 PM
Running 1/8 scale buggy in sand ? hawgfan2k Electric Off-Road 1 08-10-2003 12:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net