R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-12-2005, 07:55 PM   #1
Tech Rookie
 
Join Date: Apr 2005
Posts: 16
Default help with xxx-nt help me mr losi!!!!

need help...... have a xxxnt rtr2 did break now cant get truck started.i hve an electric spin starter. when i go to start piston doesnt move. when i remove the glow plug and spin piston moves fine. what could this b?????? the starter spins freely and the piston and flywheel dont move when the plugs in. but if the plugs in if i move the flywheel by hand the piston moves.
peahbeez is offline   Reply With Quote
Old 04-12-2005, 08:24 PM   #2
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,318
Trader Rating: 28 (100%+)
Default

If it's a roto start deal, sounds like the one way bearing in it is shot. Or it could just need cleaned. Shoot some degreaser or something in the end of it to rinse it out.
jbrow1 is offline   Reply With Quote
Old 04-13-2005, 03:24 AM   #3
Tech Rookie
 
Join Date: Apr 2005
Posts: 16
Default

sorry for being newbish but where is the one way bearing??
peahbeez is offline   Reply With Quote
Old 04-13-2005, 10:07 AM   #4
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,318
Trader Rating: 28 (100%+)
Default

I'm not sure what unit you're using. Some it's right in the end of the part that you hold, and some I guess it's in the part that is bolted on the motor that you put the driver or whatever in to start it.
jbrow1 is offline   Reply With Quote
Old 04-13-2005, 12:13 PM   #5
Tech Elite
 
Join Date: Nov 2004
Location: Kansas City
Posts: 2,446
Trader Rating: 13 (100%+)
Send a message via AIM to David Alberico Send a message via Yahoo to David Alberico
Default

sounds like the motor still has the "new" compression, which is a good thing, when a motor is new sometimes you have to loosen the glowplug a bit to get it started, then once it is started tighten it back down.
__________________
Castle Creations, J-Concepts, WMD Products, Clints Creations
David Alberico is offline   Reply With Quote
Old 04-13-2005, 05:29 PM   #6
Tech Rookie
 
Join Date: Apr 2005
Posts: 16
Default

finally!!! starter is spinning and piston is popping like its supposed to!! but the thing will not start for anything!! i dont see much fuel at all moving to the carburator while i am trying to start.
peahbeez is offline   Reply With Quote
Old 04-13-2005, 05:50 PM   #7
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,318
Trader Rating: 28 (100%+)
Default

Try priming the motor. By either holding your finger over the exhaust stinger as you roll it over. Pinch off the pressure line and snap the tank lid up and down a few times. You should be able to watch the fuel go thru the line.
jbrow1 is offline   Reply With Quote
Old 04-13-2005, 07:15 PM   #8
Tech Rookie
 
Join Date: Apr 2005
Posts: 16
Default

tried priming still no luck. tried new battery in igniter and the plug looks bright. could it be the plug??? it has taken some knocks but it looks like its glowing bright??
peahbeez is offline   Reply With Quote
Old 04-13-2005, 07:36 PM   #9
Tech Elite
 
Join Date: Oct 2004
Location: Michigan
Posts: 3,318
Trader Rating: 28 (100%+)
Default

When it doubt, change it out. Try a new plug if ya got one. I sent you a reply to your pm also.
jbrow1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW! Losi Starter Box, Mamba Max ESC, Losi Mach 427 Engine, Pipe, Air filters, etc! JeffEmbracedDC R/C Items: For Sale/Trade 3 05-12-2008 07:55 PM
BRUSHLESS LOSI TYPE R W/ SPEED PASSION GT/13.5 AN ORION LIPO 4800 I NEED A LOSI 8 DENNIS STORTI R/C Items: For Sale/Trade 1 05-04-2008 09:42 AM
Losi BK2 losi Hauler bag LRP Charger losi oils jr 2 radio Brian Miskolczi R/C Items: For Sale/Trade 15 04-15-2008 10:54 AM
Mike Truhe TQ's & Wins The Losi Winter Series With GRP/Losi NEW VIDEO! CarCrazy Nitro Off-Road 6 02-04-2008 11:48 PM
*LIKE NEW LOSI 8IGHT BUGGY AND TRUGGY, 3PKS w/FASST, NINJA .21, 21-5,LOSI BOX, * MattP R/C Items: For Sale/Trade 12 09-16-2007 12:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:10 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net