Go Back  R/C Tech Forums > General Forums > Electric Off-Road
**need Help With New Buggy, Brake Deosnt Work, Is It The Servo?***** >

**need Help With New Buggy, Brake Deosnt Work, Is It The Servo?*****

**need Help With New Buggy, Brake Deosnt Work, Is It The Servo?*****

Reply

Old 07-23-2002, 07:28 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Jul 2002
Location: DALLAS, TX
Posts: 46
Default **need Help With New Buggy, Brake Deosnt Work, Is It The Servo?*****

i have a question, i just got a new car and well when i turn on the receiver switch, the servo horn moves into the default position, but for some reason i cant hit the brake, when i hit the brake it doesnt move, but it moves if i hit throttle.... im thinking its stuck into brake, but the car rolls freely.... how can i adjust where the servo horn goes when i turn on the receiver switch?

i tried adjusting the throttle trim on the controller but it didnt move it or anything, i know on my jr xr2 i can adjust it but im using a cheap airtronics one until i get the xr2 hooked up , please help me u guys, i want to get my car up and running, and thanks alot
RCKID is offline  
Reply With Quote
Old 07-24-2002, 01:29 AM
  #2  
Tech Rookie
 
Join Date: Jul 2002
Location: Slightly off track
Posts: 10
Default oh no!!

you mean you are here too arash/rc kid? you are part of the reason i bailed from the hpi site.
maniac is offline  
Reply With Quote
Old 07-24-2002, 09:28 AM
  #3  
Tech Rookie
 
Join Date: May 2002
Location: IL
Posts: 1
Default

switch the servo leads on the reciever and see if both of the servos work, if the stering servo works but the throtle still does not, then you have a bad servo
you can also unhook the linkages from the throtle servo and see if it works then, if it does then check the linkages to see where it is binding up.
seca95 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service