Go Back  R/C Tech Forums > General Forums > Electric Off-Road
TLR 22SCT Thread (Check First Page for FAQ & INFO) >

TLR 22SCT Thread (Check First Page for FAQ & INFO)

Like Tree1Likes

TLR 22SCT Thread (Check First Page for FAQ & INFO)

Old 11-20-2013, 03:45 PM
  #8686  
Tech Elite
iTrader: (71)
 
klaymon's Avatar
 
Join Date: Nov 2009
Location: Columbus, OH
Posts: 2,330
Trader Rating: 71 (100%+)
Default

Originally Posted by wyckoff View Post
Ok have a question I have these shock shafts for a 22sct item numbers TLR233002 and TLR233000 These are the new TiCN shocks shaft but these shafts are shorter then the ones that come in the kit. Anyone have the right numbers
Thank You
TLR233004 Rear
TLR233001 Front
klaymon is offline  
Old 11-20-2013, 03:57 PM
  #8687  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by wyckoff View Post
Ok have a question I have these shock shafts for a 22sct item numbers TLR233002 and TLR233000 These are the new TiCN shocks shaft but these shafts are shorter then the ones that come in the kit. Anyone have the right numbers
Thank You
TLR233001 front and TLR233004 Rear
Attached Thumbnails TLR 22SCT Thread (Check First Page for FAQ & INFO)-tlr-shock-shafts.jpg  
Casper is offline  
Old 11-20-2013, 04:18 PM
  #8688  
Tech Master
iTrader: (58)
 
OfnaJoe's Avatar
 
Join Date: Dec 2008
Location: Bristol Va
Posts: 1,576
Trader Rating: 58 (100%+)
Default

Would a Tekin RS Gen2 and 8.5 Gen2 push this truck OK? I'm tired of waiting on the RSX to be released. Or should I just go ahead and get another RX8 Gen2 and a 7.5 or 6.5? I run a a high bite carpet track so I can lay down the power
OfnaJoe is offline  
Old 11-20-2013, 04:33 PM
  #8689  
Tech Regular
 
drepus's Avatar
 
Join Date: Jul 2011
Location: Toronto
Posts: 401
Default

Originally Posted by OfnaJoe View Post
Would a Tekin RS Gen2 and 8.5 Gen2 push this truck OK? I'm tired of waiting on the RSX to be released. Or should I just go ahead and get another RX8 Gen2 and a 7.5 or 6.5? I run a a high bite carpet track so I can lay down the power
The rsx/8.5 would be a nice combo on dirt or on a smaller carpet track. If the carpet track is medium to large then you will be wanting moar powah!
drepus is offline  
Old 11-20-2013, 05:00 PM
  #8690  
Tech Fanatic
iTrader: (19)
 
WIGMAN's Avatar
 
Join Date: Dec 2003
Location: Soo, Michigan
Posts: 984
Trader Rating: 19 (100%+)
Default

The 8.5 will be just fine, most people that run anything more can't drive it anyway. I run an 8.5 in one of mine and I have way more than enough power everywhere I have run.
If you want to save a little check out the SMC 8.5 at www.smc-racing.net
They are $50 and I see no difference on track between my Gen2 8.5 and the smc. The smc is 1/2 the price.
WIGMAN is offline  
Old 11-20-2013, 05:07 PM
  #8691  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by OfnaJoe View Post
Would a Tekin RS Gen2 and 8.5 Gen2 push this truck OK? I'm tired of waiting on the RSX to be released. Or should I just go ahead and get another RX8 Gen2 and a 7.5 or 6.5? I run a a high bite carpet track so I can lay down the power
I run that combo in my SCT and it works great. If you need more power just boost it a little. No problems with heat or power from me.
Casper is offline  
Old 11-20-2013, 05:20 PM
  #8692  
Tech Regular
iTrader: (10)
 
kmh038's Avatar
 
Join Date: Nov 2012
Location: Haughton, Louisiana
Posts: 418
Trader Rating: 10 (100%+)
Default

Originally Posted by Carranza76 View Post
The Puck system uses a hard plastic replaceable piece that screws into the pin.

See attached picture, it is installed in my 22 2.0 buggy
Yea I knew the PUCk system you can replace the plastic. I was curious whether or not you can replace the pins that go into the out drives on the factory axles or do you have to just buy new axles.

Last edited by kmh038; 11-20-2013 at 09:03 PM.
kmh038 is offline  
Old 11-20-2013, 05:24 PM
  #8693  
Tech Master
iTrader: (58)
 
OfnaJoe's Avatar
 
Join Date: Dec 2008
Location: Bristol Va
Posts: 1,576
Trader Rating: 58 (100%+)
Default

Thanks guys, and yes. Real small carpet track. I was thinking the 8.5 was like 5350kv or so? I ran a PRO2 5100 in my 2WD SC10 and it was a HOSS, so was thinking the 8.5 would be more "Hossier"
OfnaJoe is offline  
Old 11-20-2013, 05:26 PM
  #8694  
Tech Master
iTrader: (3)
 
AndrewTom's Avatar
 
Join Date: Nov 2011
Location: Thousand Oaks, CA
Posts: 1,429
Trader Rating: 3 (100%+)
Default

Originally Posted by kmh038 View Post
Yea I knew the PUCk system you can replace the plastic. I was curious whether or not you can replace the drive pins on the factory axles or do you have to just buy new axles.
the drive pin in the CVA or the hex?
for the CVA you can just get the rebuild kit
the hexes as i remember are backordered.
AndrewTom is offline  
Old 11-20-2013, 05:32 PM
  #8695  
Tech Fanatic
iTrader: (19)
 
WIGMAN's Avatar
 
Join Date: Dec 2003
Location: Soo, Michigan
Posts: 984
Trader Rating: 19 (100%+)
Default

Originally Posted by OfnaJoe View Post
Thanks guys, and yes. Real small carpet track. I was thinking the 8.5 was like 5350kv or so? I ran a PRO2 5100 in my 2WD SC10 and it was a HOSS, so was thinking the 8.5 would be more "Hossier"
I run on a small carpet track once or twice a month, I run a 13.5, it works just fine and I can carry more corner speed with it than most....running mid-motor as well, my setup is on the first page.
WIGMAN is offline  
Old 11-20-2013, 08:46 PM
  #8696  
Tech Adept
iTrader: (7)
 
Kaw1000's Avatar
 
Join Date: Oct 2012
Posts: 191
Trader Rating: 7 (100%+)
Default

Guys,
I seem to be having problems with the pin that attaches the dogbone to the rear hub. Keeps falling out. Any fixes or mods this annoying problem? Thanks
Kaw1000 is offline  
Old 11-20-2013, 09:16 PM
  #8697  
Tech Master
iTrader: (3)
 
AndrewTom's Avatar
 
Join Date: Nov 2011
Location: Thousand Oaks, CA
Posts: 1,429
Trader Rating: 3 (100%+)
Default

Originally Posted by Kaw1000 View Post
Guys,
I seem to be having problems with the pin that attaches the dogbone to the rear hub. Keeps falling out. Any fixes or mods this annoying problem? Thanks
in the CVA or the drive pin for the hex?
AndrewTom is offline  
Old 11-20-2013, 09:21 PM
  #8698  
Tech Adept
iTrader: (7)
 
Kaw1000's Avatar
 
Join Date: Oct 2012
Posts: 191
Trader Rating: 7 (100%+)
Default

Originally Posted by AndrewTom View Post
in the CVA or the drive pin for the hex?
the CVA
Kaw1000 is offline  
Old 11-20-2013, 09:23 PM
  #8699  
Tech Master
iTrader: (93)
 
DriveItLikeYSIT's Avatar
 
Join Date: Jun 2012
Location: Florida
Posts: 1,337
Trader Rating: 93 (100%+)
Default

Originally Posted by WIGMAN View Post
I run on a small carpet track once or twice a month, I run a 13.5, it works just fine and I can carry more corner speed with it than most....running mid-motor as well, my setup is on the first page.
according to your setup sheet, your using a 78 pinion with 23 spur
DriveItLikeYSIT is offline  
Old 11-20-2013, 11:49 PM
  #8700  
Tech Master
iTrader: (3)
 
AndrewTom's Avatar
 
Join Date: Nov 2011
Location: Thousand Oaks, CA
Posts: 1,429
Trader Rating: 3 (100%+)
Default

Originally Posted by Kaw1000 View Post
the CVA
try putting a small notch where the set screw locks down on the pin. also, a stronger threadlock compound could be used.

also, it is a steel set screw going into a steel part, so you should be able to put a little more torque on it, given that your wrenches are decent.
AndrewTom is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.