Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Help With Novak Please >

Help With Novak Please

Help With Novak Please

Reply

Old 06-22-2012, 07:20 AM
  #1  
Tech Adept
Thread Starter
iTrader: (2)
 
SoCaL081's Avatar
 
Join Date: Aug 2007
Location: 316
Posts: 184
Trader Rating: 2 (100%+)
Default Help With Novak Please

So I went to drive my sc10 4x4 after resoldering the motor wires to switch the red and black wires when I went outside to drive it, the motor made a terrible noise and the pinion was live spinning by bouncing back and forth...what is this? It worked fine just a hour before..I switched the motor wires around cause it had WAYmore powerin reverse but when I switched it in REV on my radio, it didn't have that same power. The motor is a Novak HV 4.5 & esc is the Castle Mamba Max Pro running on 3s 20c 4000 lipo
SoCaL081 is offline  
Reply With Quote
Old 06-22-2012, 11:46 AM
  #2  
Tech Elite
iTrader: (154)
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,456
Trader Rating: 154 (100%+)
Default

The answer is that you can't switch the motor wires around on a sensored motor. It was wrong to do that and you can damage both the ESC and motor if you apply throttle for more than an instant.

If it was faster in reverse than forward it is probable that you have your radio set wrong (throttle channel "Reverse" setting) relative to what the ESC is looking for.

This happened to a guy recently at my track. He was really down on power. We checked the lights on the Mamba Max Pro and found that when he was giving it forward throttle, the red led on the ESC was lit, meaning his radio setting was reversed after he matched the ESC to the radio.

When we fixed it, his truck was fast. He was effectively telling the ESC to run in reverse when he gave it forward throttle and the ESC usually gives less power in reverse than forward.
ta_man is online now  
Reply With Quote
Old 06-22-2012, 11:56 AM
  #3  
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Originally Posted by SoCaL081 View Post
So I went to drive my sc10 4x4 after resoldering the motor wires to switch the red and black wires when I went outside to drive it, the motor made a terrible noise and the pinion was live spinning by bouncing back and forth...what is this? It worked fine just a hour before..I switched the motor wires around cause it had WAYmore powerin reverse but when I switched it in REV on my radio, it didn't have that same power. The motor is a Novak HV 4.5 & esc is the Castle Mamba Max Pro running on 3s 20c 4000 lipo
suggest taking the motor apart and inspect the rotor , sounds like you have a bad rotor and the magnet is spinning on the motor shaft .
Wild Cherry is offline  
Reply With Quote
Old 06-22-2012, 03:23 PM
  #4  
Tech Adept
Thread Starter
iTrader: (2)
 
SoCaL081's Avatar
 
Join Date: Aug 2007
Location: 316
Posts: 184
Trader Rating: 2 (100%+)
Default

Can't i fix this with my castle link? I don't wanna really solder if them if i don't have to
SoCaL081 is offline  
Reply With Quote
Old 06-22-2012, 03:50 PM
  #5  
Tech Elite
iTrader: (154)
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,456
Trader Rating: 154 (100%+)
Default

Originally Posted by SoCaL081 View Post
Can't i fix this with my castle link? I don't wanna really solder if them if i don't have to
You can unplug the sensor cable and run it sensorless and then make changes as needed with Castle Link. But if you are running it sensored, the "A" wire on the ESC must be connected to the "A" pole on the motor, and so on. That is why they are labeled: because it is necessary to get it right when running in sensored mode.
ta_man is online now  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service