Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Whats up with Amain ???? >

Whats up with Amain ????

Whats up with Amain ????

Old 02-14-2012, 02:47 PM
  #1  
Tech Addict
Thread Starter
iTrader: (58)
 
joel804's Avatar
 
Join Date: Jan 2011
Location: Winder Ga
Posts: 624
Trader Rating: 58 (100%+)
Default Whats up with Amain ????

I have not been able to go on amains site for 3 days. Does anyone know what gives????
joel804 is offline  
Old 02-14-2012, 02:53 PM
  #2  
Tech Elite
iTrader: (94)
 
rider313's Avatar
 
Join Date: Sep 2009
Location: MN
Posts: 4,436
Trader Rating: 94 (100%+)
Default

it works for me. Must be something on your end.
rider313 is offline  
Old 02-14-2012, 02:54 PM
  #3  
Tech Champion
iTrader: (21)
 
MarkA's Avatar
 
Join Date: Aug 2001
Location: Corvallis, OR
Posts: 9,161
Trader Rating: 21 (100%+)
Default

I've been getting 503 errors there on and off for the past couple days.
MarkA is offline  
Old 02-14-2012, 02:55 PM
  #4  
Tech Fanatic
 
Join Date: Oct 2004
Location: Connecticut
Posts: 784
Default

mine has been fine too. Just placed an order actually.
DJG24 is offline  
Old 02-14-2012, 02:56 PM
  #5  
Tech Master
iTrader: (116)
 
fullsyzz's Avatar
 
Join Date: Nov 2006
Location: Reno, Nevada
Posts: 1,652
Trader Rating: 116 (100%+)
Default

They got bought out by Hobbico.
fullsyzz is offline  
Old 02-14-2012, 02:58 PM
  #6  
Tech Fanatic
iTrader: (2)
 
Join Date: Feb 2008
Posts: 778
Trader Rating: 2 (100%+)
Default

Delete you cookies and cashe on your computer.
LosiMadMan is offline  
Old 02-14-2012, 03:00 PM
  #7  
Tech Elite
iTrader: (46)
 
Chris K's Avatar
 
Join Date: Apr 2003
Location: Independence, MO
Posts: 2,575
Trader Rating: 46 (100%+)
Default

Originally Posted by fullsyzz View Post
They got bought out by Hobbico.
Don't even think that.....

Chris K is offline  
Old 02-14-2012, 03:00 PM
  #8  
Tech Master
iTrader: (4)
 
PorTX's Avatar
 
Join Date: May 2008
Location: Formerly Portland TX, Now Amarillo
Posts: 1,235
Trader Rating: 4 (100%+)
Default

It was down for a while yesterday, "for maintance". However it was back up last night. Hopefully my Powerlab 8 charger order does not get "lost in the system"...
PorTX is offline  
Old 02-14-2012, 03:14 PM
  #9  
Tech Addict
Thread Starter
iTrader: (58)
 
joel804's Avatar
 
Join Date: Jan 2011
Location: Winder Ga
Posts: 624
Trader Rating: 58 (100%+)
Default

No its not cookies and that kind of stuff. 3 computers and 2 i phones cant get it to come up. Ive been able to get on just very few and far between and very slow
joel804 is offline  
Old 02-14-2012, 03:17 PM
  #10  
Tech Champion
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,366
Trader Rating: 520 (100%+)
Default

No Good on my side either-2 different computers..
flame56mx is offline  
Old 02-14-2012, 03:21 PM
  #11  
Tech Elite
iTrader: (71)
 
klaymon's Avatar
 
Join Date: Nov 2009
Location: Columbus, OH
Posts: 2,330
Trader Rating: 71 (100%+)
Default

They were having some kind of server issue. 503 errors off and on all day for 2 days anyway.
klaymon is offline  
Old 02-14-2012, 03:23 PM
  #12  
Tech Adept
iTrader: (7)
 
Cmjomaha's Avatar
 
Join Date: Jan 2010
Location: Omaha, Nebraska
Posts: 244
Trader Rating: 7 (100%+)
Default

They suffered a DDoS attack (distributed denial of service) sometime yesterday.... Damn hackers messing with our hobby...
Cmjomaha is offline  
Old 02-14-2012, 03:24 PM
  #13  
Tech Champion
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,366
Trader Rating: 520 (100%+)
Default

Originally Posted by klaymon View Post
They were having some kind of server issue. 503 errors off and on all day for 2 days anyway.
I figured it's on their end, I flushed my bidet, and ate my cookies..hahaha
flame56mx is offline  
Old 02-14-2012, 03:25 PM
  #14  
Tech Addict
Thread Starter
iTrader: (58)
 
joel804's Avatar
 
Join Date: Jan 2011
Location: Winder Ga
Posts: 624
Trader Rating: 58 (100%+)
Default

ok so Im not the only one lol. Thats what i was looking for lol
joel804 is offline  
Old 02-14-2012, 03:26 PM
  #15  
Tech Elite
 
Aaron Waldron's Avatar
 
Join Date: Apr 2004
Location: Escondido, CA
Posts: 3,720
Default

Our website is a victim of an ongoing DDoS (Distributed Denial of Service) attack. Our IT department has been working to fix the issues and block the attack from continuing, but they've been ramping up their efforts as well. Our site works intermittently, but sometimes it is very slow.

http://en.wikipedia.org/wiki/Denial-of-service_attack

Rest assured that all personal customer and payment information is completely safe and unharmed.
Aaron Waldron is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.