Go Back  R/C Tech Forums > General Forums > Electric Off-Road
PLZ HELP!! New Build and Wheel Slop. >

PLZ HELP!! New Build and Wheel Slop.

PLZ HELP!! New Build and Wheel Slop.

Old 12-28-2011, 10:54 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Nov 2011
Posts: 10
Default PLZ HELP!! New Build and Wheel Slop.

Hiya guys. I`m totaly new to rc car build and have just completed a dark impact. My problem is that all 4 wheels have alot of slop/wobble when I rock them side to side. I dismantled all the hubs and re-built it, incase I messed up somewhere , but as far as I can see I have built it ok.
Hopefully someone will stop me pulling my hair out.
ICharger is offline  
Old 12-28-2011, 11:12 AM
  #2  
Tech Master
iTrader: (11)
 
XMSRacing's Avatar
 
Join Date: Dec 2005
Location: Milwaukee
Posts: 1,013
Trader Rating: 11 (100%+)
Default

I woudn't consider it abnormal to have some slop in the kit naturally as we are not exactly talking about a top level race kit. To get it out you might have to play around with some shims. A little slop isn't going to be bad though, you dont want it so tight that it binds.
XMSRacing is offline  
Old 12-28-2011, 11:22 AM
  #3  
Tech Rookie
Thread Starter
 
Join Date: Nov 2011
Posts: 10
Default

Thanks for the fast reply. I did tighten all the wheels up so it was binding and the slop was reduced but then the wheels wouldn`t spin. I slacken them off so that they weren`t binding and the slop is back. Im new to this hobby and will take on board what you have said. Still bugs me though. I do have some left over shims from the kit but it doesn`t mention putting any in.
ICharger is offline  
Old 12-28-2011, 12:26 PM
  #4  
Tech Elite
iTrader: (25)
 
Racecrafter's Avatar
 
Join Date: Apr 2007
Location: RC Mecca
Posts: 4,140
Trader Rating: 25 (96%+)
Default

Originally Posted by ICharger View Post
Hiya guys. I`m totaly new to rc car build and have just completed a dark impact. My problem is that all 4 wheels have alot of slop/wobble when I rock them side to side. I dismantled all the hubs and re-built it, incase I messed up somewhere , but as far as I can see I have built it ok.
Hopefully someone will stop me pulling my hair out.
Just making sure here....

In steps 11 & 21 it shows to install the inner 5x11 bearings in the hubs. In steps 36 & 37 it shows to install the outer bearings along with the drive pins and hexes. Did you install the outer bearings?
Racecrafter is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.