Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Traxxas Stampede Forum >

Traxxas Stampede Forum

Traxxas Stampede Forum

Reply

Old 11-21-2006, 06:56 PM
  #511  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

..
streetracer745 is offline  
Reply With Quote
Old 11-21-2006, 06:56 PM
  #512  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

happy turkey day to u too man. and ill try not too, but it will be real tempting. hey vato i saw your truck in rc car action. awsome man. good job. and ont drop a pinion tooth. your probly better off gaining another. and if you want it even faster, hook up with some avid bearings all around. avid or any other performance bearing. its amazing what that little addition can do.you probly under geared it. do you still have the stock spur in it? run like a 20 tooth or something and see what that does for ya. pinions are cheap so you can get one for like $5. its worth a shot. but if you take the gearing to low it will be bad.
streetracer745 is offline  
Reply With Quote
Old 11-21-2006, 08:03 PM
  #513  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

So what youre sayin is the avids are better than the duratrax that i have now ? If so i wasted my time with these ! I have my gearing 1 under stock at 18/86 comes with 19/86 witch is a pretty solid gearing in it motor dosent flinch Through a pack wide open down the street back and forth. These duratrax bearings work pretty good for now though but will look into a set. Might put the avids on the rear and go with dura in front. I only have rear bearings now.
Attached Thumbnails Traxxas Stampede Forum-mattstamp.jpg  
LOWGEARED is offline  
Reply With Quote
Old 11-21-2006, 08:12 PM
  #514  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

go on and keep the duratrax. i was saying that if yours were stock, get some sick racing ones. but keep those untill they fry. oh i thought you said it had a 23 tooth stock. if you want, you could drop one tooth, but going down to 16 can change the tooth angle sometimes and mess up the gears a little. top speed will be lost a little but torque will be gained in return. it probly wont be all that noticable though. just that little extra boost off the line and out of turns. and if you really want fast and have the money, hook up with a 7.5 from novak. that thing will do that 29 mph on 2 wheels man. those motors are insane. im putting a 6.5 in my race truck, but that would be a waste in a stampede.
streetracer745 is offline  
Reply With Quote
Old 11-22-2006, 04:29 PM
  #515  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

ya ! Ill keep the duras for now, Got my 2100 mah batterys by tenergy today all i could afford but I myself can tell the diff in run times compared to that weak 1500. What is the longest run time youve had on electric? Mine so far is 15 minutes. Thats with the pack hot.
LOWGEARED is offline  
Reply With Quote
Old 11-22-2006, 07:08 PM
  #516  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

if your battery is hot after its done charging, then let it sit for a few minutes to cool, that will keep it cooler and might help run time a little. ive probly run about 20 minutes or so. maybe a little more, but not much. thats with a big battery though. expensive too. yeah theres no dought that a 2100 will have more run time and power then the 1500. your top speed will probly be higher too.
streetracer745 is offline  
Reply With Quote
Old 11-24-2006, 02:14 PM
  #517  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

technical problem ? I was cleaning my tranni yesterday and lubing it up I gave it throttle and noticed a big yellow flash in the rear of my motor rather differant from the more common sparks and then motor slowed down . gave it throttle again and it was fine until today. It does it periodically and it seems as iff it sucks the life out of my batterys quicker. Also its not as strong of a pull coming from the motor? Any suggestions? Ive only had this motor less than 25 days and its on the fritz. Will a trinity 12t double work with my stock xl-5? Its a 550 size motor as well the only thing is I have to time it at 0.
LOWGEARED is offline  
Reply With Quote
Old 11-24-2006, 02:36 PM
  #518  
Tech Master
iTrader: (4)
 
dallasv8's Avatar
 
Join Date: Feb 2005
Location: Mareeba,Australia
Posts: 1,813
Trader Rating: 4 (100%+)
Talking 15 turn

http://www.traxxas.com/products/acce...ories_escs.htm
traxxas have a 15 turn limit on the XL 5 speedy when using motors other than the titan 12 turn.
dallasv8 is offline  
Reply With Quote
Old 11-24-2006, 02:58 PM
  #519  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

It is wierd what its doing it glows like a "ring of fire around the rear bearing", sometimes but for a short time. And it shuts motor down but comes back on. Is that a bad sign or am I trippin!
LOWGEARED is offline  
Reply With Quote
Old 11-24-2006, 04:35 PM
  #520  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

it could be three things.....
1) your motor is dirty and needs to be cleaned. try some motor spray with just a touch of throttle to get it all over the inside. dont use much though.
2) a wire shorted or got wet. check for burn marks and make sure no wire has melted or touched two different poles at the same time.
or 3) your high and your seeing things.
streetracer745 is offline  
Reply With Quote
Old 11-24-2006, 04:39 PM
  #521  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

Its either number 1 or 3 probably a mixture of both. On a serious not it looks as if there is a glob of build up on the motor shaft in the back of the motor that is where the visuals take place. That can slow it down? Im so depressed
LOWGEARED is offline  
Reply With Quote
Old 11-24-2006, 04:43 PM
  #522  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

yeah it will rob power fast. clean it out. get some motor spray for cleaning electric motors from your lhs. then give the motor just a little bit of throttle to get it slowly spinning. spray little shots at a time into the motor. it will wear away. dont use to much motor spray at once though. little increments.
streetracer745 is offline  
Reply With Quote
Old 11-24-2006, 04:58 PM
  #523  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

whats your opinion about the spray at radio shack The lhs is about 50 to 60 miles away. It is electric motor spray as well just dont want to mess any thing up.
LOWGEARED is offline  
Reply With Quote
Old 11-24-2006, 05:49 PM
  #524  
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Default

no clue man. never used it.ask about how big of a motor it can clean. and what it will and wont mess up. if it will mess up anything in your motor, then dont use it. if it wont, then i guess you could. but i dont know anything about it.

the XL-5 can only take a 15 turn motor thats rated at 540 size. i dont think trinity makes a 12t double 550? if so give me a link and ill see.

if you insist on using a modifyed motor, use the trinity monster maxx. the pro is suposedly absured in e-maxxes. but it is a 17t instead of a 12..... im not sure if that would do good or not. but in a maxx its insane. 2wd pede.... not too sure about it.
streetracer745 is offline  
Reply With Quote
Old 11-24-2006, 10:18 PM
  #525  
Tech Master
iTrader: (2)
 
LOWGEARED's Avatar
 
Join Date: Oct 2006
Location: Kokomo , Indiana
Posts: 1,137
Trader Rating: 2 (100%+)
Default

well I used the radio shack cleaner ! For a moment it wasnt working but it cleaned the armature and the shaft. the rear was so caked with lubricant. it solidified around the shaft were it was glowing the ring of fire! couple of runs and i seen sparks fly out of the motor . know harm the motor is back to normal the sparks were solidified fragments off the shaft . I will make sure to clean more often.
LOWGEARED is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service