R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-15-2011, 01:56 PM   #1
Tech Initiate
 
Join Date: Aug 2010
Posts: 44
Default T4.1 pulling to the left / servo not returning to zero

Okay so I have to questions that are probably related.

1st: When I place the T4.1 on flat ground with the wheels straight and go slowly everything is fine. When I accelerate though the car pulls hard left.

2nd: The servo doesn't seem to be returning to zero. When I adjust the trim to bring the wheels to zero it will return when I turn one direction and let go, but not the other. Adjusting the trim then causes the problem the reverse direction.

So... Any thoughts on either of these issues or what I can do to correct them.
lmfcoa is offline   Reply With Quote
Old 08-15-2011, 02:25 PM   #2
Tech Regular
 
Reedy26's Avatar
 
Join Date: Sep 2010
Location: Rockford IL
Posts: 339
Trader Rating: 5 (100%+)
Default

Possible broken gear inside the servo. Im not 100% on this, but that might explain why its not returning to center.

I would take the servo horn off, set your trims to 0, power up the servo so that it centers and then re attach the servo horn at center. If the problem persists it may be time to open up the servo and take a peek.
__________________
*VV* J.R.S Custom Airbrushing Thread *VV*

http://www.rctech.net/forum/painting-designs-graphics-photography/458522-j-r-s-custom-r-c-airbrushing.html
Reedy26 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:54 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net