Go Back  R/C Tech Forums > General Forums > Electric Off-Road
idk if this is normal... >

idk if this is normal...

idk if this is normal...

Reply

Old 06-21-2011, 07:06 PM
  #1  
Tech Fanatic
Thread Starter
iTrader: (15)
 
I Wheelie A LOT's Avatar
 
Join Date: Mar 2011
Posts: 960
Trader Rating: 15 (100%+)
Default idk if this is normal...

Ok, i don't know if this is normal or suppose to happen. I haven't cleaned my motor for my pede for a while now. When i had some time today, i decided to clean it. The weird thing now is that my pede became faster, it's been balloning as if it were a vxl system for the first time and it's running on a 15t pinion. Is that normal?
I Wheelie A LOT is offline  
Reply With Quote
Old 06-21-2011, 07:29 PM
  #2  
Tech Fanatic
Thread Starter
iTrader: (15)
 
I Wheelie A LOT's Avatar
 
Join Date: Mar 2011
Posts: 960
Trader Rating: 15 (100%+)
Default

I think i know what happened, my pinion gear was beginning to rust and somehow got increased in teeth because i notice a huge lost of torque and greater heat temperature.
I Wheelie A LOT is offline  
Reply With Quote
Old 06-21-2011, 07:31 PM
  #3  
Tech Champion
iTrader: (6)
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

so your pinion rusted and grew extra teeth
Matt Howard is offline  
Reply With Quote
Old 06-21-2011, 07:33 PM
  #4  
Tech Champion
iTrader: (88)
 
BMenard17's Avatar
 
Join Date: Jul 2010
Location: North Port, FL
Posts: 6,705
Trader Rating: 88 (99%+)
Default

PUT DOWN THE PIPE SIR
BMenard17 is offline  
Reply With Quote
Old 06-21-2011, 07:34 PM
  #5  
Tech Champion
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,377
Trader Rating: 520 (100%+)
Default

Originally Posted by CORRRCR View Post
PUT DOWN THE PIPE SIR
flame56mx is offline  
Reply With Quote
Old 06-21-2011, 07:35 PM
  #6  
Tech Fanatic
Thread Starter
iTrader: (15)
 
I Wheelie A LOT's Avatar
 
Join Date: Mar 2011
Posts: 960
Trader Rating: 15 (100%+)
Default

I have no idea what happened too LOL...i was just asking if this ever happened to one of you guys =P
i'm not that much of a rc expert yet..
I Wheelie A LOT is offline  
Reply With Quote
Old 06-21-2011, 07:38 PM
  #7  
Tech Elite
iTrader: (33)
 
Join Date: Jun 2009
Posts: 4,124
Trader Rating: 33 (100%+)
Default

You ever notice your car driving a little smoother when you get the oil changed? Running a little stronger when you get it tuned up?

You cleaned your motor, it's running more efficiently.
marooko is offline  
Reply With Quote
Old 06-21-2011, 07:40 PM
  #8  
Tech Champion
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,377
Trader Rating: 520 (100%+)
Default

Did you change to a different pinion or spur gear by chance?
flame56mx is offline  
Reply With Quote
Old 06-21-2011, 07:41 PM
  #9  
Tech Champion
iTrader: (88)
 
BMenard17's Avatar
 
Join Date: Jul 2010
Location: North Port, FL
Posts: 6,705
Trader Rating: 88 (99%+)
Default

If its heating up then check your gear mesh... when your pinion grows teeth it make the pinion bigger causing the gear mesh to be to tight and that tends to heat things up quickly.
BMenard17 is offline  
Reply With Quote
Old 06-21-2011, 07:42 PM
  #10  
Tech Elite
iTrader: (25)
 
T. Herwig's Avatar
 
Join Date: May 2009
Location: Somerset, PA
Posts: 2,373
Trader Rating: 25 (100%+)
Default

T. Herwig is offline  
Reply With Quote
Old 06-21-2011, 07:49 PM
  #11  
Tech Fanatic
Thread Starter
iTrader: (15)
 
I Wheelie A LOT's Avatar
 
Join Date: Mar 2011
Posts: 960
Trader Rating: 15 (100%+)
Default

I did the paper mesh technique to set my gear mesh right and my spur nor pinion were never changed. Also i use to clean my motor out every 15 runs or so and i have never seen it ballon until this time. I use the same battery too and my torque was decreased by a lot if that would help. I'm going to go investigate more. Thanks everyone
I Wheelie A LOT is offline  
Reply With Quote
Old 06-21-2011, 07:51 PM
  #12  
Tech Addict
iTrader: (21)
 
Join Date: Mar 2007
Posts: 633
Trader Rating: 21 (96%+)
Default

put your "pede" back in your pants
john stu is offline  
Reply With Quote
Old 06-21-2011, 07:55 PM
  #13  
Tech Champion
iTrader: (88)
 
BMenard17's Avatar
 
Join Date: Jul 2010
Location: North Port, FL
Posts: 6,705
Trader Rating: 88 (99%+)
Default

You can still tighten the mesh too tight using the paper method fyi
BMenard17 is offline  
Reply With Quote
Old 06-21-2011, 08:00 PM
  #14  
Tech Champion
iTrader: (520)
 
Join Date: Oct 2008
Location: Minnesota
Posts: 7,377
Trader Rating: 520 (100%+)
Default

Originally Posted by I Wheelie A LOT View Post
I did the paper mesh technique to set my gear mesh right and my spur nor pinion were never changed. Also i use to clean my motor out every 15 runs or so and i have never seen it ballon until this time. I use the same battery too and my torque was decreased by a lot if that would help. I'm going to go investigate more. Thanks everyone
By your sig I am assuming this is a Brushed motor, any chance you may have bent a brush spring?
flame56mx is offline  
Reply With Quote
Old 06-21-2011, 08:36 PM
  #15  
Tech Fanatic
Thread Starter
iTrader: (15)
 
I Wheelie A LOT's Avatar
 
Join Date: Mar 2011
Posts: 960
Trader Rating: 15 (100%+)
Default

Please excuse my lack of knowledge for rc but if i did manage to bend a spring, would it make a little sound every time you run it? Thank you
I Wheelie A LOT is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service