Go Back  R/C Tech Forums > General Forums > Electric Off-Road
2WD Slash Transmitter turns tires but throttle not turning motor >

2WD Slash Transmitter turns tires but throttle not turning motor

2WD Slash Transmitter turns tires but throttle not turning motor

Reply

Old 06-08-2011, 10:14 AM
  #1  
Tech Addict
Thread Starter
iTrader: (24)
 
mysupratoy94's Avatar
 
Join Date: May 2011
Location: Sunny California
Posts: 733
Trader Rating: 24 (100%+)
Default 2WD Slash Transmitter turns tires but throttle not turning motor

I have a slash 2wd and I just replaced my stock speed controller and motor to a Novak GTB and 8.5 motor. I know the ESC and Motor work because we tested it. When I turn on my Transmitter, im able to control my servo, turns wheels fine. When I pull the throttle the motor doesnt turn.

I re-binded the transmitter and receiver, just incase something was wrong with that part... but other than that, I dont know what else to try.

Any suggestions will be greatly appreciated!
mysupratoy94 is offline  
Reply With Quote
Old 06-08-2011, 10:35 AM
  #2  
Tech Regular
iTrader: (36)
 
xDIEGOx's Avatar
 
Join Date: Aug 2010
Location: San Diego, CA
Posts: 397
Trader Rating: 36 (100%+)
Default

Recalibrate the esc to the transmitter.
xDIEGOx is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service