Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Yokomo B-MAX2 buggy thread >

Yokomo B-MAX2 buggy thread

Yokomo B-MAX2 buggy thread

Old 04-09-2012, 01:05 PM
  #271  
Tech Adept
iTrader: (12)
 
XxRONNxX's Avatar
 
Join Date: Jul 2008
Location: Northern California
Posts: 152
Trader Rating: 12 (100%+)
Default

hmmm.....I think Masami is using B-MAX4 aluminum rear hubs.
XxRONNxX is offline  
Old 04-09-2012, 01:25 PM
  #272  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

That's what he said: BM-415R10
mes is offline  
Old 04-09-2012, 08:53 PM
  #273  
Tech Master
iTrader: (52)
 
alana07's Avatar
 
Join Date: Oct 2001
Location: There
Posts: 1,833
Trader Rating: 52 (100%+)
Default

so is there a way to differentiate between the latest batch of kit against the 1st batch which had the defective diff outdrives?
alana07 is offline  
Old 04-09-2012, 10:19 PM
  #274  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

I'd guess the new outdrives are currently packed into the kit in addtion to the old ones, just like the screws and other small parts were in the (very) early kits. As soon as there is a totally new batch of kits, the old parts will be left out and you'll only get the improved version.
I'm still waiting for my new outdrives so I cannot tell you if they look different. The old ones show no wear so far - but I haven't run them yet!
mes is offline  
Old 04-10-2012, 12:05 AM
  #275  
Tech Master
iTrader: (10)
 
ViGiLaNtE351's Avatar
 
Join Date: Oct 2011
Location: West Sydney, Originally from Tas
Posts: 1,084
Trader Rating: 10 (100%+)
Default

The new outdrives should be in new kits manufactured from beginning of this month at the very least. As I mentioned before, Yokomo made them a defect on their web site, so I would be confident that any kits after April 1st would be with new outdrives. They are slightly darker than the original. Ask before buying though to make sure suppliers know what your asking for.

Cheers
ViGiLaNtE351 is offline  
Old 04-10-2012, 12:39 AM
  #276  
Tech Master
iTrader: (52)
 
alana07's Avatar
 
Join Date: Oct 2001
Location: There
Posts: 1,833
Trader Rating: 52 (100%+)
Default

Originally Posted by mes View Post
I'd guess the new outdrives are currently packed into the kit in addtion to the old ones, just like the screws and other small parts were in the (very) early kits. As soon as there is a totally new batch of kits, the old parts will be left out and you'll only get the improved version.
I'm still waiting for my new outdrives so I cannot tell you if they look different. The old ones show no wear so far - but I haven't run them yet!
Originally Posted by ViGiLaNtE351 View Post
The new outdrives should be in new kits manufactured from beginning of this month at the very least. As I mentioned before, Yokomo made them a defect on their web site, so I would be confident that any kits after April 1st would be with new outdrives. They are slightly darker than the original. Ask before buying though to make sure suppliers know what your asking for.

Cheers
thanks for the replies here.....i have just gotten the Bmax2 from a shop in HK, and the shopkeeper said his stock is not from the 1st batch. but there's a small parts bag within the damper bag with a note which says to use the included small e-clips and to ignore the defective clips.
alana07 is offline  
Old 04-10-2012, 05:33 AM
  #277  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

I had that bag in my kit, too. The outdrive problem was only addressed some time after I received my kit, however.
mes is offline  
Old 04-10-2012, 02:36 PM
  #278  
Tech Master
iTrader: (10)
 
ViGiLaNtE351's Avatar
 
Join Date: Oct 2011
Location: West Sydney, Originally from Tas
Posts: 1,084
Trader Rating: 10 (100%+)
Default

Originally Posted by alana07 View Post
thanks for the replies here.....i have just gotten the Bmax2 from a shop in HK, and the shopkeeper said his stock is not from the 1st batch. but there's a small parts bag within the damper bag with a note which says to use the included small e-clips and to ignore the defective clips.
What clips are those? The shock shaft e-clips? Didnt have a problem with the e-clips i had.

Cheers
ViGiLaNtE351 is offline  
Old 04-10-2012, 03:08 PM
  #279  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

In my kit there were several bags with additional hardware, including shock shaft e-clips, shock mounting screws and t-plate screws.
mes is offline  
Old 04-10-2012, 04:17 PM
  #280  
Tech Master
iTrader: (10)
 
ViGiLaNtE351's Avatar
 
Join Date: Oct 2011
Location: West Sydney, Originally from Tas
Posts: 1,084
Trader Rating: 10 (100%+)
Default

Rewired my car today in Champs form.

Will have to give it a test run to see if its balance is affected, now that most equipment is towards the back of the car.









Cheers
ViGiLaNtE351 is offline  
Old 04-11-2012, 09:43 AM
  #281  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

Received my outdrives today!
mes is offline  
Old 04-11-2012, 11:55 AM
  #282  
Tech Master
iTrader: (10)
 
ViGiLaNtE351's Avatar
 
Join Date: Oct 2011
Location: West Sydney, Originally from Tas
Posts: 1,084
Trader Rating: 10 (100%+)
Default

Originally Posted by mes View Post
Received my outdrives today!
Sweeeeet
ViGiLaNtE351 is offline  
Old 04-11-2012, 11:49 PM
  #283  
Tech Master
iTrader: (52)
 
alana07's Avatar
 
Join Date: Oct 2001
Location: There
Posts: 1,833
Trader Rating: 52 (100%+)
Default

Originally Posted by ViGiLaNtE351 View Post
What clips are those? The shock shaft e-clips? Didnt have a problem with the e-clips i had.

Cheers
well a pic is worth more than words....
Attached Thumbnails Yokomo B-MAX2 buggy thread-1334150422584.jpg  
alana07 is offline  
Old 04-12-2012, 01:43 AM
  #284  
Tech Master
iTrader: (10)
 
ViGiLaNtE351's Avatar
 
Join Date: Oct 2011
Location: West Sydney, Originally from Tas
Posts: 1,084
Trader Rating: 10 (100%+)
Default

Originally Posted by alana07 View Post
well a pic is worth more than words....
Does any1 know what was wrong with the E CLips? Were they brittle and broke in half or something? As mine seem to be ok and are doing the job as intended. I never heard anything about the EClips issue, just the outdrives and tight screw holes.

Cheers
ViGiLaNtE351 is offline  
Old 04-12-2012, 01:47 AM
  #285  
mes
Tech Master
 
Join Date: Aug 2009
Posts: 1,818
Default

I've got no idea...
mes is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.