Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Traxxas Slash question. >

Traxxas Slash question.

Traxxas Slash question.

Reply

Old 03-11-2011, 05:24 PM
  #1  
Tech Regular
Thread Starter
iTrader: (20)
 
1MoreMinute's Avatar
 
Join Date: Feb 2011
Location: N.P.R. FL
Posts: 327
Trader Rating: 20 (100%+)
Default Traxxas Slash question.

Hi guys,

I just bought a brand new Slash rolling chassis and I am going to be putting a Castle Mamba Max Pro ESC that I have laying around in it. I have a chance to get a 1406 Series Brushless Motor 4600kV from Castle also. Would this be a good motor for the Slash? I will be running 2s and 3s lipos with it as well. This is mostly going to be a backyard basher and a occasional trip to the track kinda deal.

Anyone running this? Videos?

Im still kind of new to this Lipo and brushless deal so thats why Id like to ask before I purchase a motor.

Any gearing changes needed? I would think not but I could be wrong and doesnt hurt to ask.

Thanks everyone.
1MoreMinute is offline  
Reply With Quote
Old 03-11-2011, 05:33 PM
  #2  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

slash 2wd or 4wd?
lowroad is offline  
Reply With Quote
Old 03-11-2011, 05:34 PM
  #3  
Tech Regular
Thread Starter
iTrader: (20)
 
1MoreMinute's Avatar
 
Join Date: Feb 2011
Location: N.P.R. FL
Posts: 327
Trader Rating: 20 (100%+)
Default

Crap, that would help, sorry

Its a 4x4
1MoreMinute is offline  
Reply With Quote
Old 03-11-2011, 05:39 PM
  #4  
Tech Master
 
Join Date: Oct 2007
Location: Stockton, Ca
Posts: 1,480
Default

Yeah, I have the same question- how would the mamba 4600 w/2s work in the 4x4 Slash??
bowl806 is offline  
Reply With Quote
Old 03-11-2011, 07:30 PM
  #5  
Tech Addict
iTrader: (64)
 
macavant's Avatar
 
Join Date: Sep 2010
Location: RC dojo
Posts: 705
Trader Rating: 64 (100%+)
Default

I'm running a MMP in my slash4x4 - when I was looking for a motor and checked the Castle site it only listed the 1512 series 2650kv as applicable. I have been running the stock Velineon 3500 without issues. the motor stays under 150F and the ESC stays under 100 or so; even after running a 3S pack.
macavant is offline  
Reply With Quote
Old 03-11-2011, 07:46 PM
  #6  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

4600kv is higher than most fellas run in a 4x4, so watch your temps carefully and gear accordingly I guess.
lowroad is offline  
Reply With Quote
Old 03-11-2011, 08:26 PM
  #7  
Tech Master
 
Join Date: Oct 2007
Location: Stockton, Ca
Posts: 1,480
Default

Originally Posted by lowroad View Post
4600kv is higher than most fellas run in a 4x4, so watch your temps carefully and gear accordingly I guess.
Thanks! I've been running it in my 2wd and it runs hot no matter how I gear it;mesh is ok, etc. Even 16/90 it gets "warm" and I've been all over the gearing spectrum ie:up to 22/86 using 2s and about 180 (give or take) I shut it down.
bowl806 is offline  
Reply With Quote
Old 03-12-2011, 06:48 AM
  #8  
Tech Regular
Thread Starter
iTrader: (20)
 
1MoreMinute's Avatar
 
Join Date: Feb 2011
Location: N.P.R. FL
Posts: 327
Trader Rating: 20 (100%+)
Default

Originally Posted by lowroad View Post
4600kv is higher than most fellas run in a 4x4, so watch your temps carefully and gear accordingly I guess.

What one would you recommend? I have a 6900 laying around! Let me know whats a good kv motor to use please. Thanks everyone
1MoreMinute is offline  
Reply With Quote
Old 03-12-2011, 06:51 AM
  #9  
Tech Adept
 
Join Date: Sep 2010
Location: I.B.E.W
Posts: 170
Default

You are undergeared on the two wheel that's why it's getting hot. I ran the same motor in my slash at 25-27/86. As for the four wheel I also ran it there at 16/54 and it did great. Never broke 150. It will work fine in your four wheel just keep an eye on temps. I did a full review of this motor for castle on RC monster in the castle section if you want more info.
slimthelineman is offline  
Reply With Quote
Old 03-12-2011, 07:01 AM
  #10  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by slimthelineman View Post
You are undergeared on the two wheel that's why it's getting hot. I ran the same motor in my slash at 25-27/86. As for the four wheel I also ran it there at 16/54 and it did great. Never broke 150. It will work fine in your four wheel just keep an eye on temps. I did a full review of this motor for castle on RC monster in the castle section if you want more info.
sounds like he knows!
lowroad is offline  
Reply With Quote
Old 03-12-2011, 07:01 AM
  #11  
Tech Fanatic
iTrader: (22)
 
jurquhart's Avatar
 
Join Date: Feb 2011
Location: Williamsburg, Virginia
Posts: 838
Trader Rating: 22 (100%+)
Default

Originally Posted by slimthelineman View Post
You are undergeared on the two wheel that's why it's getting hot. I ran the same motor in my slash at 25-27/86. As for the four wheel I also ran it there at 16/54 and it did great. Never broke 150. It will work fine in your four wheel just keep an eye on temps. I did a full review of this motor for castle on RC monster in the castle section if you want more info.
I had read somewhere that the castle motors tend to run hotter anyway and that is ok. Is that true?
jurquhart is offline  
Reply With Quote
Old 03-12-2011, 07:38 AM
  #12  
Tech Elite
iTrader: (25)
 
T. Herwig's Avatar
 
Join Date: May 2009
Location: Somerset, PA
Posts: 2,373
Trader Rating: 25 (100%+)
Default

Originally Posted by jurquhart View Post
I had read somewhere that the castle motors tend to run hotter anyway and that is ok. Is that true?
Depends how hot you' re talking. I tried to never let my castle motors break 160 degrees.
T. Herwig is offline  
Reply With Quote
Old 03-12-2011, 07:43 AM
  #13  
Tech Regular
Thread Starter
iTrader: (20)
 
1MoreMinute's Avatar
 
Join Date: Feb 2011
Location: N.P.R. FL
Posts: 327
Trader Rating: 20 (100%+)
Default

Thanks guys

If I did end up using the 6900kv in the 4x4 what gearing would you recommend? I am going today in a couple hours to get a few gears.

Also what are you guys running for an all around good all terrain tires? In front of my house we will be running on grass and some pavement.

Thanks again.
1MoreMinute is offline  
Reply With Quote
Old 03-12-2011, 07:50 AM
  #14  
Tech Fanatic
iTrader: (5)
 
Join Date: Dec 2005
Location: Pacific Northwest
Posts: 863
Trader Rating: 5 (100%+)
Default

If your running the MMP why not run a 4.5 or 5.5 novak or tekin 550 sized sensored motor?, would be much better control and less heat issues, I think that's the hot ticket these days for the 4x4 trucks unless your going to race in a roar event.
jnyrcr is offline  
Reply With Quote
Old 03-12-2011, 07:51 AM
  #15  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by 1MoreMinute View Post
Thanks guys

If I did end up using the 6900kv in the 4x4 what gearing would you recommend? I am going today in a couple hours to get a few gears.

Also what are you guys running for an all around good all terrain tires? In front of my house we will be running on grass and some pavement.

Thanks again.
i wouldnt run that.
lowroad is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service