R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-09-2011, 07:21 AM   #1
Tech Master
 
racer53's Avatar
 
Join Date: Jul 2010
Location: TEXAS[best state around]
Posts: 1,587
Cool HV Novak 6.5 Problem...

I''m posting this for a buddy

Quote:
The problem is this: The motor will only start turning if it starts in the one notch of the armature. If it's not in that one notch, then it just sends out a faint high-pitched wine. If it is in that notch then it just stutters until it stops moving the armature. I had one guy tell me that he thought it was the signal wire going from the ESC to the motor. I don't know too much about diagnosis or fixing these systems, but would like to fix it if possible. Anybody got ideas on A) What's wrong with it? and or B) How do I fix it? Thanks
__________________
"Whatever can go wrong, will go wrong"...Murphy's Law...Murphy was an optimist.
/ FT RC10B4 / FT RC10T4 / Driven just about everything else /
/ Mike's Hobby Shop...Carrolton Texas /
"All short course drivers aren't hackers,but all hackers are short course drivers"
racer53 is offline   Reply With Quote
Old 03-09-2011, 08:13 AM   #2
Tech Elite
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

try replacing the sensor wire. if it continues, contact novak.
lowroad is offline   Reply With Quote
Old 03-09-2011, 08:18 AM   #3
Tech Addict
 
Join Date: Oct 2010
Location: East Coast
Posts: 725
Trader Rating: 25 (100%+)
Default

Sound like sensor failure.
RustyRC is offline   Reply With Quote
Old 03-09-2011, 08:35 AM   #4
Company Representative
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default

Quote:
Originally Posted by racer53 View Post
I''m posting this for a buddy
Contact [email protected] for assistance.
NovakTwo is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net