R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-23-2011, 09:52 PM   #1
Tech Regular
 
oplaxboy2's Avatar
 
Join Date: Jan 2011
Posts: 372
Trader Rating: 5 (100%+)
Default Sc10 cvd's not running true?

I was wondering if anyone else was having any problems with a factory team sc10's cvd's not running true. If so should I be worried? Do I need to replace them?
oplaxboy2 is offline   Reply With Quote
Old 02-23-2011, 09:58 PM   #2
Tech Fanatic
 
GizmoJunkie's Avatar
 
Join Date: Oct 2010
Location: Suwanee, GA
Posts: 999
Trader Rating: 5 (100%+)
Default

At one time I thought mine were doing that too, but on closer inspection it turns out it is some play between the outdrives and where the dogbone end itself slides into the outdrive.

Both my buggy and SCT do it.

If it is what i think you are talking about anyway.

When you turn a rear wheel do you hear a slight ticking noise that you cant quite locate? It is probly that.

Unless it somehow looks physically bent?
__________________
FT B4.1, FT SC10, FT B44; Tekin RS/Savox/D3's
HB D8/D8T - Werks/Buku/Savox
Airtronics
GizmoJunkie is offline   Reply With Quote
Old 02-23-2011, 10:05 PM   #3
Tech Regular
 
oplaxboy2's Avatar
 
Join Date: Jan 2011
Posts: 372
Trader Rating: 5 (100%+)
Default

Actually playing with it now you are correct there is a little play. thanks!
Quote:
Originally Posted by GizmoJunkie View Post
At one time I thought mine were doing that too, but on closer inspection it turns out it is some play between the outdrives and where the dogbone end itself slides into the outdrive.

Both my buggy and SCT do it.

If it is what i think you are talking about anyway.

When you turn a rear wheel do you hear a slight ticking noise that you cant quite locate? It is probly that.

Unless it somehow looks physically bent?
oplaxboy2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:41 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net