Go Back  R/C Tech Forums > General Forums > Electric Off-Road
tenshock sc401  short course Brushless MOTOR >

tenshock sc401 short course Brushless MOTOR

tenshock sc401 short course Brushless MOTOR

Old 05-07-2012, 06:54 PM
  #1336  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by Feint Motion View Post
Its more than likely your ESC. Make sure there is no binding, in your chassis. Also check the motor bearings. Turn Timing off. They had a few issues with those.

I had the same issue running a MMM with a tenshock, switched to a Hobbywing sc8 esc, heat issues went away.
I thought it was the esc. Went on castle's website and flashing yellow meant possible problem with controller. My dad's friend runs the hobbywing c-xerun esc in his 8th scale buggy (150 amp) and his sc10 4x4 (80 amp) and has no problems whatsoever. Looks like a good buy for
$100. Going to order one tonight with the optional programmer.
I am also going to try running a 12 tooth pinion instead of the existing 15 tooth i have on there. Sucks i drove 4 hours just to watch my friends race instead of me, and Get a really bad sunburn turnmarshalling LOL!
Thanks for the help!
Rockthecatbox21 is offline  
Old 05-07-2012, 09:44 PM
  #1337  
Tech Champion
iTrader: (140)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,138
Trader Rating: 140 (100%+)
Default

If its a small technical track, you shouldn't need more than a 13T with the 5200. Maybe a 14T if you really feel you need it.

As far as temps, keeping it below 180 is advisable. I personally don't like going over 170.

Also as far as the hobbywing's go, if you don't plan on ever running sensored motors, go with the SC8. If you think you might run sensored, I'd go for the SCT-PRO esc.
RC*PHREAK is offline  
Old 05-29-2012, 06:52 PM
  #1338  
Tech Regular
 
xxfile's Avatar
 
Join Date: May 2003
Location: Orangeville Ontario
Posts: 425
Default

Mine ate the frt motor bearing about 6 packs in... i assume it to be a shitty bearing as no one else here has complained.
xxfile is offline  
Old 05-29-2012, 07:50 PM
  #1339  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Originally Posted by RC*PHREAK View Post
If its a small technical track, you shouldn't need more than a 13T with the 5200. Maybe a 14T if you really feel you need it.

As far as temps, keeping it below 180 is advisable. I personally don't like going over 170.

Also as far as the hobbywing's go, if you don't plan on ever running sensored motors, go with the SC8. If you think you might run sensored, I'd go for the SCT-PRO esc.
Black or blue on the sct pro? What's the difference?
Rockthecatbox21 is offline  
Old 05-29-2012, 08:41 PM
  #1340  
Tech Champion
iTrader: (140)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,138
Trader Rating: 140 (100%+)
Default

Originally Posted by Rockthecatbox21 View Post
Black or blue on the sct pro? What's the difference?
only difference is color. no functional difference.
RC*PHREAK is offline  
Old 06-02-2012, 01:43 PM
  #1341  
Tech Elite
iTrader: (19)
 
Rockthecatbox21's Avatar
 
Join Date: Apr 2012
Location: Texas panhandle
Posts: 2,797
Trader Rating: 19 (100%+)
Default

Wish i would have gotten the sct pro esc. My 150 amp has some quirks when using 2s, battery cutoff is wrong and no reverse. Works fine with everything else though.
Rockthecatbox21 is offline  
Old 06-06-2012, 08:57 PM
  #1342  
Tech Adept
iTrader: (7)
 
medina619's Avatar
 
Join Date: Dec 2008
Location: san diego
Posts: 176
Trader Rating: 7 (100%+)
Default

anyone know what size the front and rear bearings are?

Last edited by medina619; 06-06-2012 at 09:25 PM.
medina619 is offline  
Old 06-06-2012, 09:26 PM
  #1343  
Tech Regular
iTrader: (35)
 
Join Date: Aug 2009
Location: Murrieta, CA
Posts: 330
Trader Rating: 35 (100%+)
Default

Originally Posted by medina619 View Post
anyone know what size the front and rear bearings are?
front: 5x16x5
rear: 5x11x4
kazuaki is offline  
Old 06-06-2012, 09:39 PM
  #1344  
Tech Adept
iTrader: (7)
 
medina619's Avatar
 
Join Date: Dec 2008
Location: san diego
Posts: 176
Trader Rating: 7 (100%+)
Default

Originally Posted by kazuaki View Post
front: 5x16x5
rear: 5x11x4
thank you sir!
medina619 is offline  
Old 06-06-2012, 10:00 PM
  #1345  
Tech Adept
iTrader: (7)
 
medina619's Avatar
 
Join Date: Dec 2008
Location: san diego
Posts: 176
Trader Rating: 7 (100%+)
Default

im on avid and am wondering if a rear rubber sealed bearing is ok to use?

rear
http://www.avidrc.com/product/1/bear...-bearings.html

front
http://www.avidrc.com/product/1/bear...-bearings.html
medina619 is offline  
Old 06-07-2012, 04:26 AM
  #1346  
Tech Regular
 
Join Date: Oct 2010
Location: India
Posts: 480
Default

A metal shielded bearing would be better.
iamahuman is offline  
Old 07-11-2012, 10:08 AM
  #1347  
Tech Initiate
 
Join Date: Oct 2011
Location: Finland
Posts: 48
Default Wire broken

Yesterday I noticed that one of the wires from my Tenshock motor was broken in the can end. Since there no "soldering tabs" in this motor, this is going to be quite tricky to fix. Anyone else had similar issues and any good suggestions how to fix this?

micsa is offline  
Old 07-11-2012, 11:49 AM
  #1348  
Tech Master
iTrader: (16)
 
lemonader83's Avatar
 
Join Date: Jan 2012
Location: Grand Rapids, MI
Posts: 1,118
Trader Rating: 16 (100%+)
Default

Originally Posted by symmetricon View Post
Castles great, but it doesnt have a 5mm shaft and cant compare the the specs of these motors.
200amp max
2000watts

and the 1/8 motor, a 6 pole motor, freaking thing makes 5hp.
Would I be crazy to try and put this thing in my Rustler? Looking for hp and high speeds....

Any thoughts, some are better than none!
lemonader83 is offline  
Old 07-11-2012, 12:45 PM
  #1349  
Tech Adept
iTrader: (8)
 
Ramos617's Avatar
 
Join Date: May 2011
Posts: 105
Trader Rating: 8 (100%+)
Default

This motor would be awesome in a rustler
I Would go with the 4000kv or the 4600kv
Ramos617 is offline  
Old 07-22-2012, 03:21 PM
  #1350  
Tech Adept
iTrader: (16)
 
Join Date: Oct 2011
Location: Baltimore, Maryland
Posts: 113
Trader Rating: 16 (100%+)
Default

I have the 4000kv in my rustler but haven't run it yet, but in the living room for a minute. I'm gonna try 14/54 at first then may try 18/54 on 3s and see what it does.

Last edited by Baltim0re28; 07-23-2012 at 03:03 PM.
Baltim0re28 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.