Go Back  R/C Tech Forums > General Forums > Electric Off-Road
tenshock sc401  short course Brushless MOTOR >

tenshock sc401 short course Brushless MOTOR

tenshock sc401 short course Brushless MOTOR

Old 06-17-2011, 04:43 PM
  #376  
Tech Fanatic
iTrader: (13)
 
mc4798's Avatar
 
Join Date: Nov 2009
Posts: 971
Trader Rating: 13 (100%+)
Default

Thanks guys appreciate the kind words and will try even harder in the future.
mc4798 is offline  
Old 06-17-2011, 05:51 PM
  #377  
Tech Champion
iTrader: (6)
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,953
Trader Rating: 6 (100%+)
Default

anyone know when CKhobby is going to be getting more 4000kv motor in? looking to buy one but don't want to order from overseas if possible
Matt Howard is offline  
Old 06-18-2011, 05:44 PM
  #378  
Tech Master
iTrader: (57)
 
BOLISARIO's Avatar
 
Join Date: Oct 2002
Location: S. Corona
Posts: 1,762
Trader Rating: 57 (100%+)
Default

Originally Posted by brew99 View Post
I run that combo in a SC10 4x4 and have the timing at 0. Cogging is normal for a sensorless (only at crawl speed), but it performs great above that.

Mine was a little hot, so I turned the timing to 0, but you will need to play with it yourself to see what you like.
Thanks for the tip. I got my 4600/SC8 combo yesterday, it took about 5 days to arrive from China, not bad.

On my SC8 esc, it has solder posts similar to Tekin's RX8 for the motor wires and not the 4mm female bullet connectors that's pictured online. The box includes 3 black wires(for the motor) and 3 female bullet connectors. Also, the fan plug is a standard receiver plug instead of the mini white plug. I pretty much ditched the wires and bullets and just straight soldered the sc401 motor wires directly to the esc.

Do I have the older or newer version of the SC8?
BOLISARIO is offline  
Old 06-18-2011, 08:44 PM
  #379  
Tech Regular
iTrader: (9)
 
GravityJunkie's Avatar
 
Join Date: May 2008
Posts: 264
Trader Rating: 9 (100%+)
Default

Originally Posted by mc4798 View Post
Thanks guys appreciate the kind words and will try even harder in the future.
Try harder? You're support is excellent. They only thing you could do to make it better is give the freakin' motors away!!! Best customer service I've had in a long while.
GravityJunkie is offline  
Old 06-18-2011, 10:35 PM
  #380  
Tech Elite
iTrader: (27)
 
symmetricon's Avatar
 
Join Date: Jun 2009
Location: houston
Posts: 4,882
Trader Rating: 27 (100%+)
Default

Originally Posted by GravityJunkie View Post
Try harder? You're support is excellent. They only thing you could do to make it better is give the freakin' motors away!!! Best customer service I've had in a long while.
Indeed.
Free motors sound good though
Thanks MC, gt my motor today and it looks excellent.
symmetricon is offline  
Old 06-19-2011, 12:34 PM
  #381  
Tech Regular
iTrader: (6)
 
Join Date: May 2011
Location: GreatWhiteNorth
Posts: 362
Trader Rating: 6 (100%+)
Default

Originally Posted by BOLISARIO View Post
Thanks for the tip. I got my 4600/SC8 combo yesterday, it took about 5 days to arrive from China, not bad.

On my SC8 esc, it has solder posts similar to Tekin's RX8 for the motor wires and not the 4mm female bullet connectors that's pictured online. The box includes 3 black wires(for the motor) and 3 female bullet connectors. Also, the fan plug is a standard receiver plug instead of the mini white plug. I pretty much ditched the wires and bullets and just straight soldered the sc401 motor wires directly to the esc.

Do I have the older or newer version of the SC8?
Not sure if this is older/newer, but I got the same as you, and also just soldered the motor directly to the ESC. It's been no problem at all.
brew99 is offline  
Old 06-19-2011, 03:18 PM
  #382  
Tech Fanatic
iTrader: (13)
 
mc4798's Avatar
 
Join Date: Nov 2009
Posts: 971
Trader Rating: 13 (100%+)
Default

The new versions have solder post as opposed to the 4mm bullets.
mc4798 is offline  
Old 06-19-2011, 03:21 PM
  #383  
Tech Champion
iTrader: (6)
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,953
Trader Rating: 6 (100%+)
Default

Originally Posted by mc4798 View Post
The new versions have solder post as opposed to the 4mm bullets.
when are you getting more 4000kv motors in stock?
Matt Howard is offline  
Old 06-19-2011, 03:34 PM
  #384  
Tech Fanatic
iTrader: (13)
 
mc4798's Avatar
 
Join Date: Nov 2009
Posts: 971
Trader Rating: 13 (100%+)
Default

Originally Posted by Matt Howard View Post
when are you getting more 4000kv motors in stock?
End of month
mc4798 is offline  
Old 06-19-2011, 08:50 PM
  #385  
Tech Regular
 
Join Date: Mar 2011
Location: Victoria BC Canada
Posts: 251
Default

I ran my tenshock 5200 over the weekend at the 2 day trophy race in Nanaimo BC in my slash 4x4. geared 12/52 with a fan on it i was getting tons of torque, and my truck seemed to go down the straight faster then any other car. after the 10 minuet main (that i got 4th in vs a bunch of LCG SC trucks) the motor was only about 110 and the EZrun 120a was at around 90.

i cant believe that i was hitting speeds of around 39mph and its under geared

Last edited by RC demon; 06-19-2011 at 10:58 PM.
RC demon is offline  
Old 06-19-2011, 08:58 PM
  #386  
Tech Master
iTrader: (3)
 
Join Date: Jul 2008
Location: Melbourne, Australia
Posts: 1,465
Trader Rating: 3 (100%+)
Default

Sounds impressive, how did you measure your speed ?

What makes you say its under geared ?

Cheers
crusey_aus is offline  
Old 06-19-2011, 09:46 PM
  #387  
Tech Apprentice
 
Join Date: Jun 2011
Posts: 91
Default

i couldnt wait, so i decided to order from aliexpress. they're also out of the 4000kv as well. wont be in until tuesday. thankfully they're upping me to fedex ASAP.
shadoflame is offline  
Old 06-19-2011, 10:57 PM
  #388  
Tech Regular
 
Join Date: Mar 2011
Location: Victoria BC Canada
Posts: 251
Default

i didn't actually measure the speed, but by the online calculator it should be hitting around 39mph. which feels about right.

i am saying its under geared since after a 10 minuet main the temps were so low.
RC demon is offline  
Old 06-20-2011, 12:50 AM
  #389  
Tech Master
iTrader: (13)
 
Ridley's Avatar
 
Join Date: Dec 2008
Posts: 1,460
Trader Rating: 13 (100%+)
Default

I finally got to run the 4000kv sc401 in my SCTE last weekend. Fantastic motor!! The 4000 at 14/40 feels just like the 4600 at 12/40. Both temp the same with that gearing, and both are blisteringly fast. Battery consumption was also within a couple hundred mah. I loaned my 4600 to my good friend, and I ran the 4000 last weekend. In a field of 44 4x4 drivers at last weekends SCT Jamboree with the fastest drivers in the 3 state region, we placed 2nd and 6th overall, and it was readily apparent that our trucks were the fastest down the straight and could clear jumps that others could not.


I can't say enough about the sc401 motors, they are BY FAR the best motor out right now for 4x4 SCT's regardless of price, I can't wait to see what they come out with next!! I also can't say enough about CK Hobby, if you need one of these motors, hit them up and they'll get ya taken care of with none of the drama of ordering from china direct.

Video should be posted on youtube within the next few days...
Ridley is offline  
Old 06-20-2011, 10:19 AM
  #390  
Tech Master
iTrader: (57)
 
BOLISARIO's Avatar
 
Join Date: Oct 2002
Location: S. Corona
Posts: 1,762
Trader Rating: 57 (100%+)
Default

Originally Posted by mc4798 View Post
The new versions have solder post as opposed to the 4mm bullets.
Originally Posted by brew99 View Post
Not sure if this is older/newer, but I got the same as you, and also just soldered the motor directly to the ESC. It's been no problem at all.

Thanks guys.


By the way, I got to try out the 4600/SC8 combo yesterday on a tight, indoor clay track with med grip and this motor hauls! Wow, a noticeable difference in torque compared to my Novak 4.5 with HT rotor(3850kv). I did notice the runtimes suffer a bit, similar to a 4.5 with stock rotor(5000kv). I was getting 12-13min with the 4.5 HT rotor and now get only 9-10min with the 4600 tenshock. Maybe a tiny bit over 10min if I don't drive hard.

Temps were 130-140's with a heatsink fan and 120-130 on the esc. I'm geared 12/54 on my Durango.

Maybe try a 4000 to get better runtimes?
BOLISARIO is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.