Go Back  R/C Tech Forums > General Forums > Electric Off-Road
i drive a FT b4 and my car glitches, please help >

i drive a FT b4 and my car glitches, please help

i drive a FT b4 and my car glitches, please help

Reply

Old 08-22-2004, 01:56 PM
  #1  
Tech Adept
Thread Starter
 
Join Date: Aug 2004
Location: so cal
Posts: 160
Default i drive a FT b4 and my car glitches, please help

i have a FT b4 and i use a m8 radio, that car glitches when i go far, can anyone give a newbie some pointers like should i place the reciever on top of the servo or something else to stop the shaking or something like that.
slimbob is offline  
Reply With Quote
Old 08-22-2004, 02:10 PM
  #2  
Tech Addict
 
Join Date: Mar 2003
Location: Long Island, New York
Posts: 716
Default

Make sure the antenna wire isnt touching the chassis in any place. Contact with the graphite chassis can cause glitching.
AE Racer is offline  
Reply With Quote
Old 08-23-2004, 09:34 AM
  #3  
Tech Fanatic
 
Join Date: Jul 2004
Posts: 752
Default

My B4 does the exact same thing, and i use an M8..... hmmmmm
DerekL is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service