Go Back  R/C Tech Forums > General Forums > Electric Off-Road
sc10 gearing problem >

sc10 gearing problem

sc10 gearing problem

Reply

Old 01-27-2011, 10:45 AM
  #1  
Tech Rookie
Thread Starter
iTrader: (1)
 
Boya321's Avatar
 
Join Date: Dec 2008
Location: La Mirada Ca
Posts: 10
Trader Rating: 1 (100%+)
Default sc10 gearing problem

i have sc 10 with a 6.5 lrp motor with a havoc pro speed control yes i know to much motor for that truck but i got it from a buddy my other motor got messed but i was wondering on what gear ratio i should use i tried useing the search but nothing came up the motor gets super hot when i run it for about 5mins i am running agin a lrp 6.5 with 87 spur 16 pinon and havoc pro speed control any advice would be greatly apperciated thanks
Boya321 is offline  
Reply With Quote
Old 01-27-2011, 11:33 AM
  #2  
Tech Fanatic
iTrader: (1)
 
Driver86's Avatar
 
Join Date: May 2010
Location: Cincinnati
Posts: 922
Trader Rating: 1 (100%+)
Default

Originally Posted by Boya321 View Post
i have sc 10 with a 6.5 lrp motor with a havoc pro speed control yes i know to much motor for that truck but i got it from a buddy my other motor got messed but i was wondering on what gear ratio i should use i tried useing the search but nothing came up the motor gets super hot when i run it for about 5mins i am running agin a lrp 6.5 with 87 spur 16 pinon and havoc pro speed control any advice would be greatly apperciated thanks
I'm thinking you want to go way down on the gearing like maybe a 9 0r 10 tooth pinion. Maybe even go with the 78t spur as well.
Driver86 is offline  
Reply With Quote
Old 01-27-2011, 11:40 AM
  #3  
Tech Master
iTrader: (27)
 
TfnG's Avatar
 
Join Date: May 2008
Location: Wesley Chapel FL
Posts: 1,281
Trader Rating: 27 (100%+)
Default

What is super hot? Do you have a temp gauge?
TfnG is offline  
Reply With Quote
Old 01-27-2011, 11:45 AM
  #4  
Tech Elite
iTrader: (40)
 
rangerjkb's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 2,488
Trader Rating: 40 (100%+)
Default

Also, recommend running the timing block set at -10 degrees setting.
rangerjkb is offline  
Reply With Quote
Old 01-27-2011, 12:19 PM
  #5  
Tech Rookie
Thread Starter
iTrader: (1)
 
Boya321's Avatar
 
Join Date: Dec 2008
Location: La Mirada Ca
Posts: 10
Trader Rating: 1 (100%+)
Default

yes i have temp gun and the case was at like 210 and also the timing block is set with the standard block it has 4dots on it
Boya321 is offline  
Reply With Quote
Old 01-27-2011, 01:44 PM
  #6  
Tech Master
iTrader: (27)
 
TfnG's Avatar
 
Join Date: May 2008
Location: Wesley Chapel FL
Posts: 1,281
Trader Rating: 27 (100%+)
Default

Originally Posted by rangerjkb View Post
Also, recommend running the timing block set at -10 degrees setting.

X 2. Was gonna be my next advice also.
TfnG is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service