Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 07-08-2011, 04:02 PM
  #14146  
Tech Regular
iTrader: (5)
 
Join Date: Sep 2010
Location: Virginia
Posts: 309
Trader Rating: 5 (100%+)
Default

Originally Posted by awidz
cool, any idea what pinion to start out with, and what engine temp am i looking to run at and not go over? i am new to electric and have been running gas for 10 years plus now, so sorry for the questions, electric has changed alot in the last 10 years since i did it.
14 to 17 tooth pinion depending on what size track you're running on. I got that info off the first page of this thread. I run a Castle 4 pole 1410 so im not very familiar with the 550 cans in this truck. If it were me i'd get a 15 and a 16 tooth.
mxr300ex is offline  
Old 07-08-2011, 04:23 PM
  #14147  
Tech Elite
iTrader: (176)
 
Brushless420's Avatar
 
Join Date: Mar 2011
Location: St.Pete, FL
Posts: 2,007
Trader Rating: 176 (100%+)
Default diff ?

Last night I was rebuilding the diffs and upon reassembly I noticed that the ring and pinion was making what I consider to be a chit load of gear noise. Nothing seems out of spec. The ring and pinion gears seem to be in like new condition as well. I regreased them hoping to quite the noise to no avail. Is this what should be expected? Input much appreciated.
Brushless420 is offline  
Old 07-08-2011, 06:08 PM
  #14148  
Tech Addict
 
NITROALM's Avatar
 
Join Date: Jun 2008
Posts: 685
Thumbs up

Originally Posted by jhautz
Hi Mr BCE. (sorry, don't know your real name)

I do want to apologize for not going to you first with the issues I had with the BCE SCTE chassis I received. Really not fair to go straight to the Internet with it. I also want to point out to everyone else that I did say in that first post that I was sure the issues were just a first run glitch of some sort. By all means my post shouldn't be viewed as a normal occurrence from BCE. They have a solid reputation because they have earned it with solid products and service. Had I gone to them with my issue I'm sure they would have corrected the situation with no questions asked.

NITROALM, can you take a look at one thing on the chassis regarding the fitment of the hinge pin holders? The Losi optional aluminum hinge pin holders are what I had trouble with fitting onto the chassis and they seem to have a slightly tighter fit than the stock steel/plastic parts. I did check for any burrs on my pin holders and still did need to take a file to the edge of the chassis to get them over. According to my calipers when I was trying to figure out what was going on, the chassis i had measured a few thousands wider than the inside of the pin holders. Not much but enough to not allow it to go on. If you have looked at the aluminum pin holders already then I wonder if it possible there is some variation inthe pin holders that make some tight and others just right.

BTW. Really enjoying the chassis now and the the elimination of the all the "extra" plastic junk under the center dif is a huge plus IMO. Thanks.
Thank you JH ,I did see your post earlier, and yes you did accidentally
receive a chassis that was still in process
And of course we will help with any and all customers request.
Regarding the area you mentioned..
there is a very small tang that comes off off the CNC and we do a lite
massage there just to make it smooth obviously that did not get
done on yours Very Glad to hear you are enjoying We have
been going at them almost non stop since there debut here on tec.
Its really nice to see such a active and productive topic. As I said before
I really like the 4X4 SCTE myself, and that was a very motivating thing
to get started on the new Chassis
BCESPEED SCTE Pro44
NITROALM is offline  
Old 07-08-2011, 06:44 PM
  #14149  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

I just put er on the scale, and I am at 6.46lbs with battery, body, motor, esc, everything... ready to rock. I have the carbon towers, aluminum chassis braces, aluminum hinge pin braces, T bone racing Ten-T front and rear bumpers, swiss cheesed battery tray, and hacked receiver box. Not bad eh?






lowroad is offline  
Old 07-08-2011, 07:24 PM
  #14150  
Tech Champion
iTrader: (146)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,385
Trader Rating: 146 (100%+)
Default

what esc is that lowroad? is it a hobbywing?
RC*PHREAK is offline  
Old 07-08-2011, 07:25 PM
  #14151  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by BmainStar
My Losi is apart for cleaning right now and some new parts(hop ups)!!I have run the Tekin 5.5 and it was fine.I will however go to the 1410 when the rebuild starts
For now the RX8 and 5.5 are in my Slash 4x4 and they barely hit 135 with plenty of speed!!
I ran it mostly in my Jammin with the same results. Got a little warmer in the SCTe. I used a 15T most of the time...

Originally Posted by ScottKelly911
Yeah i bet he's having a blast out there! Is he gonna stick around a few days to check out some of our indoor tracks like ocrc and westcoast? 111 raceway is brand new and only about 5-10 min away from Hot Rod, but its small and more like what you guys run normally. I figure he should take advantage of checking out our bigger indoor tracks while he's out here.
Yea hes been to OCRC and WCRC last time he was in LA. I get to hear about it everytime we head to our crappy shoe box track.
SaladFork is offline  
Old 07-08-2011, 07:34 PM
  #14152  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by RC*PHREAK
what esc is that lowroad? is it a hobbywing?
that's a xerun 80A that I painted black for some stupid reason. SC8 is on the way.
lowroad is offline  
Old 07-08-2011, 07:34 PM
  #14153  
Tech Champion
iTrader: (146)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,385
Trader Rating: 146 (100%+)
Default

Originally Posted by RC*PHREAK
hit a snafu on an order from amain. i ordered this: http://www.amainhobbies.com/product_...ntial-Standoff


what i received was this:


the part numbers are the same, but i wanted what was pictured on their site.
just wanted to give the conclusion to this. amain has promptly taken care of this. correct part is on the way, no charge. big ups to amain. they take care of their customers. thanks!
RC*PHREAK is offline  
Old 07-08-2011, 07:44 PM
  #14154  
Tech Regular
iTrader: (10)
 
liftedcj7on44s's Avatar
 
Join Date: Mar 2009
Location: Fayetteville, N.C.
Posts: 486
Trader Rating: 10 (100%+)
Default

Would like some feedback on this fellas.
For around the house just bashing around I would like to move away from 2s and go to either a 3s or 4s setup.

Would like to know what performance differences there would be with the 1410 on 3s vs the 1415 on 4s.

I am looking to make the setup a little more efficient to help with battery life around the house.

If I were to run the 1410 on 3s I would gear down to a 11 or 12T but not sure what the 1415 would need on 4s.
liftedcj7on44s is offline  
Old 07-08-2011, 07:46 PM
  #14155  
Tech Adept
iTrader: (6)
 
LucasRC's Avatar
 
Join Date: May 2011
Location: Rockford, IL
Posts: 222
Trader Rating: 6 (100%+)
Default

Originally Posted by awidz
so i bought today a castle mamba max pro esc and the tekin redline 5.5 motor, any idea what pinion gear for that motor to start with. hopefully this is a good reliable combo, from my investigating seems to both be pretty reliable.
any info would help, thanks guys
Currently Running the MMP with the SC4X 5.5 geared 16/40
After 5-8mins all-out, temps are at about 150-170.

Brake amount: 90%
Drag Brake: 0%
Max Forward Power: 100%
Punch-Control: 25% (I run on a dusty track)
Start Power: Low
Sensorless Motor Timing: Normal (10) *if its hot out run I run Lowest (0)
Motor Type: Smart-sense Brushless
Throttle & Brake Curve: Linear
LucasRC is offline  
Old 07-08-2011, 07:48 PM
  #14156  
Tech Regular
iTrader: (10)
 
liftedcj7on44s's Avatar
 
Join Date: Mar 2009
Location: Fayetteville, N.C.
Posts: 486
Trader Rating: 10 (100%+)
Default

Originally Posted by LucasRC
Currently Running the MMP with the SC4X 5.5 geared 16/40
After 5-8mins all-out, temps are at about 150-170.

Brake amount: 90%
Drag Brake: 0%
Max Forward Power: 100%
Punch-Control: 25% (I run on a dusty track)
Start Power: Low
Sensorless Motor Timing: Normal (10) *if its hot out run I run Lowest (0)
Motor Type: Smart-sense Brushless
Throttle & Brake Curve: Linear
Man if I ran my brakes at 90% my truck would do a front flip

I only run my brake percent at 40 which also helps with lower temps and better battery life.
liftedcj7on44s is offline  
Old 07-08-2011, 07:57 PM
  #14157  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by liftedcj7on44s
Would like some feedback on this fellas.
For around the house just bashing around I would like to move away from 2s and go to either a 3s or 4s setup.

Would like to know what performance differences there would be with the 1410 on 3s vs the 1415 on 4s.

I am looking to make the setup a little more efficient to help with battery life around the house.

If I were to run the 1410 on 3s I would gear down to a 11 or 12T but not sure what the 1415 would need on 4s.
We ran the 1415 on 3S in the SCTe for a few months, it was nearly the same top speed (37.1mph on GPS) as the 1410 on 2S (which was 37.9mph) geared the same 18T pinion. I never ran the 1410 on 3S, but I am sure it's a ballistic missile.

We saw about 15-20 minutes run time on the 1415 with 3S and a 13T pinion. I think the 1415 on 4S would be pretty fun, on 3S the low end is insane.
SaladFork is offline  
Old 07-08-2011, 08:02 PM
  #14158  
Tech Adept
iTrader: (6)
 
LucasRC's Avatar
 
Join Date: May 2011
Location: Rockford, IL
Posts: 222
Trader Rating: 6 (100%+)
Default

Originally Posted by liftedcj7on44s
Man if I ran my brakes at 90% my truck would do a front flip
Hehehehe, the ABS on my radio seems to help it from locking up, keep in mind, our track is really dusty, so I tend to slide a bit. If it slides too much coming in to the corners I may back it off a little.
LucasRC is offline  
Old 07-08-2011, 08:04 PM
  #14159  
Tech Regular
iTrader: (10)
 
liftedcj7on44s's Avatar
 
Join Date: Mar 2009
Location: Fayetteville, N.C.
Posts: 486
Trader Rating: 10 (100%+)
Default

Originally Posted by SaladFork
We ran the 1415 on 3S in the SCTe for a few months, it was nearly the same top speed (37.1mph on GPS) as the 1410 on 2S (which was 37.9mph) geared the same 18T pinion. I never ran the 1410 on 3S, but I am sure it's a ballistic missile.

We saw about 15-20 minutes run time on the 1415 with 3S and a 13T pinion. I think the 1415 on 4S would be pretty fun, on 3S the low end is insane.
I am not looking for top speed, I am looking for gobs of Torque and better battery life.
liftedcj7on44s is offline  
Old 07-08-2011, 08:09 PM
  #14160  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by liftedcj7on44s
I am not looking for top speed, I am looking for gobs of Torque and better battery life.
3S is plenty then, 4S will make the truck to fast. 40 mph bash is plenty fast anything faster starts to raise the bill when you crash.
SaladFork is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.