Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 07-02-2011, 11:42 AM
  #13441  
Tech Champion
iTrader: (25)
 
losi_racer's Avatar
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

hey guys how are your losi bodies holding up?? Ive had mine out about 3 race days and i have a huge crack at the rear fender, right where the top of the truck and the fender go together, its the length of the fender too. My bumper is cut so its not tearing up the body, it kinda looks like a cut line for paint BUT there was nothing cut there. Not sure if this was just an isolated incident or if the body is just weak. Either way ill be getting another losi body next week
losi_racer is offline  
Old 07-02-2011, 12:09 PM
  #13442  
Tech Master
iTrader: (37)
 
Mr.juarez's Avatar
 
Join Date: Dec 2008
Posts: 1,280
Trader Rating: 37 (100%+)
Default

Originally Posted by losi_racer View Post
hey guys how are your losi bodies holding up?? Ive had mine out about 3 race days and i have a huge crack at the rear fender, right where the top of the truck and the fender go together, its the length of the fender too. My bumper is cut so its not tearing up the body, it kinda looks like a cut line for paint BUT there was nothing cut there. Not sure if this was just an isolated incident or if the body is just weak. Either way ill be getting another losi body next week
they suck!!!! mine has more cracks than anything iv ever owned in years. The losi sct 2wd body is much more rigid which is what i will get next instead of a proline one

Question for the diff seal mod


im tired if rebuilding my diffs every week replacing shims and new fluid after they all leak. For those of you using the green slime from ae do you just put that in the diff insert where the o ring sits on or where exactly do you guys put it? Or should i just rtv them?

Last edited by Mr.juarez; 07-02-2011 at 12:23 PM.
Mr.juarez is offline  
Old 07-02-2011, 12:43 PM
  #13443  
Tech Champion
iTrader: (141)
 
RC*PHREAK's Avatar
 
Join Date: Dec 2010
Posts: 5,136
Trader Rating: 141 (100%+)
Default

i heard rumors that jconcepts was coming out with a raptor body for the SCTE. i'm waiting for that. hopefully it won't be too long.
RC*PHREAK is offline  
Old 07-02-2011, 12:55 PM
  #13444  
Tech Fanatic
 
wcrase101's Avatar
 
Join Date: Sep 2008
Location: freeport il
Posts: 764
Default

[QUOTE=Mr.juarez;9336629]they suck!!!! mine has more cracks than anything iv ever owned in years. The losi sct 2wd body is much more rigid which is what i will get next instead of a proline one

Question for the diff seal mod



I'm with you on that my chevy pro 2 body has huge rips in the rear of the body, well while it's annoying, I have to remind myself, well it is more realistic looking that way,
wcrase101 is offline  
Old 07-02-2011, 01:07 PM
  #13445  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,174
Trader Rating: 58 (100%+)
Default

Originally Posted by Mr.juarez View Post
they suck!!!! mine has more cracks than anything iv ever owned in years. The losi sct 2wd body is much more rigid which is what i will get next instead of a proline one

Question for the diff seal mod


im tired if rebuilding my diffs every week replacing shims and new fluid after they all leak. For those of you using the green slime from ae do you just put that in the diff insert where the o ring sits on or where exactly do you guys put it? Or should i just rtv them?
don't overlook a little grease on the backside of the metal diff inserts, also a touch of grease on the new gasket.. Also put some grease in the groove on the outdrive shaft (i use ae black grease for all of this) This is all I do and no leaks... I've never even sanded. I run 2k rear, jmc23 grease front and center. % just redid my center diff last night with a rebuild kit and it cleaned up most of my outdrive slop. I'm just waiting on my avid revolutions bearings to show before I re-assemble.
8ight-e is offline  
Old 07-02-2011, 01:15 PM
  #13446  
Tech Regular
iTrader: (31)
 
Join Date: Jul 2010
Posts: 411
Trader Rating: 31 (100%+)
Default

Originally Posted by Blitzrockey View Post
****
I had the same issue with the rear diff locking up, and I have all new pins from the start and my gears and shims are perfect. What it is actualy if you look, is the steel bushing that goes into the diff cup where the outdrive goes into those arnt tight in there and will actualy push in after you drive it a bit thus binding the diff gears. When you take it apart take a diff half with the outdrives in it and push in you will see that it moves in a bit and when both sides to that it binds and locks the diff. I put some ca on it and it works perfect now. *****
Cool I will look into that.
flysullivan is offline  
Old 07-02-2011, 01:15 PM
  #13447  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,174
Trader Rating: 58 (100%+)
Default

ps only wear I found was on the washers on the back side of the sun gears, which a new set comes in the rebuild kit anyway. Chris pins had zero wear.. 6 mos on them now.
8ight-e is offline  
Old 07-02-2011, 01:16 PM
  #13448  
Tech Champion
iTrader: (25)
 
losi_racer's Avatar
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Electric experts need advice

Tekin 5.5 with RX8. Motor temps 170-180 after 10 min main
ESC Temp at 160(this was once, every other time its been 140, going to put my fan back on)

i havnt plugged it in to hot wire so its stock settings, 15T pinion, its perfect, could use a smudge more top but not required at all. My question is, do i leave it as is, no timing,no CL and leave it pinion, or gear down and play with the timing and put the cl to 80-90%??? like i said the motor feels perfect i dont need more, temps are on the edge but ive never seens it about 180 tho. advice?
losi_racer is offline  
Old 07-02-2011, 01:27 PM
  #13449  
Tech Adept
iTrader: (10)
 
GVizzle's Avatar
 
Join Date: Mar 2008
Location: San Clemente, CA
Posts: 183
Trader Rating: 10 (100%+)
Default

Does the Losi 2wd SCT body drop right on the SCTE?
GVizzle is offline  
Old 07-02-2011, 01:29 PM
  #13450  
Tech Regular
 
xxfile's Avatar
 
Join Date: May 2003
Location: Orangeville Ontario
Posts: 425
Default

Originally Posted by losi_racer View Post
Electric experts need advice

Tekin 5.5 with RX8. Motor temps 170-180 after 10 min main
ESC Temp at 160(this was once, every other time its been 140, going to put my fan back on)

i havnt plugged it in to hot wire so its stock settings, 15T pinion, its perfect, could use a smudge more top but not required at all. My question is, do i leave it as is, no timing,no CL and leave it pinion, or gear down and play with the timing and put the cl to 80-90%??? like i said the motor feels perfect i dont need more, temps are on the edge but ive never seens it about 180 tho. advice?
I'm running the same setup.
I hotwired it and took the current limiter down to 80% and with a 15tooth its fine for smaller track but 16 was better for me running on bigger outdoor track.
my motor temps 160-170 but rx8 never gets over 120 havent ever seen the fan come on.
put a fan on the motor and its definitely better now about 140 after full 6000ma lipo run

Oh dont run any timing it just heats it up

Last edited by xxfile; 07-02-2011 at 01:31 PM. Reason: additional info
xxfile is offline  
Old 07-02-2011, 01:32 PM
  #13451  
Tech Elite
iTrader: (33)
 
Blitzrockey's Avatar
 
Join Date: Apr 2010
Location: B.C Canada
Posts: 2,183
Trader Rating: 33 (100%+)
Default

Originally Posted by flysullivan View Post
Cool I will look into that.
PM me your findings on that k
Blitzrockey is offline  
Old 07-02-2011, 01:34 PM
  #13452  
Tech Adept
iTrader: (18)
 
Stuntbikemike's Avatar
 
Join Date: Feb 2011
Location: Florida
Posts: 220
Trader Rating: 18 (100%+)
Default

A light layer of fiberglass can help the body be more rigid.
Stuntbikemike is offline  
Old 07-02-2011, 01:41 PM
  #13453  
Tech Addict
 
Join Date: May 2010
Location: Texas
Posts: 616
Default

Originally Posted by GVizzle View Post
Does the Losi 2wd SCT body drop right on the SCTE?
Do not believe so. I believe the body holes are different.
twigman08 is offline  
Old 07-02-2011, 02:12 PM
  #13454  
Tech Champion
iTrader: (25)
 
losi_racer's Avatar
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Originally Posted by xxfile View Post
I'm running the same setup.
I hotwired it and took the current limiter down to 80% and with a 15tooth its fine for smaller track but 16 was better for me running on bigger outdoor track.
my motor temps 160-170 but rx8 never gets over 120 havent ever seen the fan come on.
put a fan on the motor and its definitely better now about 140 after full 6000ma lipo run

Oh dont run any timing it just heats it up
but doesnt the CL take low end away?? my low end is perfect thats why i was going to do timing, if im going to end up in the same temp range ill just leave it, i was told 180 is max you wanna run it so im not getting hotter then that with 115 ambient temp i think im good
losi_racer is offline  
Old 07-02-2011, 02:27 PM
  #13455  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,174
Trader Rating: 58 (100%+)
Default

Originally Posted by hacker07 View Post
The only way to get a new rear bumper for sure is to look at the stock your local shop has and pick the new one bu looking for the larger boss' that I pictured some time ago.

As for Bill, he works his tail off so saying he didnt answer, probably was on the phone already. He puts in about 65 hours a week to be sure everyone gets helped out. If you are nice to him and respectful, you will get the world, if not...whats that saying, dont be a [email protected]$%. LOL. He doesnt pull orders for CS any longer so he would have as much liklihood of getting the latest one as you would ordering it from HH yourself. And I dont have anymore either, gave them all out for testing. Heck, I still have my original from a year ago on my truck.
Funny thing I ran my stock bumper for 5+mos with out issue.. we have a new large triple that I can only make late in the race if I hit it perfect and have been doing more flipping and endo's than I ever have before and I have trashed two of the old style bumpers, 1 every other race :P LOL


Originally Posted by GVizzle View Post
Does the Losi 2wd SCT body drop right on the SCTE?
YES this drops on with almost no work, you need to drill out the holes a touch is all. I run a RTR XXX-SCT body on my SCTE all the time.


Shoo Goo helps a lot when trying to keep a body from breaking.. preventative or during repair work. The more you flip and crash the faster you body wears.. it's a simple fact of life.
8ight-e is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.