Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 07-01-2011, 12:12 PM
  #13396  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by hacker07 View Post
read above.

Whelp, I was going by the website. Losi's website.

Retail: 139.99
Available for $124.99
lowroad is offline  
Old 07-01-2011, 12:13 PM
  #13397  
Tech Master
iTrader: (4)
 
larlev's Avatar
 
Join Date: Apr 2011
Location: Austin, Tx.
Posts: 1,534
Trader Rating: 4 (100%+)
Default

Originally Posted by hacker07 View Post
The stock black rears are 3.3 and the golds 3.6. The new springs are 2.7, 3.0, 3.3, and 3.6.
Thank you...sorry about multiple posts. Brainfarted
larlev is offline  
Old 07-01-2011, 12:22 PM
  #13398  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default

Originally Posted by Mr.juarez View Post
ditto to this.....im interested to know as well.

ATTENTION 1410 USERS

Are you in any ways or form having any issues melting the solder from the wire to the bullets into the esc? I dont know why but for whatever reason i am melting the crap out of the solder everyday. my old 1410 never did this, but i dont know why this one did it 3 times already

and before someone brings it up its not a crappy solder job either
Im pretty sure it has to do with the mmp mine was doing the same thing until i switched esc to the rx8 now the problems gonzo.
Losi57 is offline  
Old 07-01-2011, 12:31 PM
  #13399  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default BCE Chassis

Just got my bce chassis today only took 5 days to get it across the country great job guys.For those of you that already put this chassis togethereverythings a direct fit right is there any mods im gonna have to do?
Losi57 is offline  
Old 07-01-2011, 12:35 PM
  #13400  
Tech Champion
iTrader: (25)
 
losi_racer's Avatar
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Originally Posted by CHIZZLE View Post
Just got my truck and installed Chrispins and oil. Haven't run the think yet at all. After rebuilding the front diff, it feels kind of notchy as I spin the outdrives by hand. Is this normal? Do the gears need a little break in time before they run a little more smooth? Yes, everything was put back together exactly how it came apart and no, I did not overtighten the screws, lol.
Chance,did you make sure your shims and blocks are in and everything is seated? Btw what were you driving last night if you just got this? i thought u already had the scte?



Originally Posted by hacker07 View Post

The MAP is 99.

.

stock is like 60 bucks, im sure some shops will sell it for alittle cheaper then $99 so i think its fair ill pick it up
losi_racer is offline  
Old 07-01-2011, 01:08 PM
  #13401  
Tech Rookie
 
Join Date: May 2011
Posts: 10
Default

My hobby shop just called and said they have diff gear sets in.

Would these be new and improved...new molds of gears, new pins...stronger blocks, stronger shims?
tonyclev is offline  
Old 07-01-2011, 01:11 PM
  #13402  
mkl
Tech Fanatic
iTrader: (7)
 
Join Date: Jul 2011
Posts: 953
Trader Rating: 7 (100%+)
Default backorder

Not quite a technical question, but it seems the Losi guys read this thread. I have anxiously been waiting for my SCTE to come off backorder for over four weeks and now I was told (and confirmed by Horizon) that they won't be at my LHS until late August! I know on line retailers have them but I like to buy local (local small business myself). I don't mind waiting if there is a good reason, but nobody can tell me why I can't get one from my LHS for over 3 months! Anybody have any insights?
Thanks and been enjoying reading thread (almost all of it, whew).
mkl is offline  
Old 07-01-2011, 01:13 PM
  #13403  
Tech Elite
iTrader: (42)
 
Asharus's Avatar
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 3,123
Trader Rating: 42 (100%+)
Default

Originally Posted by mkl View Post
Not quite a technical question, but it seems the Losi guys read this thread. I have anxiously been waiting for my SCTE to come off backorder for over four weeks and now I was told (and confirmed by Horizon) that they won't be at my LHS until late August! I know on line retailers have them but I like to buy local (local small business myself). I don't mind waiting if there is a good reason, but nobody can tell me why I can't get one from my LHS for over 3 months! Anybody have any insights?
Thanks and been enjoying reading thread (almost all of it, whew).
Weird, my local shops got them in stock last week in the 3rd shipment.
Asharus is offline  
Old 07-01-2011, 01:20 PM
  #13404  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,985
Trader Rating: 1 (100%+)
Default

Originally Posted by BashemSmashem View Post
I bet its lower than 125 when it comes out MSRP is almost never what it ends up for sale at .
Wow whats $25 dollars in this hobby? A good lunch thats what LOL I will want the same chassis that the team guys run so I can copy there set up sheets! And twenty five bucks aint nada!!
BmainStar is offline  
Old 07-01-2011, 01:48 PM
  #13405  
mkl
Tech Fanatic
iTrader: (7)
 
Join Date: Jul 2011
Posts: 953
Trader Rating: 7 (100%+)
Default

I find it strange too. All three local shops don't have any and won't until Aug. Disappointing, but oh well. My RX8 esc is on backorder also. I'm thinking if I wait long enough Losi will have a TLR version
mkl is offline  
Old 07-01-2011, 02:07 PM
  #13406  
Tech Elite
iTrader: (2)
 
Jstall7543's Avatar
 
Join Date: Jul 2009
Location: Down Town Olympia
Posts: 3,106
Trader Rating: 2 (100%+)
Default

Originally Posted by Losi57 View Post
Just got my bce chassis today only took 5 days to get it across the country great job guys.For those of you that already put this chassis togethereverythings a direct fit right is there any mods im gonna have to do?
I just put mine in a few min ago, the only thing I had to do was use the front diff screws in the center diff because without the plastic plate the screws are to long. The longer center diff screws went in the front no problem. Also the one sideguard screw under the motor is to long and will hit the motor and also won't let the motor move for adjustment. Other than that it took about 45min. Could be done faster but Uptown Girls was on tv lol!
Jstall7543 is offline  
Old 07-01-2011, 02:16 PM
  #13407  
Tech Elite
iTrader: (86)
 
jhautz's Avatar
 
Join Date: Jan 2006
Posts: 4,264
Trader Rating: 86 (100%+)
Default

Got my BCE chassi today. Not exactly thrilled with it considering it was $100 it had a few issues.

First, all of the holes were not countersunk. I had to put it on my drill press and countersink 5 holes that were missed.

The screws for the battery tray don't line up well. I could get 2 of the 3 in but no matter what I did I couldnt get the 3rd in. Could only see the edge of the hole in the bottom of the battery tray thru the hole in the chassis. Had to open the hole on the chassis a little to get it together.

The aluminum hinge pin holders on both the front and rear would not fit over the chassis. The chassis was just a little to wide. Had to file the edge of the chassis down to get all of them on.

There is no anodizing at all on the chassis. It actually still had the 7075 paint markings that come on the raw sheet stock.

The good news is it's 62 g lighter than the stock part it replaced and the 7075 should prevent bending like I've done to 2 stock chassis now.

None of this is a game breaker and I was able to fix all of the issues myself but I have to say I am a bit disappointed having this come from a company with the reputation of BCE. I'm sure this is just first run issues that they will get worked out.








Last edited by jhautz; 07-22-2011 at 10:57 AM. Reason: spelling
jhautz is offline  
Old 07-01-2011, 02:32 PM
  #13408  
Tech Elite
iTrader: (2)
 
Jstall7543's Avatar
 
Join Date: Jul 2009
Location: Down Town Olympia
Posts: 3,106
Trader Rating: 2 (100%+)
Default

Lame Bro, all my holes were counter sunk. I did have the same trouble with the battery tray but kept fighting it until I got it screwed in. I'll be testing at 4pm at 4seasons RC today!
Attached Thumbnails Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread-bce-losi.jpg  
Jstall7543 is offline  
Old 07-01-2011, 02:36 PM
  #13409  
Tech Master
iTrader: (19)
 
nta01's Avatar
 
Join Date: Aug 2007
Location: Surprise, AZ
Posts: 1,503
Trader Rating: 19 (100%+)
Default

Anyone running the Novak Havak Pro 4.5 Truhe edition?

I can't get more than 3 minutes on it. The ESC two end lights blink. I temped it last night and both motor and ESC were 130ish. I think the lights mean lock rotor.

Has anyone experienced this? I have been told that Novak might have an issue with that motor.

Thanks,
Tom
nta01 is offline  
Old 07-01-2011, 02:41 PM
  #13410  
Tech Addict
 
NITROALM's Avatar
 
Join Date: Jun 2008
Posts: 685
Default

:-)

Last edited by NITROALM; 07-01-2011 at 04:59 PM.
NITROALM is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.