Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 05-15-2011, 07:28 PM
  #9616  
Tech Master
iTrader: (58)
 
per4m28's Avatar
 
Join Date: Jan 2011
Location: NJ
Posts: 1,052
Trader Rating: 58 (100%+)
Default

Originally Posted by Doug D
SCTE race ready at 6.2 flat pounds w/ body. Mamba Max Pro, Novak 550, MurDogg 5500 65c

Getting it under 6 lbs. should not be a problem if desired.
nice job...very clean.
per4m28 is offline  
Old 05-15-2011, 07:43 PM
  #9617  
Tech Regular
iTrader: (1)
 
10sctrel0v3r's Avatar
 
Join Date: May 2011
Location: Titusville, Fl.
Posts: 388
Trader Rating: 1 (100%+)
Default

Originally Posted by Doug D
SCTE race ready at 6.2 flat pounds w/ body. Mamba Max Pro, Novak 550, MurDogg 5500 65c

Getting it under 6 lbs. should not be a problem if desired.
which novak motor is that? didnt know that mmp would run with sensored? motor
10sctrel0v3r is offline  
Old 05-15-2011, 07:56 PM
  #9618  
Tech Elite
iTrader: (2)
 
Timbulb's Avatar
 
Join Date: May 2009
Posts: 2,063
Trader Rating: 2 (100%+)
Default

Originally Posted by Chase1472
ugh correct me if im wrong but shouldn't that motor be covered.. or can dust get in it?
It's a sealed motor, no vent holes.
Timbulb is offline  
Old 05-15-2011, 08:20 PM
  #9619  
Tech Master
iTrader: (62)
 
Doug D's Avatar
 
Join Date: Sep 2003
Posts: 1,618
Trader Rating: 62 (100%+)
Default

Originally Posted by Chase1472
ugh correct me if im wrong but shouldn't that motor be covered.. or can dust get in it?
Nah, its fine without the aluminum sleeve, we have found that they tend to run a little cooler without the sleeve on.

Originally Posted by per4m28
nice job...very clean.
Thanks, the chassis has been milled so the battery sits 1.5mm into the chassis and is positioned back and as close to the centerline as possible. I also added the 2mm graphite spine to stiffen the chassis.

Originally Posted by 10sctrel0v3r
which novak motor is that? didnt know that mmp would run with sensored? motor
Novak 4.5 550 w/ 14mm rotor. Combined with the MMP its absolutely dialed with a ton of adjustability, I know some hate the MMP, but you really can't go wrong with this combo...
Doug D is offline  
Old 05-15-2011, 08:22 PM
  #9620  
Tech Fanatic
iTrader: (8)
 
Join Date: Jan 2010
Location: Losi Land
Posts: 811
Trader Rating: 8 (100%+)
Default

To the guys out there running a Tekin 2650kv motor, are you guys running those on 2s? Thanks
Rooster88 is offline  
Old 05-15-2011, 08:26 PM
  #9621  
Tech Addict
 
russp's Avatar
 
Join Date: Aug 2009
Location: Redlands, CA
Posts: 667
Default

Originally Posted by BmainStar
Ok ..Havasu Chuck...go ahead and say(I told you so)...Waiting.. there it is..Yes my gears in the rear finally went, started to square off the spiders and nick up the suns,rear diff stopped in its tracks.Gotta say tho almost 3- months of hard running not bad,I know they wont last forever.Got 1.5 races out of my new Horizon pins
and lets just say I do not like the results Iam seeing on theses(new) pins.
That suks bout your diff. I know you ran the crap out of it for a while. My front toasted last night, and jus as I was about to hand casper his @ss in the main.....lol(well that was the dream I had). Was good to meet him and watch him run last night, that guy can drive!
Get ready Riv, bash fest next weekend in temecula!

Last edited by russp; 05-15-2011 at 08:55 PM. Reason: cuz i got schooled in 2 wheel stock by Casper! and i was driving on rails
russp is offline  
Old 05-15-2011, 08:45 PM
  #9622  
Tech Lord
iTrader: (8)
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,489
Trader Rating: 8 (100%+)
Default

Originally Posted by SaladFork
SC10 build in 15 minutes! Could have done it in about 13 minutes 22 seconds but Rage kept buzzing me with the Heli during the build.

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.

Awesome.
Integra is offline  
Old 05-15-2011, 09:15 PM
  #9623  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,993
Trader Rating: 1 (100%+)
Default

Originally Posted by russp
That suks bout your diff. I know you ran the crap out of it for a while. My front toasted last night, and jus as I was about to hand casper his @ss in the main.....lol(well that was the dream I had). Was good to meet him and watch him run last night, that guy can drive!
Get ready Riv, bash fest next weekend in Temecula!
Ya looks like the Losi super truck is gonna be down for a bit That will give me time to do up the (22)..and the Slasher is gonna get the tune up this week and be ready for this weekends R/C party and race fest!!!Casper @ Peg? Dang would have been there if I had a truck to run LOL Hope parts come in soon!!!!
BmainStar is offline  
Old 05-15-2011, 09:15 PM
  #9624  
Tech Regular
 
Buzz3's Avatar
 
Join Date: Jan 2009
Location: San Antonio, Texas
Posts: 440
Default

I am having an issue with my Novak Pro ESC where when I turn it on all I have is steering. At first it was just cycle it off and back on and it would work. Now I am having to cycle it multiple times. I assume in time it will just quit all together. A friend is having the same issue. Any ideas? I will be contacting Novak this week.
Buzz3 is offline  
Old 05-15-2011, 09:23 PM
  #9625  
Tech Addict
iTrader: (31)
 
D-money's Avatar
 
Join Date: Mar 2010
Location: Huntington Beach, CA
Posts: 551
Trader Rating: 31 (100%+)
Default

Originally Posted by Rooster88
To the guys out there running a Tekin 2650kv motor, are you guys running those on 2s? Thanks
yes i run mine on 2s with a 21t pinion and it hauls arse with lots of runtime
D-money is offline  
Old 05-15-2011, 09:34 PM
  #9626  
Tech Regular
iTrader: (1)
 
10sctrel0v3r's Avatar
 
Join Date: May 2011
Location: Titusville, Fl.
Posts: 388
Trader Rating: 1 (100%+)
Default

Originally Posted by Doug D
Nah, its fine without the aluminum sleeve, we have found that they tend to run a little cooler without the sleeve on.



Thanks, the chassis has been milled so the battery sits 1.5mm into the chassis and is positioned back and as close to the centerline as possible. I also added the 2mm graphite spine to stiffen the chassis.



Novak 4.5 550 w/ 14mm rotor. Combined with the MMP its absolutely dialed with a ton of adjustability, I know some hate the MMP, but you really can't go wrong with this combo...

i think im gonna have to get that 14mm rotor for my 4.5 id didnt know that sleeve came off..
10sctrel0v3r is offline  
Old 05-15-2011, 09:35 PM
  #9627  
Tech Elite
iTrader: (42)
 
BashemSmashem's Avatar
 
Join Date: Mar 2007
Posts: 4,649
Trader Rating: 42 (100%+)
Default

Originally Posted by Buzz3
I am having an issue with my Novak Pro ESC where when I turn it on all I have is steering. At first it was just cycle it off and back on and it would work. Now I am having to cycle it multiple times. I assume in time it will just quit all together. A friend is having the same issue. Any ideas? I will be contacting Novak this week.
I had 2 different Havoc Pro SC ESC's do exactly the same thing , eventually all it will do is run the fan and no lights will light up , I dont run them anymore When they work they are great , when they work that is
BashemSmashem is offline  
Old 05-15-2011, 09:38 PM
  #9628  
Tech Addict
 
russp's Avatar
 
Join Date: Aug 2009
Location: Redlands, CA
Posts: 667
Default

Originally Posted by BmainStar
Ya looks like the Losi super truck is gonna be down for a bit That will give me time to do up the (22)..and the Slasher is gonna get the tune up this week and be ready for this weekends R/C party and race fest!!!Casper @ Peg? Dang would have been there if I had a truck to run LOL Hope parts come in soon!!!!
I'm gonna try to get there early so I can do some Snake hunting. Joey and Lance want to try somm bbq'd snake so I'm gonna try to find some good rattlers to cook up! Oh and were takoin the potato cannon out of retirement for this weekend too!
Oh put the 7.5 back in my mod 2 wheel losi
russp is offline  
Old 05-15-2011, 10:35 PM
  #9629  
Tech Elite
iTrader: (76)
 
Join Date: Aug 2010
Location: Orange county CA
Posts: 2,006
Trader Rating: 76 (100%+)
Default

Originally Posted by Rooster88
To the guys out there running a Tekin 2650kv motor, are you guys running those on 2s? Thanks
I tryed 20/21 with 40 to 50 timming at 5000rpm.. wicked TQ but slow... I would get other motor mount gear up 24 or 25 to get past 30mph
Chase1472 is offline  
Old 05-16-2011, 03:45 AM
  #9630  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by Dentman
Just stating what is well known in this thread.. The losi diffs are less than par.. The losi 2.0 8T blows diffs like on a daily basis at our track.. Not one losi of the 10 I run against diffs have held up. Not sure if this is just a losi weakness or not.
Only 8t rear diff's have issues and the 'real' problem most of the time is people not shimming them correctly. I went through several before understanding this. This is not a 'set it' and forget it item in the truggy. The buggies on the other hand pretty much are, I've never lost a diff in the 8ight or 8ight-e and never had to shim or adjust anything.

EDIT: Also note 8t diff issues are stripped ring/pinion gears, not the case on the scte for those having issues it's with the diff pins/gears on the inside.

Originally Posted by auto2
my brushless 810 is an absolute dream on the track. LARGE hard pack dusty outdoor.
my 4x4 sct is a whole another animal. i have no rear side bite at all. horrible loose. the same set up on the 810 does not work on the sct. caliber tires on both. is it the body? or the sctires side wall? longer wheel base? i dont get it.

both have rx8 esc. the 810 has a neu 1509 and the SCT have the novak 550 5.5 similar top speed. both on 3s

the large tripple jump the 810 made every time no matter how i hit it.
the SCT was hit and miss sometimes nosediving uncontrolablly.( it was windy out)
Reduce the weight of your truck... it will become a dream. Search this thread for a lot of weight saving ideas. Get down to under 6.25 with lipo/body race ready on the track and you will enjoy it much more. I have my setup for a large 1/8 track that is med bite with some dust posted a ways back as well. PS the 1410 is a much better motor and lighter than the ballistic in this truck.. iMO.

Last edited by 8ight-e; 05-16-2011 at 05:59 AM.
8ight-e is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.