Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 02-11-2011, 10:17 AM
  #901  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,553
Trader Rating: 13 (100%+)
Default

Originally Posted by dag32 View Post
Ryan, what motor is he running? I have a SXX Ver. 2 laying around and I might put it to work.
He ran the truck some more with this speedo and could not get it to come off the track under 175 so he pulled it out. Its just supplying too much power to the motor strangly enough.
hacker07 is offline  
Old 02-11-2011, 10:40 AM
  #902  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

He needs a TC spec with a fan! :
Casper is offline  
Old 02-11-2011, 10:42 AM
  #903  
Tech Elite
iTrader: (13)
 
Join Date: May 2006
Posts: 3,553
Trader Rating: 13 (100%+)
Default

I guess I wasnt too clear...the motor was getting too hot, lol.
hacker07 is offline  
Old 02-11-2011, 10:44 AM
  #904  
Tech Elite
iTrader: (215)
 
racerx1920's Avatar
 
Join Date: Feb 2008
Posts: 2,919
Trader Rating: 215 (100%+)
Default

what is everyone having problems with in the diffs? i took mine apart to see what i need to order and the only thing i need is new seals everything looks perfect.
racerx1920 is offline  
Old 02-11-2011, 10:50 AM
  #905  
Tech Adept
 
wheelz's Avatar
 
Join Date: Jun 2010
Location: orange county
Posts: 231
Default

Originally Posted by Casper View Post
He needs a TC spec with a fan! :
Its my TC spec with a fan that came out of my xxx-4. i couldnt get the motor to cool down no matter what i changed. So yesterday at Ocrc i put the excolrin 1/10 scale esc back in and the motor comes off at 135-140 again. Other than the motor getting hot it was great lol
wheelz is offline  
Old 02-11-2011, 11:01 AM
  #906  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by racerx1920 View Post
what is everyone having problems with in the diffs? i took mine apart to see what i need to order and the only thing i need is new seals everything looks perfect.
Diff pins on the spider gears... Premature wear caused by brushless power. Fixed on the production truck but anyone with a converted Ten T has seen this issue. I had to replace 8 of the 12 pins. All good, Ryan assures us they updated hardened pins are on a boat headed for us.
SaladFork is offline  
Old 02-11-2011, 11:06 AM
  #907  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by wheelz View Post
Its my TC spec with a fan that came out of my xxx-4. i couldnt get the motor to cool down no matter what i changed. So yesterday at Ocrc i put the excolrin 1/10 scale esc back in and the motor comes off at 135-140 again. Other than the motor getting hot it was great lol
Did you try different ESC settings?
Casper is offline  
Old 02-11-2011, 11:19 AM
  #908  
Tech Adept
 
wheelz's Avatar
 
Join Date: Jun 2010
Location: orange county
Posts: 231
Default

Originally Posted by Casper View Post
Did you try different ESC settings?
Yeah i took all the boost out of it and geared it down to 13/40 but the changes didnt really effect the motor temps how i was expecting....

I went ahead and changed some of the settings on the excelorin and am really happy with it! The motor temps are way cooler than the v2 but the motor still makes plenty of power. Maybe not as much bottom end grunt as the v2 but im way more confident im not going to melt anything down lol
wheelz is offline  
Old 02-11-2011, 11:34 AM
  #909  
Tech Elite
iTrader: (215)
 
racerx1920's Avatar
 
Join Date: Feb 2008
Posts: 2,919
Trader Rating: 215 (100%+)
Default

Originally Posted by SaladFork View Post
Diff pins on the spider gears... Premature wear caused by brushless power. Fixed on the production truck but anyone with a converted Ten T has seen this issue. I had to replace 8 of the 12 pins. All good, Ryan assures us they updated hardened pins are on a boat headed for us.
i have a converted ten t that i have been running for along time with a 4.5 and took mine apart and everything looks brand new just a little dirty. i was just wondering thinking there was something i missed looking at it all but everything is good so looks like new seals and some new oil and ill be racing agian
racerx1920 is offline  
Old 02-11-2011, 12:04 PM
  #910  
Tech Master
iTrader: (93)
 
stinky4skin's Avatar
 
Join Date: Feb 2009
Location: HOLY TOLEDO
Posts: 1,076
Trader Rating: 93 (100%+)
Default

Originally Posted by racerx1920 View Post
i have a converted ten t that i have been running for along time with a 4.5 and took mine apart and everything looks brand new just a little dirty. i was just wondering thinking there was something i missed looking at it all but everything is good so looks like new seals and some new oil and ill be racing agian
================================================== ================================================== ================================================== ============================================= ===========================
stinky4skin is offline  
Old 02-11-2011, 12:30 PM
  #911  
Tech Elite
Thread Starter
iTrader: (9)
 
SaladFork's Avatar
 
Join Date: Nov 2009
Location: Earth
Posts: 3,349
Trader Rating: 9 (100%+)
Default

Originally Posted by racerx1920 View Post
i have a converted ten t that i have been running for along time with a 4.5 and took mine apart and everything looks brand new just a little dirty. i was just wondering thinking there was something i missed looking at it all but everything is good so looks like new seals and some new oil and ill be racing agian
Double check the pins, if there is a lip or any wear on the pins it can cause the diff gears to wear. If you are not looking for it, it almost looks like they pins should have notches to hold them in place, however they should be smooth.
SaladFork is offline  
Old 02-11-2011, 12:39 PM
  #912  
Tech Prophet
iTrader: (34)
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,869
Trader Rating: 34 (100%+)
Default

Originally Posted by wheelz View Post
Yeah i took all the boost out of it and geared it down to 13/40 but the changes didnt really effect the motor temps how i was expecting....

I went ahead and changed some of the settings on the excelorin and am really happy with it! The motor temps are way cooler than the v2 but the motor still makes plenty of power. Maybe not as much bottom end grunt as the v2 but im way more confident im not going to melt anything down lol


You racing Sunday?
Casper is offline  
Old 02-11-2011, 01:02 PM
  #913  
Tech Adept
 
wheelz's Avatar
 
Join Date: Jun 2010
Location: orange county
Posts: 231
Default

Originally Posted by Casper View Post


You racing Sunday?
Of course I'm racing Sunday. First race of the TLR series at Ocrc! should be a few scte's there
wheelz is offline  
Old 02-11-2011, 01:32 PM
  #914  
Tech Rookie
 
Join Date: Jan 2011
Posts: 9
Default

Originally Posted by wheelz View Post
Its my TC spec with a fan that came out of my xxx-4. i couldnt get the motor to cool down no matter what i changed. So yesterday at Ocrc i put the excolrin 1/10 scale esc back in and the motor comes off at 135-140 again. Other than the motor getting hot it was great lol
Disappointing. I wanted to use my LRP SXX.
Tkgaul is offline  
Old 02-11-2011, 01:44 PM
  #915  
Tech Elite
iTrader: (215)
 
racerx1920's Avatar
 
Join Date: Feb 2008
Posts: 2,919
Trader Rating: 215 (100%+)
Default

Originally Posted by SaladFork View Post
Double check the pins, if there is a lip or any wear on the pins it can cause the diff gears to wear. If you are not looking for it, it almost looks like they pins should have notches to hold them in place, however they should be smooth.
i look at everything and cleaned them off and they are perfect looks brand new
racerx1920 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.